Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Apprenez la radio

- B. Fighiera -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... http://www.pascalchour.fr/ressources/apprenez_la_radio/apprenez_la_radio.htm


Vu dans ... http://www.pascalchour.fr/ressources/apprenez_la_radio/apprenez_la_radio.htm

Sommaire

       Préface
 I     Principales unités employées
 II    Propagation des ondes selon la fréquence
 III   Les collecteurs d'ondes
 IV    Les circuits accordés
 V     Les composants électroniques
 VI    Les récepteurs sans alimentation
 VII   Récepteurs simples à transistors
 VIII  L'amplification BF des récepteurs simples
 IX    Récepteur à deux transistors
 X     Récepteur Reflex à trois transistors
 XI    Récepteur PO-GO et bande chalutiers à 4 transistors
 XII   Récepteur réaction à 4 transistors
 XIII  Les alimentations secteurs
 XIV   Alimentation secteur à tension stabilisée
 XV    Récepteur OC 40 à 80 mètres
 XVI   Récepteur VHF à trois transistors
 XVII  Les microphones sans fil
 XVIII Ensemble de télécommande simple (72MHz)
 XIX   Récepteur Reflex à 3 transistors
 XX    Récepteur OC bande des 80 mètres
 XXI   Récepteur simple avec accord lumineux
 XXII  Récepteur à accord électronique
 XXIII Récepteur miniature
 XXIV  Point de vente des pièces détachées ou composants
 XXV   Liste des distributeurs M Board


Vu dans ... http://www.pascalchour.fr/ressources/apprenez_la_radio/apprenez_la_radio.htm

Préface

Il existe peu d'ouvrages de vulgarisation radiotechnique destinés aux profanes et en particulier aux jeunes, qui, sans connaissances spéciales de la radioélectricité, désirent s'initier à la radio. L'un,e des meilleures méthodes pour s'initier à la radio consiste, d'une, part, à acquérir les notions théoriques indispensables et, d'autre part, à réaliser soi-même quelques montages en essayant de comprendre le rôle de leurs différents éléments.

Cet ouvrage relevant du domaine de la jeunesse, il était, opportun qu'il soit rédigé par un jeune. Très souvent tout semble trop simple à un technicien chevronné et certaines difficultés réelles peuvent lui échapper.

Les premiers chapitres de l'ouvrage sont consacrés aux notions théoriques indispensables pour la compréhension du fonctionnement des différents montages : collecteurs d'ondes, circuits accordés, éléments constitutifs des récepteurs, symboles des éléments. Les autres chapitres, constituant la plus grande partie de cette brochure, décrivent une gamme variée de petits récepteurs à la portée de tous, avec conseils de câblage et de mise au point.

Nous avons profité de la troisième édition de cet ouvrage pour éclaircir les quelques « zones d'ombre » qui avaient désorienté certains lecteurs. Par la même occasion, il nous a paru indispensable de compléter cet ouvrage de quelques réalisations pratiques originales comme le récepteur à accord électronique ou lumineux.

Espérons que cet ouvrage suscitera des vocations parmi les jeunes qui deviendront par la suite, comme un grand nombre de leurs aînés, de fidèles lecteurs du HAUT-PARLEUR, dans lequel ils trouveront de nombreuses descriptions, avec plans de câblage, de montages plus évolués.


Apprenez la radio - B. Fighiera

Vu dans ... http://www.pascalchour.fr/ressources/apprenez_la_radio/apprenez_la_radio.htm

ABC Préface
Principales unités employées
Propagation des ondes selon la fréquence
Les collecteurs d'ondes
Les circuits accordés
Les composants électroniques
Les récepteurs sans alimentation
Récepteurs simples à transistors
L'amplification BF des récepteurs simples
Récepteur à deux transistors
Récepteur Reflex à trois transistors
Récepteur PO-GO et bande chalutiers à 4 transistors
Récepteur réaction à 4 transistors
Les alimentations secteurs
Alimentation secteur à tension stabilisée
Récepteur OC 40 à 80 mètres
Récepteur VHF à trois transistors
Les microphones sans fil
Ensemble de télécommande simple (72MHz)
Récepteur Reflex à 3 transistors
Récepteur OC bande des 80 mètres
Récepteur simple avec accord lumineux
Récepteur à accord électronique
Récepteur miniature
Point de vente des pièces détachées ou composants
Liste des distributeurs M Board

Il existe peu d'ouvrages de vulgarisation radiotechnique destinés aux profanes et en particulier aux jeunes, qui, sans connaissances spéciales de la radioélectricité, désirent s'initier à la radio. L'un,e des meilleures méthodes pour s'initier à la radio consiste, d'une, part, à acquérir les notions théoriques indispensables et, d'autre part, à réaliser soi-même quelques montages en essayant de comprendre le rôle de leurs différents éléments.

Cet ouvrage relevant du domaine de la jeunesse, il était, opportun qu'il soit rédigé par un jeune. Très souvent tout semble trop simple à un technicien chevronné et certaines difficultés réelles peuvent lui échapper.

Les premiers chapitres de l'ouvrage sont consacrés aux notions théoriques indispensables pour la compréhension du fonctionnement des différents montages : collecteurs d'ondes, circuits accordés, éléments constitutifs des récepteurs, symboles des éléments. Les autres chapitres, constituant la plus grande partie de cette brochure, décrivent une gamme variée de petits récepteurs à la portée de tous, avec conseils de câblage et de mise au point.

Nous avons profité de la troisième édition de cet ouvrage pour éclaircir les quelques « zones d'ombre » qui avaient désorienté certains lecteurs. Par la même occasion, il nous a paru indispensable de compléter cet ouvrage de quelques réalisations pratiques originales comme le récepteur à accord électronique ou lumineux.

Espérons que cet ouvrage suscitera des vocations parmi les jeunes qui deviendront par la suite, comme un grand nombre de leurs aînés, de fidèles lecteurs du HAUT-PARLEUR, dans lequel ils trouveront de nombreuses descriptions, avec plans de câblage, de montages plus évolués.

Principales unités employées

Propagation des ondes selon la fréquence

Afin de comprendre le comportement des collecteurs d'ondes, il est nécessaire de connaître la manière de propagation des ondes électromagnétiques dans l'espace en fonction de leur fréquence.

Les ondes électromagnétiques constituent la superposition d'un champ magnétique et d'un champ électrique qui se propagent dans le sens de la propagation de l'onde. La longueur d'onde « X » représente la distance séparant deux états identiques successifs. Les ondes utilisées en radiodiffusion sont classées en catégories :

  • Les ondes longues supérieures à 800 m ou grandes ondes GO ;
  • Les ondes moyennes de 200 à 800 m ou petites ondes PO ;
  • Les ondes courtes de 10 à 100 m ou OC ;
  • Les ondes ultra-courtes de 1 à 10 m.

Les ondes électromagnétiques ou hertziennes obéissent à certaines lois telles que la réflexion, la réfraction et l'absorption qui dépendent essentiellement de l'ordre de grandeur de la longueur d'onde.

La portée des ondes hertziennes est le résultat de phénomènes complexes. En partant de la surface terrestre et en nous élevant jusqu'à peu près 80 km, nous atteignons « l'ionosphère ». L'ionosphère est un ensemble de couches ionisées, c'est-à-dire rendues conductrices grâce au rayonnement solaire. C'est ainsi, par exemple, qu'à la suite de réflexions sur l'ionosphère et le sol des liaisons sont établies au moyen d'ondes ayant effectué plusieurs fois le tour du globe.

Propagation des fréquences basses GO

Les « ondes longues » se réfléchissent très bien, de jour comme de nuit sur les couches de l'ionosphère. Cette particularité démontre que la réception des ondes longues s'effectue au moyen d'ondes réfléchies et que l'onde rasante ou directe, encore appelée onde terrestre, ne joue qu'un rôle secondaire comme l'illustre la figure 1.

En effet, il est fréquent qu'à une distance relativement peu importante de l'émetteur l'onde terrestre soit déjà plus faible que celle de l'onde réfléchie. L'onde terrestre épouse à peu près le relief du sol et offre une grande régularité de réception. L'avantage important des ondes longues réside en une constance des conditions de propagation, de jour comme de nuit, mais au moment de la réflexion sur l'ionosphère il se produit une absorption, de telle sorte que l'on est contraint d'émettre avec de très grandes puissances.

Propagation des fréquences moyennes PO

La particularité principale de ces ondes moyennes i éside dans le fait qu'elles sont absorbées considérablement lors de la réflexion sur l'ionosphère. C'est la raison pour laquelle, le jour, seules les ondes directes peuvent se propager, réduisant considérablement la portée de ces émetteurs. Par contre, la nuit, l'absorption par l'ionosphère des ondes diminuant, les ondes réfléchies procurent une propagation de des distances très importantes. La figure 2 résume la particularité de ces ondes. Il arrive que fréquemment la seconde zone d'écoute soit meilleure que la première. D'autre part, le passage de GO à PO s'effectue progressivement.

Propagation des fréquences élevées OC

Ici l'ionosphère et le sol sont des conducteurs presque parfaits donc de faibles atténuations. Un signal peut faire plusieurs fois le tour de la terre. Comme l'illustre la figure 3, il n'y a presque pas d'écoute directe. D'autre part, X varie avec la saison et la hauteur du soleil, ce qui explique la meilleure sensibilité le soir que le matin, l'angle de réflexion changeant. Sur cette gamme certains émetteurs sont obligés de changer plusieurs fois de fréquences au cours de la journée.

Enfin pour les ondes dont la fréquence est supérieure à 50 MHz, la propagation s'effectue comme un rayon lumineux, les obstacles constituant une importante atténuation.

Les collecteurs d'ondes

Lorsque l'on désire recevoir une émission, il faut capter) les ondes hertziennes, c'est-à-dire l'énergie engendrée par l'émetteur dans l'atmosphère. On utilise à cet effet des systèmes appelés collecteurs d'ondes.

Les ondes électromagnétiques se propagent concentriquement dans toutes les directions, et ont la propriété de traverser les corps non conducteurs et d'être arrêtées par les corps bons conducteurs de l'électricité. C'est la raison pour laquelle les collecteurs d'ondes sont principalement constitués par un ensemble de fils bons conducteurs. La très faible puissance captée par ces collecteurs d'ondes dépend essentiellement du lieu et des dimensions du conducteur. On distingue deux catégories de collecteurs d'ondes : les antennes et les cadres.

Les antennes

Les antennes de réception sont indispensables à la plupart des récepteurs simples décrits dans cet ouvrage. Ces antennes sont principalement constituées d'un fil conducteur que l'on a soigneusement isolé électriquement du sol au moyen de pièces isolantes telles que le verre ou la porcelaine. Grâce à ce que l'on appelle une descente d'antenne, ce collecteur d'ondes est relié au récepteur.

Ces antennes peuvent être disposées à l'extérieur ou à l'intérieur des immeubles. Les antennes extérieures peuvent être de formes diverses, mais on distingue principalement les antennes unifilaires horizontales en forme de L ou de T. Ces deux antennes sont semblables, seul l'emplacement de la descente d'antenne change.

La réalisation de telles antennes s'effectue au moyen de fil de cuivre de 20/10 mm de diamètre. La longueur s'échelonnera entre 15 à 20 m. Une antenne trop longue amortirait les circuits du récepteur et nuirait à la sélectivité. D'autre part, ces antennes, comme nous l'avons précisé, doivent être parfaitement isolées à leurs extrémités au moyen d'isolateurs. La liaison avec la descente d'antenne doit être soigneusement établie, les mauvais contacts produisant des craquements désagréables. Pour cette descente d'antenne, on pourra utiliser un conducteur de même section que l'antenne mais recouvert d'une gaine synthétique. Il importe, évidemment, que l'antenne soit aussi dégagée que possible, en particulier il faut l'éloigner des masses métalliques, murs et lignes électriques.

Les antennes verticales sont plus faciles à réaliser et leur rendement reste acceptable, malgré leurs dimensions réduites.

Par contre, les antennes pour ondes très courtes, comme c'est le cas de la réception de la modulation de fréquence et de la télévision, exigent pour un maximum d'efficacité une longueur déterminée en fonction de la fréquence à recevoir. La liaison avec l'antenne est alors effectuée au moyen de câbles spéciaux comme l'illustrent les figures 4 et 5.

Les cadres

L'utilisation des cadres s'avère indispensable pour conférer aux récepteurs actuels une totale mobilité. Le perfectionnement des noyaux ferrite, ou ferroxcube, permet de réaliser des cadres, qui, malgré leurs dimensions réduites, procurent aux récepteurs une sensibilité satisfaisante. L'antenne, toutefois, permet d'obtenir plus facilement l'audition d'émissions lointaines, mais le cadre possède un effet directif extrêmement utile, qui compense, parfois, le manque de sélectivité.

Cette sélectivité directive se base sur l'orientation du cadre comme l'illustre la figure 6. Si le cadre est orienté comme indiqué, il captera avec le maximum d'efficacité les stations en provenance des points « A » et « C », par contre presque rien des points « D » et « B », et graduellement en fonction des orientations intermédiaires.

Il est à remarquer qu'en ondes courtes, en modulation de fréquence et en télévision les antennes restent indispensables.

Les circuits accordés

Nous avons vu que les ondes électromagnétiques se différencient les unes des autres par leur longueur d'onde « lambda ». Cette longueur d'onde dépend essentiellement des variations ou « oscillations » provenant de la station émettrice. Le nombre de ces variations par seconde ou cycles s'appelle « Fréquence ». L'unité de mesure d'une fréquence est le hertz (Hz).

Les émissions peuvent donc, par conséquent, être définies soit par leur longueur d'onde, soit par leur fréquence. La relation existant entre la longueur d'onde et ïa fréquence est :

lambda = Vitesse de propagation / Fréquence

et par suite

Fréquence = Vitesse de propagation / lambda

La vitesse de propagation des ondes est égale à 300 000 km/s. Ainsi, une onde de 100 m possède une fréquence de :

F = 300 000 000 / 100 = 3 000 000 Hz ou 3 MHz

A chaque émetteur il a été ainsi attribué une fréquence ou longueur d'onde déterminée. Le réglage du récepteur sur la station à recevoir se fait à l'aide d'un « circuit oscillant ». Ce dernier se compose d'une bobine et d'un condensateur (fig. 7).

On appelle bobine un enroulement qui a la propriété d'opposer à la circulation du courant une inertie en fonction de la section, du nombre de spires et de la longueur de la bobine.

Un condensateur est constitué de plaques métalliques en regard séparées par un isolant ou diélectrique comme l'air, le papier ou le mica. La propriété essentielle d'un condensateur est sa « capacité », c'est-à-dire la faculté d'emmagasiner sur ses armatures une quantité d'électricité. La capacité d'un condensateur dépend de la surface de ses armatures, de la distance les séparant et du diélectrique employé.

A la figure 8, les variations de tensions de l'antenne créent des tensions variables dans la bobine comme nous le verrons plus loin. Les électrons circulent alors dans un sens puis dans l'autre, suivant ces tensions variables. Cette circulation d'électrons n'est, en fait, qu'un courant alternatif. Sur la bobine est branché en parallèle ou en dérivation un condensateur. Le circuit ainsi constitué procure un chemin aisé pour les courants alternatifs d'une certaine fréquence. Le courant étant alternatif, c'est-à-dire tantôt positif, tantôt négatif, la charge des plaques du condensateur est alternativement positive et négative. La charge d'un jeu de plaque est alors appliquée au circuit amplificateur ou détecteur, suivant la nature du récepteur.

Cette fréquence peut être modifiée en changeant la valeur de la bobine ou celle du condensateur. C'est généralement ce dernier qui est rendu variable ; toutefois, sur les récepteurs autoradios, c'est le déplacement d'un noyau de ferrite à l'intérieur d'une bobine, le condensateur étant fixe.

Un condensateur variable est composé de deux jeux de plaques, les unes fixes, les autres mobiles (fig. 9). En modifiant la surface des plaques en regard, on change la capacité ; lorsque toutes les surfaces sont en vis-à-vis, la capacité est maximale et correspond à la plus grande longueur d'onde que l'on puisse recevoir avec la bobine.

On ne peut, cependant, pas couvrir toutes les longueurs d'ondes avec une seule bobine. C'est la raison pour laquelle les récepteurs comportent un sélecteur d'ondes permettant de commuter plusieurs bobines. Ces dernières diffèrent entre elles, suivant la longueur d'onde à recevoir, par la longueur, le diamètre et le nombre des spires. Tous les détails relatifs à la réalisation de ces bobines seront donnés au cours de la description des différents récepteurs. On distingue, d'autre part, plusieurs modes de liaisons ou « couplages » entre le circuit d'antenne et le circuit d'accord.

Le premier montage représenté figure 10 est le montage « en direct », c'est-à-dire que le circuit d'accord est directement placé entre

l'antenne et la terre. Mais le circuit « antenne-terre » a l'inconvénient de présenter une capacité qui, dépend de la longueur de l'antenne, en parallèle sur le condensateur variable d'accord. C'est la raison pour laquelle ce montage, bien qu'offrant le maximum de sensibilité, présente peu de sélectivité (propriété de séparer les émissions les unes des autres).

Le montage dit « Oudin » (fig. 11) apporte une nette amélioration. Une partie seulement du circuit d'antenne est commune avec le circuit d'accord.

Dans le cas d'une antenne trop longue, on prévoit un « couplage électrostatique » (fig. 12). Il suffit alors d'insérer dans le circuit d'antenne UE condensateur fixe ou variable.

L'antenne peut être aussi couplée au circuit d'accord au moyen d'un transformateur ; c'est le cas du montage « Tesla » (fig. 13). Le circuit se compose alors de deux bobines enroulées sur le même support. Une des extrémités de la première bobine ou « primaire » est appliquée à la masse ou à la terre, tandis que l'autre est reliée à l'antenne. Le flux d'électrons dans la bobine d'antenne provoque un champ magnétique variable, qui par effet inductif est transmis à la bobine d'accord ou « secondaire ».

Les composants électroniques

Parmi les diodes et les transistors, qui peuvent composer un montage électronique, il est des éléments importants, parce qu'ils sont les bases de tout circuit électrique. Ce sont les résistances et les condensateurs.

Les résistances

La résistance est une expression employée pour désigner l'action qui s'oppose au passage des électrons au travers d'un corps. Chaque corps offre une résistance qui dépend essentiellement de sa nature. Les corps bons conducteurs de l'électricité ont une faible résistance, les corps mauvais conducteurs ont une très grande résistance.

Tous les corps possèdent donc une « résistivité ». Cette dernière, selon des normes, est définie par la résistance d'un cube de 1 cm d'arête. L'unité de mesure des résistances est l'ohm (Ω), mais il existe des multiples comme le mégohm (MΩ), qui correspond à un million d'ohms et des sous-multiples comme le microhm (fiS) qui vaut la millionième partie de l'ohm.

Dans les montages électroniques, la résistance est un composant dont le rôle est de dissiper une partie de l'énergie du courant qui le traverse, de façon à créer entre ses bornes une tension en rapport avec ce courant. Nous venons de faire allusion à la loi du célèbre physicien allemand Georg Simon Ohm. Empressons-nous de dire que la tension s'exprime en volt (V), et l'intensité en ampère (A). La relation entre la tension, l'intensité et la résistance ainsi qu'Ohm l'a fait entrevoir, est une constante ; si l'on connaît deux de ces éléments, on retrouve le troisième. C'est ce que traduit la loi d'Ohm. L'intensité d'un courant est directement proportionnelle à la tension appliquée aux extrémités d'un circuit et inversement proportionnelle à la résistance de ce dernier. En connaissant donc la tension et la résistance, on détermine l'intensité.

Intensité (A) = tension (V) / Résistance (Ω)

d'où nous tirons :

Résistance (Ω) = tension (V) / Intensité (A)

L'ohm est donc la résistance d'un conducteur qui est parcouru par un courant de 1 ampère quand il existe entre ces extrémités une différence de potentiel (ou tension) de 1 V.

La tension s'exprime comme étant : tension (V) = Résistance (Ω) x intensité (A).

Si l'on désire provoquer une chute de tension de 4V sous un courant de 2mA, il nous faut une résistance de :

V (tension) / (A) Intensité = 4 (V) / 0,002 (A) = 2000 Ω

Parmi les résistances il existe de nombreux modèles, destinés à des applications diverses. Les modèles les plus rencontrés sont :

  • Les résistances au carbone aggloméré ;
  • Les résistances à couche de carbone ou à film plastique ;
  • Les résistances bobinées en fil résistant spécial.
Nous ne nous occuperons que des résistances que l'on rencontre le plus fréquemment dans les montages électriques : les résistances au carbone aggloméré. Ces résistances sont constituées comme l'illustre la figure 14 d'un corps cylindrique, comportant à ses extrémités deux fils de connexions. Toutes ces résistances sont définies par des caractéristiques, qu'il est utile de connaître.

1° La valeur nominale, c'est-à-dire la valeur pour laquelle la résistance a été fabriquée. Cette valeur nominale peut être indiquée en clair sur le corps de la résistance, dans le cas de résistances de précision, tandis que les autres sont marquées au « Code des Couleurs » au moyen de trois ou quatre anneaux colorés. Un tableau du Code des couleurs a été dressé ; il est donné à la figure 15.

[Note : en 2015, les résistances agglomérés ne se font plus et je déconseille leur utilisation. Elles peuvent être remplacées avantageusement par des résistances à couche de carbone ou mieux, à couche métallique]

Le premier anneau, le plus près d'une extrémité de la résistance, indique le premier chiffre ; le deuxième anneau indique le 2e chiffre, et le troisième anneau indique le facteur multiplicateur. Le quatrième anneau, lorsqu'il existe, renseigne sur la tolérance de la résistance. Si la résistance ne comporte que trois anneaux, c'est une résistance à + 20%.

Par exemple, une résistance dont la distribution des couleurs est la suivante : jaune-violet-rouge à une valeur de 4 700Ω. Une résistance marquée marron-rouge, rouge-or, a une valeur de 1 200Ω avec + 5% de tolérance.

2° La précision ou tolérance, c'est-à-dire l'écart maximal en plus ou en moins de la valeur nominale. Les valeurs courantes de tolérances sont + 5%, + 10% et + 20%. Ainsi une résistance marquée 1 500Ω à 20% possède une valeur comprise entre 1 200Ω et 1 800Ω.

3° La puissance nominale, c'est-à-dire la puissance que peut dissiper sous forme de chaleur la résistance. Cette puissance s'exprime en watts comme unité de mesure. Cette puissance est définie par la formule :

Puissance en (W) = Résistance (Ω) x Intensité (A) x Intensité (A) ou encore par :

Puissance (W) = tension (V) x tension (V) / Résistance (Ω)

En revenant à l'exemple précédent, la puissance dissipée par la résistance de 2 000Ω sera de :

4X4 / 2000 = 0,008W soit 8mWw

Profitons-en pour dire que dans tous les montages décrits dans cet ouvrage, on utilisera seulement des résistances 1/4 W ou 1/2 W. Il existe cependant pour d'autres applications des modèles 1 W et 2 W que l'on reconnaît évidemment à leurs dimensions.

Le montage des résistances se fait sans précaution particulière ; toutefois, si l'on ne possède pas une valeur indiquée, grâce à un montage série (fig. 16) ou un montage parallèle (fig. 17) il est possible de l'obtenir. Dans le montage série les valeurs s'ajoutent et la valeur résultante est égale à la somme des deux.

Dans le montage parallèle, la résistance résultante est plus faible et égale à :

(R1 x R2) / (R1 + R2)

C'est ainsi que pour R1 = 1 000Ω et R2 = 1 500Ω le montage série donné : 1 000Ω + 1 500Ω = 2 500Ω, tandis que le montage parallèle donne, lui :

1 000Ω x 1 500Ω / 1 000Ω + 1 500Ω = 600 Ω

A côté de ces résistances fixes, il existe aussi des résistances variables que l'on appelle des « potentiomètres ».

Un potentiomètre est un composant dont le rôle permet l'ajustement d'une tension, il fonctionne en diviseur de tension et comporte, par conséquent, un curseur se déployant le long d'une résistance en forme de couronne. L'aspect d'un tel composant est donné à la figure 18, ainsi que son branchement à la figure 19. Grâce à ses trois connexions de sortie, les deux extrêmes correspondant à la résistance totale et celle du milieu au curseur, on est à même de prendre seulement une fraction des tensions d'entrée. Les potentiomètres peuvent être montés aussi en résistances variables, en prenant seulement comme connexions une extrémité et le curseur. La nature des couches résistantes peut suivre des lois bien déterminées logarithmiques ou arithmétiques.

Les valeurs très diverses sont marquées directement sur le composant, associées à une lettre majuscule « L », indiquant une variation logarithmique (cas des potentiomètres de volume) ou « A » indiquant une variation arithmétique (cas d'ajustage du niveau de superréaction d'un radio-récepteur).

Les condensateurs

La propriété essentielle d'un condensateur est sa faculté d'emmagasiner sur ses armatures des charges électriques de signe opposé suivant sa capacité.

L'unité de mesure des capacités est le « farad », mais les valeurs utilisées en électronique étant très faibles, on a recours aux sous-multiples tels que le microfarad (µF) 10-6 farad et le picofarad (pF) 10-12 farad.

Comme pour les résistances, il existe de nombreux modèles de condensateurs, citons parmi eux les plus employés : les condensateurs au papier, à film plastique, au mica, céramique et électrochimiques. Il sont principalement caractérisés par leur valeur nominale, leur tolérance et leur tension de service ou tension d'essai (T.E.), c'est-à-dire la tension qu'ils peuvent supporter sans risque de détérioration.

Il existe, comme nous l'avons dit, plusieurs catégories de condensateurs :

    Les condensateurs au papier, de moins en moins employés, à cause de leur encombrement, dont le diélectrique (type de matériau se trouvant entre les armatures) est constitué par de minces couches de papier. Les valeurs et la tension de service sont sur ces condensateurs marquées en « clair ».

    Les condensateurs à film plastique dont le diélectrique peut être du polystyrène ou du mylar, remplacent avantageusement les condensateurs au papier. Ils sont utilisés dans les circuits BF et les découplages. Leur valeur est aussi indiquée en clair (fig. 20).

    Les condensateurs céramiques se présentent sous des formes et des dimensions très diverses comme l'illustre la figure 21. Ils sont employés dans les parties HF des récepteurs. Certains, malgré la normalisation, sont marqués en clair, mais c'est surtout au moyen du code des couleurs inscrit dans le tableau de la figure 22. La grandeur indiquée par le code est exprimée en picofarads.

    Les condensateurs au mica, de forme rectangulaire, sont employés dans les circuits HF car ils apportent moins de pertes. Les modèles, dits « grand public », ont leur valeur indiquée en clair tandis que les modèles « professionnels » sont marqués au code des couleurs par des points dont la distribution se fait comme ceux figures 22 et 23.

    Les condensateurs électrochimiques présentent la particularité d'être polarisés et doivent, par conséquent, être branchés en respectant leur polarité. Ils ne doivent jamais être utilisés sous des tensions alternatives pures. On distingue deux sortes principales de condensateurs électrochimiques :

      Les condensateurs électrochimiques à l'aluminium sont destinés au filtrage haute-tension pouvant aller jusqu'à 450 V. Leur valeur est indiquée en clair, le pôle négatif étant relié au boîtier sauf contre-indications mentionnées sur le boîtier lui-même (fig. 24).

      Les condensateurs électrochimiques au tantale, qui ne dépassent pas 150 V de tension de service, sont employés dans la plupart des montages à transistors. Le pôle négatif est relié au boîtier souvent isolé, tandis que la sortie positive est repérée par une gorge ou un sertissage. Ces condensateurs, dont les représentations symboliques sont indiquées à la figure 25, possèdent une importante capacité, vis-à-vis d'un faible encombrement.

A l'inverse des résistances, dans le cas de deux condensateurs reliés en série, la capacité résultante diminue et prend la valeur C := C1 x C2 / C1 + C2

Par contre, avec deux condensateurs disposés en parallèle, la capacité résultant est telle que : C = C1 + C2.

Les semi-conducteurs

C'est le tube électronique à vide qui a permis toute la technique moderne ; c'est lui qui a permis de créer la télégraphie, la téléphonie sans fil, la radiodiffusion et la télévision. C'est au tube électronique en réalité qu 'est due la création de l'industrie nouvelle de l'électronique dont les productions sont chaque jour plus étendues. Ces tubes à vide actuels, destinés à de multiples usages existent en des types extrêmement divers. Malgré leurs propriétés merveilleuses, les tubes à vide présentent des défauts, plus ou moins gênants, suivant leurs applications, en raison même de leur principe de fonctionnement. En effet, le problème de l'alimentation des tubes à vide constitue une difficulté.

Les amateurs des âges héroïques de la T.S.F. ont connu des éléments beaucoup plus simples, sans batterie d'alimentation, qui permettaient de capter, au moyen d'un écouteur téléphonique, les premiers radio-concerts. Il s'agissait des détecteurs à galène.

Ces détecteurs à galène ne permettaient que la détection, c'est-à-dire le redressement et non l'amplification des signaux radiophoniques. Les possibilités de ces systèmes n'ont pas été oubliées par les techniciens, au cours de la guerre 1939-1945 lorsqu'il a fallu s'équiper de radar, fonctionnant sur des fréquences extrêmement élevées, on a reconnu l'intérêt de certains éléments de redressement à cristal de germanium, cette fois du type diode, c'est-à-dire à deux électrodes.

Les diodes

Le fonctionnement des diodes, comme des transistors que nous verrons plus loin, est basé sur les propriétés des corps semi-conducteurs. En radioélectricité, on dissocie, comme nous le savons, les différents matériaux employés en corps conducteurs et en isolants. Les premiers offrent un passage aisé au courant électrique, tandis que les seconds, au contraire, s'opposent plus ou moins fortement à ce passage. Parmi cette classification, il y a les corps semi-conducteurs, comparables sous certains rapports aux isolants, mais pouvant laisser passage à des courants électriques.

Les substances isolantes, absolument pures, offrent une très grande résistance électrique et ne se comportent comme des semi-conducteurs que dans des conditions particulières. Les cristaux dont on se sert pour la fabrication des diodes et des transistors sont le germanium et le silicium.

A l'état pur le germanium ne présente pas une conductibilité suffisante. Cette dernière peut être largement modifiée par l'introduction, en très petite quantité, de corps étrangers ou impuretés telles que l'arsenic, l'antimoine, le bore, le gallium et l'indium. Cette modification a pour but de rompre l'architecture des atomes constituant le cristal. Les semi-conducteurs ne possèdent, en effet, à la température ambiante que peu d'électrons libres. Les atomes d'impuretés possédant, par contre, des électrons en surnombre, forment des « trous » dans la structure de l'atome. Ces déplacements établissent un courant électrique de circulation. Ainsi donc, la conduction s'effectue dans le solide alors que pour les tubes à vide, elle se fait dans le vide.

De par la nature même des impuretés introduites, le sens de conductibilité et la résistance peuvent être changés. On distingue deux catégories de semi-conducteurs parmi les cristaux de germanium ou de silicium. Le germanium du type « N » ou négatif parce qu'il comporte un nombre d'électrons en excès et le germanium du type P ou positif parce qu'il ne comporte pas assez d'électrons.

Une diode est simplement constituée par la jonction d'un élément du type « N » avec un autre élément du type « P ». Les électrons circulent de l'élément « N » où ils sont en excès vers l'élément « P » où ils ne sont pas assez, et cela uniquement dans un sens. En réalisant le premier montage de la figure 26 avec une jonction NP, un milliampèremètre pour mesurer l'intensité et une pile, on s'aperçoit que le courant traversant le milliampèremètre est pratiquement nul, la jonction constitue alors un obstacle appelé « barrière de potentiel ». Par contre, en inversant les polarités de la pile, le milliampèremètre accuse une importante déviation résultant du passage d'un courant.

L'application des propriétés de la jonction PN est la réalisation de diodes à cristal. On distingue les diodes à jonction qui servent au redressement de puissance (voir chapitre alimentation) et les diodes à pointe qui conviennent à la détection.

La diode à pointe, celle qui nous intéresse plus particulièrement, est composée d'une pastille de germanium ou de silicium sur laquelle est appliquée une pointe métallique très fine en tungstène ou platine, en forme de S ou de « moustache ». Un boîtier en verre ou en une autre matière isolante sert d'enveloppe de protection (fig. 27). La cathode « K. » marquée par une barre se trouve du côté de la pastille de germanium et l'anode du côté de la pointe. La représentation symbolique d'une diode est donnée à la figure 28.

Emission et réception

Parmi les très nombreuses applications des diodes la détection, aussi appelée démodulation, est la plus connue. Tous les récepteurs quelconques, radio et T.V., etc., sont équipés d'un détecteur. Le détecteur est un dispositif dont le rôle est d'extraire la modulation basse fréquence (BF) d'un signal haute fréquence (HF) modulé capté par l'antenne. Mais avant de parler de la détection il est utile de donner quelques indications sur les dispositifs d'émission.

La mission d'un émetteur radio est de transmettre par les ondes « une information », par exemple un signal BF représentant de la musique. Ce signal BF ne peut être transmis que par l'intermédiaire d'un signal HF. Ce dernier, appelé « onde porteuse », pourra être transmis de l'antenne de l'émetteur à celle du récepteur grâce à une fréquence accordée. La figure 29 donne le schéma synoptique très simplifié d'un émetteur. Le micro, ou le pick-up, traduit sous forme de signal BF l'information à transmettre. Ce signal BF est amplifié par l'intermédiaire de « A » et appliqué au modulateur « M » associé à l'étage oscillateur HF « O ».

En l'absence de modulation, l'oscillateur HF produit à l'antenne un signal HF identique à celui de la figure 30A. Si l'on applique un signal BF modulant à l'onde porteuse, elle se présentera sous les formes 30B et 30C.

En 30B, le signal HF est modulé en amplitude (AM). En effet, les sommets des sinusoïdes ne sont plus alignés sur la même droite, mais sont tangents à deux courbes appelées enveloppes. Dans le cas de la modulation d'amplitude l'espacement des sinusoïdes reste constant tandis que l'amplitude varie.

En figure 30C, le signal HF est modulé en fréquence (FM) par le même signal BF modulant, mais ici la fréquence du signal HF est modifiée au rythme de celle du signal BF, tandis que l'amplitude reste constante. Sur le croquis, la variation de fréquence est traduite par un espacement variable des sinusoïdes.

Le signal HF ainsi modulé en amplitude (AM) ou en fréquence (FM) est appliqué à un étage oscillateur associé à un ampli HF. Ce signal HF modulé transmis dans l'espace par l'antenne d'émission peut être capté par un récepteur.

Les récepteurs, qui vont être décrits dans cet ouvrage, peuvent être représentés par les schémas synoptiques de la figure 31.

Le récepteur le plus simple, présenté en 31A, reçoit un signal de la forme 30B. Le rôle du détecteur « D » consiste à séparer de l'onde porteuse HF, le courant BF modulé par les sons transformés en courant à l'émission. Grâce au bobinage d'accord, le signal HF modulé est appliqué à l'anode d'une diode au germanium dont on utilise la conductibilité unilatérale. Dans le cas de la figure 32, la diode ne laisse passer que la partie positive du signal HF modulé. La figure 33 montre la forme des signaux dont on a seulement prélevé l'enveloppe, c'est-à-dire le signal BF. Ce dernier peut ensuite être appliqué à un amplificateur « A » pour l'écoute en haut-parleur.

Le récepteur de la figure 31B est un type à amplification directe. Il ne diffère du précédent que par l'amplificateur HF placé avant le détecteur, amplifiant le signal fourni par l'antenne avant que celui-ci soit appliqué au détecteur.

Les transistors

Une application des propriétés de la jonction PN est la réalisation des transistors « bipolaires » ou transistors « à jonctions ». La constitution d'un transistor « PNP » à jonctions est schématisée dans la figure 34 par un ensemble de deux zones du même type « P », séparées par une mince couche du type « N ». Les zones « P », c'est-à-dire l'émetteur « E » et le collecteur « C » jouent un rôle analogue, à celui de Ja cathode émettrice d'électrons et l'anode, collectrice d'électrons d'un tube à vide. L'électrode servant à commander la circulation des électrons, comme le ferait une « grille » à l'intérieur d'un tube à vide, est appelée base « B ». Elle est constituée d'une mince couche de conductibilité type « N », prise en sandwich entre les zones de conductibilité opposée du type « P ».

On distingue donc deux catégories de transistors à jonctions : les transistors « PNP » et les transistors « NPN ». A ce propos, signalons qu'il n'existe aucune différence importante entre ces deux types de transistors à jonctions, et que tous les montages réalisés avec les transistors « PNP » peuvent être remplacés par des transistors « NPN » moyennant une inversion des polarités de la source d'alimentation. Afin d'éviter toute erreur, on peut remarquer que la polarité appliquée au collecteur correspond à la lettre centrale de la dénomination. La figure 35 illustre les symboles utilisés dans les schémas, le transistor « PNP » se distingue du « N.P.N. » par le sens de la flèche.

En réalisant le montage de la figure 36, on met en évidence le phénomène « d'effet transistor ».

Au repos (Vi = 0), la jonction collecteur base se trouve polarisée en inverse, et on ne constate qu'un très faible courant. Si l'on rend la base négative par rapport à l'émetteur au moyen du potentiomètre, un courant direct s'établit, comme nous l'avons déjà vu, dans la diode que forment ces deux électrodes. Cela signifie que les trous de l'émetteur pénètrent dans la zone « N ». Ils sont alors attirés par la tension négative que l'on a appliquée sur le collecteur et s'y rendent en majeure partie. En effet, malgré la très faible épaisseur de la base, au cours de la traversée, quelques trous arrivent à se recombiner avec les électrons de la zone « N » ; il en résulte un faible courant de base.

Il convient de remarquer que, bien que les trous soient les porteurs de courant, la conduction dans le circuit extérieur s'effectue par les électrons et que la tension de commande V1 ne peut exister qu'en présence d'un courant de commande I1, qui provoque un courant de collecteur I2, proportionnel à I1. Grâce à l'effet transistor on peut contrôler des puissances importantes dans le collecteur en n'utilisant qu'une faible puissance pour commander la base.

Le transistor à jonctions possède certaines caractéristiques électriques qui le rendent pour la plupart des applications supérieur aux autres éléments amplificateurs. On doit, cependant, distinguer trois montages fondamentaux d'amplificateurs à transistors : les montages « émetteur commun », « base commune » et « collecteur commun ». Le montage émetteur commun de la figure 37 est le plus fréquemment employé parce qu'il procure la plus grande amplification. Le signal d'entrée, à amplifier, ou plutôt le courant, est envoyé dans le circuit de la base et de l'émetteur. Le signal de sortie est recueilli, grâce à une résistance de charge, entre le collecteur et l'émetteur, en appliquant une tension moyenne. En envoyant donc un signal sur la base on recueille dans le circuit collecteur des variations correspondantes de la plus grande amplitude. Il est à noter, cependant, que le montage émetteur commun, et lui seul, inverse la phase du signal (fig. 37).

Les avantages essentiels du transistor résident dans son encombrement extrêmement réduit, sa faible alimentation et sa durée de vie pratiquement illimitée. La quantité d'énergie perdue en chaleur est à peu près nulle, puisqu'il n'y a pas de filament chauffé comme à l'intérieur d'un tube à vide ; par contre, la température peut avoir une influence très importante sur le fonctionnement. En effet, les montages à transistors, au germanium surtout, ne peuvent fonctionner normalement lorsque la température ambiante de leur boîtier dépasse 70° à 80 °C, et même pour des températures inférieures. Heureusement, à cet effet sont prévus des dispositifs compensateurs.

Grâce à la réduction des semi-conducteurs, le débutant peut se lancer dans la réalisation de petits récepteurs à amplification directe. Ces montages les entraîneront par la suite pour aborder d'autres montages plus compliqués. Dans cet ouvrage, il s'agit d'applications et non d'étude, c'est pourquoi une série de montages de récepteurs ou d'émetteurs à un ou plusieurs transistors, faciles à réaliser, vont suivre. Toutefois, avant de se lancer dans la réalisation de tels montages, il convient de prendre certaines précautions.

Quelques conseils pratiques

Avant d'entreprendre la réalisation d'un montage, il est nécessaire de disposer d'un support de montage sur lequel on peut souder facilement tous les composants électroniques. Chez les revendeurs radio sont disponibles plusieurs types de supports ou relais utilisés dans la plupart des montages commerciaux.

  • Les barrettes ou relais à cosses permettent la soudure de fils conducteurs ou composants et assurent la rigidité du montage. A des intervalles réguliers une cosse plus longue permet la fixation à l'aide de vis à l'intérieur d'un boîtier ou sur une plaquette quelconque. La figure 38 illustre l'aspect d'une telle barrette.

  • Les plaquettes à cosses, d'un emploi plus facile, donc conseillées se présentent sous la forme de la figure 39. Elles peuvent être coupées aux dimensions voulues.
  • Les plaquettes isolantes avec pastilles cuivrées perforées sont destinées à de multiples usages, tels que réalisations de circuits d'amateurs et études de prototypes de circuits imprimés. L'implantation des divers composants du câblage est effectuée côté isolant et il suffit de relier du côté opposé avec un fil de cuivre nu les différents plots qui doivent être électriquement reliés. Les fils de connexions sont, ensuite, soudés aux fils ou broches des éléments du circuit. La figure 40 montre un exemple d'utilisation de la plaquette isolante avec pastilles cuivrées et perforées. Les montages à transistors et diodes sont très simples et ne comportent que peu d'éléments, mais les erreurs faites dans ces montages entraînent leur destruction.

Une inversion des polarités de la pile dans un montage est fatale aux transistors. Avant de brancher une pile d'alimentation, il convient de vérifier, élément par élément, la continuité du circuit et de s'assurer qu'il n'y a pas d'erreur de câblage. D'autre part, la tension des piles ne doit en aucun cas dépasser la valeur indiquée. Lors d'un changement d'éléments ou de transistors il importe de couper la pile d'alimentation.

Avec les transistors an germanium, il est indispensable de ne pas dépasser une certaine température à la suite d'un temps de soudage trop important (>10s environ). Il ne faut pas souder un transistor avec des électrodes de moins de 10mm, il existe des supports pour effectuer des liaisons très courtes. On recommande d'employer pour les opérations de soudure des micro-soudeurs d'une cinquantaine de watts. De plus, une pince à bec plat doit être utilisée pour maintenir le fil et servir de radiateur thermique. D'autre part, les électrodes des transistors ne doivent pas être pliées à moins de 1,5 mm de leurs sorties avec le boîtier.

Les récepteurs sans alimentation.

L'importante puissance des émetteurs de radiodiffusion PO et GO autorise la réalisation de récepteurs extrêmement simples puisqu'ils se composent d'un circuit d'accord, d'un détecteur et d'un casque. L'opération de détection, comme nous l'avons vu, est confiée à des diodes au germanium remplaçant avantageusement la galène d'autrefois. D'autre part, le récepteur à diode n'exige que très peu de matériel ; de plus, son utilisation peut être permanente de jour comme de nuit, son fonctionnement n'exigeant aucune source d'alimentation.

Le schéma complet d'un récepteur à diode est représenté sur la figure 41. Signalons à ce propos que sur un schéma de principe, lorsque deux traits doivent être soudés, un point est placé à la jonction. Par contre, lorsqu'il ne doit y avoir aucune liaison, les traits se croisent sans point ou par un pont (fig. 42). Le fonctionnement de ce récepteur est assuré au moyen d'une antenne et d'une prise de terre. Un récepteur à diode ne comportant pas d'amplification, il est nécessaire que l'énergie haute-fréquence captée par l'antenne soit maximum. Dans ce but, on utilise un circuit « antenne-terre ».

L'antenne pourra être un modèle en L ou en T de 20 à 30 m de longueur. Il conviendra cependant de ne pas exagérer la longueur de l'antenne, ce qui pourrait occasionner la réception de deux émissions en même temps. D'autre part, l'importance de l'antenne est fonction du lieu de réception, c'est-à-dire la distance séparant l'émetteur du récepteur.

Cette énergie haute-fréquence ainsi captée par l'antenne est appliquée au bobinage « L ». A l'autre extrémité de ce dernier est connectée « la prise de terre ». Cette dernière peut être constituée par une plaque métallique de 1 m2 enfouie environ à 1 m de profondeur dans un sol de préférence humide. Autrement, il suffit de disposer d'une canalisation d'eau urbaine. Pour réaliser une prise de terre sur un tuyau d'eau, il faut utiliser un collier à vis pour bien établir le contact avec un fil de liaison de 20/10 mm.

Le bobinage L peut être réalisé sur un mandrin de carton bakélisé de 30 mm environ de diamètre. Si l'on désire recevoir deux gammes de fréquences PO et GO, on peut utiliser la solution des mandrins interchangeables grâce à l'emploi de supports à quatre ou cinq broches. Chaque mandrin de carton bakélisé est alors fixé sur un culot de vieille lampe. Sur le dessus du récepteur on prévoit un support destiné à recevoir les deux culots supportant les bobinages. L'énergie HF, appliquée à l'enroulement L1 par effet de couplage est induite dans l'enroulement Lz. Ce dernier, grâce à l'emploi d'un condensateur variable, peut avoir une capacité comprise entre 450 et 500 pF. Deux types de CV peuvent être employés : le condensateur variable à air ou le condensateur variable moins encombrant à diélectrique mica. L'enroulement Li comporte, pour la réception des PO, 40 spires de fil de 0,2 mm sous soie, tandis que L2 comporte en tout 120 spires jointives du même fil avec une prise intermédiaire à 45 spires à partir du côté relié à la masse. Il est à noter que les deux enroulements doivent être bobinés dans le même sens et être distants de 3 mm comme l'indique la figure 43.

En ce qui concerne la réception des GO, sur un mandrin identique on bobine 80 spires jointives du même fil pour L1 et pour La 220 spires jointives avec prise intermédiaire à 80 spires comptées à partir de la masse.

L'onde sélectionnée par le circuit d'accord provoque un courant haute fréquence qui est appliqué à la cathode de la diode au germanium genre OA85, OA79 ou OA70. Les tensions HF résiduelles sont renvoyées à la masse par l'intermédiaire d'un condensateur type céramique de 1 500 pF. Les signaux BF apparaissent entre la masse et l'anode de la diode. Le casque doit être un modèle haute impédance de l'ordre de 4 kΩ, chaque écouteur ayant une impédance de 2 kΩ.

De la qualité du circuit d'accord et de l'antenne dépendra le rendement du récepteur. On ne peut demander à ce genre de récepteur la sélectivité propre à un récepteur à transistors, mais on peut tout de même accroître la sélectivité en employant des circuits d'accord plus élaborés comportant plusieurs prises d'adaptation et plusieurs condensateurs variables.

La figure 44 propose un autre circuit d'accord comportant deux bobinages L1 et L2. Grâce à l'emploi d'un deuxième condensateur variable on réalise une bobine d'antenne L1 à résonance série. L1 comporte alors 110 spires jointives de 0,2 m émaillé sur un diamètre de 50 mm environ, tandis que l'enroulement d'accord possède 90 spires du même fil sur le même mandrin avec une prise intermédiaire à 35 spires de la masse.

L'utilisation d'un circuit d'accord « direct » à plusieurs prises est très intéressant. La sortie des prises intermédiaires peut être reliée à des douilles montées sur une plaquette de bakélite. L'antenne et la cathode de la diode peuvent être alors déplacées afin de rechercher la meilleure sensibilité. Le bobinage peut comporter, par exemple, trois ou quatre prises intermédiaires réalisées toutes les 20 à 30 spires. D’autre part, le bobinage PO et le bobinage GO peuvent être montés en série, une fiche de court-circuit servant à la commutation PO-GO (fig. 46).

Une autre solution consiste à employer des bobinages prêts à l’emploi, tel que le bloc d’accord G56 dont les figures 47, 48, 49 donnent l’aspect ainsi que le bobinage en « nid d’abeille » G52 spécialement étudié en vue de ces applications.

La réalisation pratique d’un récepteur à diode ne présente aucune difficulté. La disposition pratique des éléments peut se rapprocher du schéma de principe. Les éléments peuvent être reliés par soudure ou au moyen de vis. L’ensemble pourra être disposé dans un coffret en bois ou en matière plastique. On pourra alors prévoir sur le dessus du boîtier la ou les commandes de CV ainsi que les douilles antenne-terre et casque. Nous insistons sur le fait que pour ce genre de récepteur une bonne antenne et une prise de terre sont absolument indispensables.

Le schéma de principe d’un premier montage utilisant un transistor est représenté sur la figure 50. Ce récepteur, toujours sans alimentation, utilise une diode au germanium en détection et un transistor préamplificateur basse fréquence. L’alimentation du collecteur (point rouge) de ce dernier est assurée par la composante continue se trouvant à la sortie du détecteur. Le rôle de la diode genre OA70 est de séparer le signal BF de l’onde porteuse HF modulée, captée par l’antenne. La disposition de la diode dans le circuit est telle qu’une composante continue négative est appliquée au collecteur du transistor par l’intermédiaire des enroulements constituant les écouteurs. On doit, par conséquent, respecter le sens de branchement de la diode.

La composante BF (c’est-à-dire les signaux BF) est appliquée à la base du transistor préamplificateur par l’intermédiaire d’un condensateur de 2µF. Le casque est toujours un modèle de 4kΩ d’impédance. Le repérage des électrodes du transistor AC125 est donné en figure 51. Il est à noter que tous les circuits préalablement décrits peuvent être utilisés à condition de respecter le sens de montage.

Récepteurs simples à transistors

Dans le but d’obtenir une audition plus forte sur casque il est indispensable d’utiliser un transistor BF monté en préamplificateur et alimenté par une pile de 4,5V classique. L’usure de la pile est insignifiante, et elle peut procurer plusieurs centaines d’heures d’écoute. La figure 52 propose le schéma d’un tel récepteur.

Les bobinages d’accord direct procurent moins de sélectivité mais plus de sensibilité. Il peut être exécuté sur un morceau de cadre de 50 cm de long et de 6 mm de diamètre. Pour l’écoute des petites ondes, le bobinage comporte 40 spires de fil de 0,2mm émaillé avec une prise à 30 spires à partir de la masse.

Les signaux BF se trouvant entre la masse et l’anode de la diode détectrice sont directement appliqués entre base et émetteur du transistor AC125 préamplificateur, monté en émetteur commun. Les enroulements des écouteurs disposés dans le circuit collecteur constituent la charge de collecteur. Il est indispensable de respecter la polarité de la pile, une inversion serait fatale pour le transistor.

Dans ce montage il n’est pas nécessaire de prévoir d’interrupteur, le branchement du casque referme, au moyen de douilles, le circuit.

Grâce à l’emploi de transistors dits « complémentaires », c’est-à-dire PNP et NPN, il est possible d’établir entre deux transistors une liaison directe. C’est le cas du montage de la figure 53.

Un circuit d’accord L1 sur cadre ferrite permet, si toutefois l’on se trouve à proximité d’un émetteur puissant, de se passer d’antenne. L’accord sur une station est effectué par un condensateur à diélectrique mica de 365pF seulement. Le bobinage peut, en effet, glisser sur le cadre, ce qui permet de parfaire l’accord. La détection s’effectue à l’aide d’une diode, dont la cathode est reliée à la base du premier transistor NPN BC109 préamplificateur. La liaison au deuxième Transistor BF AC128 PNP est réalisée au moyen d’une résistance de sécurité qui permet de limiter le courant sur cette électrode. Le casque constitue la charge de collecteur.

L’alimentation s’effectue à l’aide d’une pile de 9V.

Le circuit d’accord L1 peut être exécuté sur un morceau de cadre ferrite de 50mm de long, un type plat de 18mm de largeur ou rond de 12 mm de diamètre. On disposera d’abord sur le cadre un morceau de papier sur lequel sera réalisé le bobinage de manière à pouvoir le faire glisser. Sur cette couche de papier on bobinera 140 spires jointives de fil 0,2mm sous soie avec une prise intermédiaire à 75 spires à partir de la masse. Un interrupteur « de fortune » servira de commutateur PO et GO. Afin de bien effectuer cette prise, il est nécessaire de couper le fil à la 75ème spire, et à le torsader avec le fil de départ de la 76ème spire.

Attention, il convient de bien ôter, avant de souder, l’émail qui recouvre les fils de cuivre avec l’extrémité d’un tournevis. Le repérage des électrodes de la diode et des transistors est classé en figure 54.

Un récepteur à trois transistors avec liaisons directes est illustré à la figure 55. Ce montage particulier utilise un transistor comme détecteur au lieu d’une diode. Le circuit L1 C1 est le même que ceux décrits plus haut sur cadre ferrite. Deux étages BF suivent le détecteur T1 BC 109, du type NPN. Le collecteur de ce dernier est relié directement à la base du transistor AC125 PNP, fonctionnant en préamplificateur BF sans polarisation de base. Ce transistor AC125 est, lui-même, appliqué directement à la base du dernier transistor T3 BC109 NPN. Ce dernier transistor est convenablement polarisé grâce à l’emploi d’un potentiomètre miniature avec interrupteur, monté en résistance variable. Ce potentiomètre sert en même temps de contrôle de volume. Une résistance de 150Ω est disposée dans le circuit d’émetteur de T3. L’écoute se fait sur un écouteur miniature de 1kΩ d’impédance ou bien un petit haut-parleur.

L’amplification BF des récepteurs simples

A la suite des récepteurs simples sans alimentation, et dont l’écoute se fait sur casque, il est possible de rajouter un petit amplificateur BF permettant l’écoute sur haut-parleur.

La figure 56 montre le schéma d’uni premier amplificateur à deux transistors montés en émetteur commun. L’entrée de l’amplificateur, c’est-à-dire le potentiomètre de 50kΩ (log) servant de contrôle de volume, doit être reliée à l’anode du détecteur des montages précédents.

Le montage peut être très facilement réalisé, en conservant la disposition des éléments du schéma de principe. Le transformateur de sortie est un modèle miniature Audax TRSS20. Le haut-parleur adapté à ce transformateur doit avoir une bobine mobile de 2,5 Ω d’impédance comme par exemple le modèle de 9 cm de diamètre Audax F9V8. La tension d’alimentation est de 9V.

Examinons le schéma de principe d’un autre amplificateur BF plus puissant à trois transistors, celui de la figure 57.

Le potentiomètre de 50kΩ sert à régler le volume sonore. Les tensions BF provenant de l’étage détecteur sont appliquées par un condensateur électrochimique de 25µF, à la base du premier transistor SFT353 polarisé par une résistance de 220kΩ entre collecteur et base. Le circuit collecteur de ce transistor est chargé par le primaire d’un transformateur spécial Audax TRSS19 à deux secondaires séparés.

L’étage de sortie est un montage « push-pull », c’est-à-dire un système BF à deux transistors dont les deux bases sont attaquées simultanément par deux signaux BF de sens opposés. Cette opposition est réalisée grâce à l’emploi d’un transformateur spécial, comme c’est le cas dans ce montage, ou de deux transistors « complémentaires ». Pour en revenir à notre montage, chaque étage a sa base polarisée par un pont 2,2kΩ - 100&Omega. Le circuit d’émetteur est stabilisé par une résistance de 4,7Ω. (Attention ! selon le code des couleurs cette résistance sera marquée comme suit : jaune, violet, or et argent s’il est à 10 % de tolérance.)

Le haut-parleur peut être un modèle Audax de 12cm de diamètre F12V8 équipé d’une bobine mobile de 25Ω d’impédance et non de 2,5Ω.

Cet étage d’amplification convient aussi pour d’autres applications comme celle d’un petit électrophone équipé d’une cellule piézo-électrique, mais il faut alors ajouter un étage préamplificateur comme celui de la figure 58.

Un transistor SFT353 ou AC125 est monté en préamplificateur à émetteur commun. A l’entrée le potentiomètre de 100 k£2 en série avec le condensateur de 27nF sert de contrôle de tonalité. La sortie de ce préamplificateur est à relier au point A de la figure 57, le potentiomètre de 50kΩ étant alors supprimé.

L’amplificateur, décrit ci-après, a l’avantage de ne pas posséder de transformateur, l’étendue des fréquences reproduites étant alors plus grande. C’est la raison pour laquelle ce montage est le plus souvent adopté sur les amplificateurs HI-FI de puissance, et même sur certains récepteurs portatifs.

Le schéma de principe en est donné à la figure 59. Les deux premiers transistors PNP Ti et NPN Ta sont montés en préamplificateur. Des tensions, dites de « contre-réaction », sont prélevées à la jonction émetteur et collecteur de T3 et T4 pour être ensuite appliquées sur l’émetteur de T1 par l’intermédiaire d’un réseau 390Ω - 10 nF. L’émetteur de T1 est « découplé » à la masse par un condensateur de 640µF en série avec une résistance de 4,7Ω faisant partie du pont de polarisation de la base de T1.

L’utilisation d’un transistor NPN BC107 permet de prévoir une liaison directe entre le collecteur de T2 et la base de T3. Le push-pull de sortie est ici constitué par deux transistors complémentaires AC127 NPN et AC128 PNP. Ce système BF est stabilisé en température grâce à l’emploi d’une résistance variant en fonction de la température CTN de 4Ω. Les courants BF sont transmis à un haut-parleur de 8Ω d’impédance par l’intermédiaire d’un condensateur de 640 [iF destiné à supprimer la composante continue. L’alimentation est de 9V.

Cet amplificateur, d’une puissance de 1W, peut être facilement réalisé sur une plaquette à pastilles perforées et cuivrées. La disposition des éléments n’est nullement critique, les deux composants les plus volumineux étant les condensateurs électrochimiques de 640µF-12 V. Le repérage des électrodes des différents transistors est indiqué sur la figure 60.

II va de soi, toutefois, que le meilleur amplificateur BF ne peut reproduire que ce qu’il reçoit à l’entrée, ce qui nous ramène au problème de la sélectivité et de la sensibilité. C’est la raison pour laquelle les chapitres suivants sont destinés à la réalisation de récepteurs à « super-réaction ».

Amélioration de la sensibilité et de la sélectivité

Les récepteurs décrits aux chapitres précédents ne permettaient que l’écoute des stations très puissantes et peu éloignées. Des montages spéciaux peuvent améliorer la réception en augmentant à la fois l’intensité de l’audition et la sélection.

Ce résultat peut d’abord être obtenu par l’utilisation .d’un montage à « réaction ». L’effet de réaction a pour but de compenser les pertes d’énergie du circuit oscillant. Comme on peut le voir sur la figure 61, les oscillations HF apparaissent entre la base et l’émetteur d’un transistor. Sur le collecteur de ce transistor on retrouve les mêmes oscillations HF, mais d’une amplitude plus grande que celle des oscillations fournies à l’entrée. Par couplage, au moyen d’un autre enroulement, une partie de l’énergie du circuit de collecteur est renvoyée dans le circuit d’entrée et les oscillations ne s’amortissent plus. Les oscillations amplifiées dans l’enroulement de collecteur produisent un champ magnétique, qui est par induction transféré au circuit oscillant.

Toutefois, pour obtenir l’effet de réaction, il faut que les deux énergies puissent s’ajouter ; c’est la raison pour laquelle les deux enroulements, bobine d’accord et bobine de réaction, doivent être enroulés dans le même sens. D’autre part, suivant le degré de couplage, c’est-à-dire en approchant ou en éloignant l’enroulement de réaction, on augmente ou on diminue la sensibilité du récepteur. Un dispositif de réglage permet d’atteindre la meilleure sensibilité, mais si l’on dépasse un seuil, qu’on appelle « limite d’accrochage », le circuit commence à siffler, le récepteur fonctionnant alors en émetteur, ce qui perturbe désagréablement les récepteurs voisins.

L’effet de réaction peut être obtenu aussi au moyen d’un condensateur C comme le montre la figure 62. Un circuit d’accord est inséré dans le circuit collecteur. Le circuit émetteur contient une self de choc, qui a pour effet de bloquer la composante HF du courant détecté qui est réinjecté /dans le circuit collecteur par un condensateur. Cette réinjection ayant le sens convenable, procure le phénomène de réaction.

Dans les récepteurs à amplification directe, on utilise un circuit « reflex » qui consiste à faire accomplir à un même transistor deux fonctions : celle d’amplificateur HF et celle de préamplificateur BF.

Le schéma simplifié d’un circuit reflex est donné figure 63. Un signa] HF modulé est appliqué à un étage détecteur ou démodulaleur « D ». Ensuite, le signal BF redressé est à nouveau renvoyé à l’étage amplificateur « A » et le signal enfin envoyé vers l’étage amplificateur BF suivant.

Récepteur à deux transistors

La figure 64 illustre le schéma de ce récepteur conçu pour la réception des petites ou des grandes ondes suivant l’adoption du cadre ferrite. Malgré le nombre réduit de transistors, la sensibilité de ce récepteur ne manque pas d’intérêt. D’autant plus que le manque de sélectivité de ce genre de montage peut être déjoué grâce à l’effet directif très prononcé du cadre.

Selon la fréquence de l’émetteur à recevoir, le primaire du bobinage d’accord L1 est accordé par le condensateur variable CV1. Un enroulement secondaire transmet les tensions haut-fréquence (HF) à la base du premier transistor T1. Ce dernier, du type; AF124 ou AF125, assume les deux fonctions d’amplificateur HF et de préamplificateur basse fréquence (BF). La polarisation de base de ce premier transistor est obtenue par R1. Les tensions haute-fréquence apparaissent sur le circuit collecteur, qui constitue une impédance élevée grâce à la self de choc S.C. Cette dernière comporte une cinquantaine de spires de fil de 0,1 mm, bobinées sur le corps d’une résistance de 15kΩ - 1 W.

Ces tensions HF sont ensuite transmises à la diode détectrice pair un condensateur de 10 nF. Après détection et filtrage des tensions HF résiduelles, les tensions BF sont réinjectées sur la base du même transistor.

Les tensions BF, issues du collecteur de T1, sont appliquées par l’intermédiaire du condensateur C4 à la base de T2 qui les amplifie grâce à une charge de collecteur (R3) et une polarisation (R2).

La sortie s’effectue au niveau de T2 par C4, sur un écouteur à très haute impédance du type « cristal ». On pourrait toutefois utiliser un modèle de 2 à 4kΩ à condition de le monter dans le collecteur de T2, à la place de R3. Si l’audition s’avérait trop aiguë, il conviendrait de rajouter entre la base de T2 et la masse (+ alimentation) le condensateur C5.

Le cadre, constituant L1 et L2, est un type plat de 40 mm de long et 18 mm de large. De façon à pouvoir modifier le coefficient de self-induction, l’ensemble du bobinage doit pouvoir se déplacer sur le cadre. Pour cela, un moyen commode consiste à enrouler préalablement sur le cadre un morceau de ruban adhésif du côté non collant. Par-dessus, il suffit d’enrouler soigneusement les 70 spires jointives

de fil de 0,2 mm sous soie de l’enroulement d’accord L1, les spires restant en place grâce au côté collant du ruban. L’enroulement de base comporte 10 spires du même fil par-dessus l’enroulement d’accord. Afin d’obtenir le maximum de sensibilité, l’emplacement de cet enroulement est à déterminer par expérimentation.

Ce récepteur fonctionne à partir d’une tension d’alimentation de 1,34 V jusqu’à 9 V.

Réalisation complète d’un récepteur « type Reflex » à trois transistors - gamme PO

Dans un récepteur à transistors, l’élément le plus encombrant reste le haut-parleur. Si l’on se contente d’une réception par écouteur individuel, et d’une seule gamme de réception, le montage se simplifie et l’on peut réduire considérablement les dimensions du montage. Les résultats seront moins bons mais peuvent quand même être considérés comme satisfaisants pour la réception d’émetteurs locaux.

Le schéma de ce récepteur est proposé à la figure 65. Le transistor AF127, version miniature du transistor AF117, travaille en amplificateur haute-fréquence et en préamplificateur basse fréquence comme

dans tous les montages « reflex ». Le potentiomètre de 50kΩ monté entre le plus et le moins de l’alimentation 9V d’une pile miniature, règle le niveau de réaction. La self de choc « SC » disposée dans le circuit collecteur du transistor AF127 peut être constituée par un enroulement PO. Le condensateur ajustable de 30pF sert à se maintenir à la limite du point d’accrochage, de façon à obtenir le maximum de sensibilité. Les tensions basses fréquences sont appliquées par l’intermédiaire du condensateur de liaison C3 à la base du transistor AC 125. Ce dernier a son collecteur (point rouge) relié directement à la base du transistor AC132. C’est un montage « Darlington » qui procure une amplification suffisante à l’écouteur. Ce dernier devra présenter une impédance de l’ordre de 2 à 4 kΩ ; il ne faut surtout pas utiliser un modèle à très haute impédance du type cristal.

Sur un bâtonnet de ferroxcube de 10 mm de diamètre environ et d’une longueur de 40 mm, l’enroulement Li se compose de 70 tours de fil de 0,4mm émaillé (de A à C). La prise B est effectuée à 12 spires à partir du point C. Le condensateur ajustable est un modèle « papillon » disposé à plat de façon à réduire la hauteur du montage. L’ensemble des composants électroniques, à l’exception du bobinage L1, des condensateurs CV1, C2 et du potentiomètre R1, peut être facilement disposé sur une plaquette de bakélite à pastilles cuivrées et perforées. Un exemple de disposition des éléments est montré à la figure 66. Les éléments, dessinés à plat, peuvent être montés verticalement. Les composants étant disposés et soudés il ne reste plus qu’à relier les différents plots entre eux comme l’indique la figure 67. Il convient de faire attention aux polarités des deux diodes et des condensateurs électrochimiques ainsi qu’au repérage des électrodes du transistor AF127 (voir fig. 67 A).

L’ensemble du montage peut être ensuite monté à l’intérieur d’un boîtier en matière plastique avec CV1 et P1 sur la face avant.

La mise au point est très simple : il suffit de régler simultanément P1 et CV2 pour obtenir dans l’écouteur un souffle ou un sifflement et de rechercher les émissions avec CV1. Afin d’obtenir le maximum de sensibilité on retouche Pi pour se situer à la limite de l’accrochage.

Récepteur « Reflex » - Ecoute sur haut-parleur PO, GO et bande « Chalutiers »

II s’agit d’un récepteur simple à 4 transistors permettant, suivant le cas et l’adaptation des bobinages, la réception des gammes GO et PO et d’une bande « Chalutiers ».

La figure 68 représente le schéma complet de ce récepteur. La réception s’effectue sur un cadre ferrite de 100mm environ ce qui confère au récepteur un maximum de sensibilité. Le bobinage comporte un secondaire d’adaptation « L2 » dont une extrémité est reliée à la base du transistor T1, tandis que l’autre extrémité se trouve à un potentiel HF nul du fait de la présence du condensateur C1 connecté à la masse. Par ailleurs, cette extrémité est reliée à la partie inférieure du potentiomètre de 10kΩ. Une bobine d’arrêt « Ch1 » est montée dans le circuit collecteur de T1, constituant ainsi la charge HF, tandis que la résistance R1, qui lui est associée en série, forme la charge BF.

Le signal BF apparaît aux bornes de la diode D1, grâce au condensateur C2 placé entre le collecteur de T1 et la cathode de D1. Le signal BF est ensuite réinjecté dans la base de T1 par l’intermédiaire de « Ch2 » et du potentiomètre shunté (mis en parallèle) par C5. Le réglage de volume se fait au moyen de ce même potentiomètre P1.

Les tensions BF, apparaissant à la jonction « CH1 » et la résistance R1, sont appliquées après filtrage des tensions HF résiduelles par C3, à la base du transistor T2. Cette dernière est polarisée par le pont 220kΩ et 68kΩ, disposé entre masse (+9V) et -9V. La charge de collecteur de T2 est constituée par le primaire d’un transformateur Audax TRSS19. Chaque émetteur des transistors AC132 de l’étage final push-pull comporte une résistance de stabilisation de 4,7Ω. Les bases sont convenablement polarisées grâce aux circuits 2,2kΩ et 100Ω. Les tensions BF sont alors transmises à la bobine mobile d’un haut-parleur de 25Ω, par l’intermédiaire d’un condensateur de 100µF destiné à couper la composante continue.

L’alimentation du récepteur est de 9V.

Nous avons parlé au début de bande « Chalutiers ». En effet, les bandes de fréquences sont utilisées en radio-maritime, mais la bande « Chalutiers » s’étendant de 1 650 à 2 800 KHz est la plus intéressante. Outre le trafic chalutiers, sur cette bande il est possible d’entendre : les bulletins réguliers de météo, les messages de détresse ou de sécurité, le trafic de météo, le trafic de remorquages, les trafics de plaisanciers et des opérations portuaires. La réception de telles émissions ne peut toutefois s’effectuer qu’en résidant près du littoral.

Les caractéristiques des bobinages pour la réception particulière de cette gamme de fréquences, sont les suivantes :

Sur un cadre de 100 mm de long environ sont exécutés les deux enroulements L1 et L2. On assure le déplacement des bobines au moyen de morceaux de carton bakélisé pouvant glisser sur le cadre (fig. 69).

La bobine L1 comporte 80 spires jointives de fil émaillé de 0,2 mm de section, tandis que L2 comporte 25 spires jointives du même fil. Le réglage de la bande de fréquences à recevoir est effectué par la rotation d’un condensateur variable de 100pF, et un ajustable Transco de 30pF qui permet de couvrir la totalité de la gamme 1 650kHz-2 800kHz.

Les bobines de choc « Ch1 » et Ch2 » sont identiques, et comportent chacune 60 spires de fil de 0,2mm sous soie, bobinées sur le corps d’une résistance de 1MΩ de 1/2 W. Les connexions de sortie de la résistance servent alors de point de départ et d’arrivée pour souder les extrémités de l’enroulement, tandis que le corps même de la résistance sert uniquement de support. C’est la raison pour laquelle il faut; prendre une résistance de valeur élevée.

Pour ceux qui résideraient loin du littoral, il est indispensable d’augmenter la sensibilité de l’appareil en confectionnant un troisième bobinage L3 identique à L2. Une extrémité de cette bobine est alors reliée à la niasse, tandis que l’autre est connectée à une antenne extérieure.

En ce qui concerne la réception « PO » le bobinage L1 comporte 70 spires de fil de 0,2 jointives et l’enroulement L2 10 spires du même fil.

Pour ceux qui résideraient loin du littoral, il est indispensable pour L1 et pour La 20 spires jointives du même fil.

Si le récepteur ne fonctionnait pas après avoir manœuvré le potentiomètre P1, il conviendrait d’inverser les fils de liaison du bobinage L2.

Certaines personnes peuvent éprouver des difficultés au niveau de la réalisation de la partie BF, en raison du transformateur employé. On pourra utilement reprendre la partie BF du récepteur Reflex de la figure 65 en reliant le + du condensateur C6 (fig. 68) à la base du transistor T2 (fig. 65). Les éléments à reprendre sur la figure 65 sont donc : T2, T3, R4, R5, R6, R7 et C5, et bien sûr les liaisons - et +9V.

Pour la réception des grandes ondes, il faut prendre 130 spires jointives pour L1 et 15 spires pour L2 du même fil de 0,2mm ou 0,1mm (Transformateur TRSS19 rapport : 1,8/0,5 + 0,5.).

Récepteur réaction à quatre transistors

Le schéma de principe de ce récepteur miniature, équipé de quatre transistors, est proposé à la figure 70. Un transistor AF125 ou 156T1 est monté en détecteur superréaction. En examinant de près le schéma, on s’aperçoit que la tension collecteur de ce transistor est très faible.

En effet, une résistance de 680kΩ fait office de charge de collecteur. Le circuit d’accord L1 C1 capte les tensions haute-fréquence (HF) et les transmet via C2 à la base de T1. La réaction est entretenue par l’enroulement L2 convenablement disposé. Les tensions BF détectées sont prélevées au niveau du collecteur de T1 et envoyées sur la base de T2 par C2. Les transistors T3 et T4 procurent un niveau d’écoute suffisant pour l’écouteur. Ce dernier possédera une impédance qui pourra varier de 1kΩ à 4kΩ suivant la tension d’alimentation, ce récepteur fonctionnant depuis 1,34V jusqu’à 4,5V. Le cadre est un type spécial, plat, sa largeur est de 18 mm et sa longueur de 50 mm (un modèle rond peut convenir). Il est préférable de disposer sur le bâtonnet de ferroxcube un morceau de papier afin de pouvoir déplacer l’enroulement pour couvrir totalement la gamme avec le condensateur variable. Sur cette couche de papier, on bobine 72 spires jointives de fil de 0,2 mm sous soie. Ensuite, à partir de l’extrémité gauche du premier enroulement, on bobine à nouveau par-dessus 12 spires jointives du même fil (fig. 71). Les deux enroulements seront réalisés dans le même sens. Sur le schéma de principe sont indiqués le début et la fin de chaque enroulement.

Si vous avez respecté les conditions de branchement des enroulements aucune mise au point n’est nécessaire, les stations étant recherchées au moyen de CV1. Vous pouvez, après expérimentation, vous passer de condensateur variable en utilisant un condensateur fixe et en déplaçant le bâtonnet de ferroxcube.

En ce qui concerne la réception des grandes ondes, il faut employer 125 spires jointives du même fil pour l’enroulement d’accord et 22 spires jointives pour l’enroulement de réaction. Ce dernier devra être bobiné à partir du centre de l’enroulement d’accord (fig. 72).

Les alimentations secteur

Le mode d’alimentation le plus économique des récepteurs ou des amplificateurs est celui qui emprunte l’énergie au réseau de distribution. Toutefois, attendu la faible consommation des petits montages radiorécepteurs à transistors nous déconseillons l’alimentation secteur qui peut apporter des parasites gênants. L’alimentation, par contre, se révèle utile pour les radio-récepteurs classiques, voire même indispensables pour les amplificateurs de puissance. On est alors amené à fabriquer du courant continu avec le courant alternatif délivré par le secteur. Les distributions en courant alternatif se font en France à 50 périodes par seconde ou hertz (Hz). La tension de ces secteurs est en général comprise entre 110 et 125 ou 220 à 250 V. Ni la tension, ni la forme du courant ne peuvent convenir sans modification et nous allons examiner pourquoi.

Le courant alternatif présente le grand avantage de pouvoir être transformé : c’est-à-dire élevé ou abaissé à toutes les valeurs dont on peut avoir besoin, et cela grâce au transformateur. Un transformateur d’alimentation comporte un circuit magnétique en tôles au silicium sur le noyau duquel sont bobinés des enroulements. Le transformateur aura donc un enroulement primaire qui sera relié au secteur et un enroulement secondaire totalement isolé du premier. En réalité dans presque tous les cas le transformateur comportera plusieurs bobinages secondaires pour des raisons que nous allons voir.

Le courant alternatif abaissé a une valeur convenable doit être rendu à la forme continue, la seule qi»i puisse convenir pour l’alimentation des transistors. On y arrive en « redressant » le courant puis en le filtrant. Nous avons vu que les diodes ne laissent passer le courant que dans un sens ; elles constituent donc des redresseurs de courant, mais le rendement obtenu est faible puisqu’une seule moitié du courant est redressé (fig. 73b). On a cherché à redresser les deux alternances du courant alternatif représenté à la figure 73a. Pour atteindre ce résultat illustré, à la figure 73c, on a utilisé pour le redressement deux diodes. Les figures 74 et 75 représentent le schéma général d’une telle alimentation. Le filtre et la charge y sont confondus sous le nom général de charge. Dans ces figures on voit que pendant la première demi-période l’anode de la diode supérieure devient positive alors que l’anode de la diode inférieure est négative. La diode dont l’anode est positive est traversée par le courant provenant du circuit de charge, alors que la diode inférieure, dont l’anode est à ce moment-là négative, ne laisse passer aucun courant. Pendant la demi-période suivante les polarisations sont inversées, et c’est la diode inférieure qui laisse passer le courant. Il faut remarquer que le courant qui traverse la charge est toujours dans le même sens. Nous avons donc bien redressé le courant alternatif.

Très souvent, dans les alimentations, on remplace l’enroulement secondaire à point milieu par un enroulement secondaire simple et au lieu d’utiliser deux diodes on en utilise quatre. On a alors un redressement dit « en pont » et le redressement se fait comme indiqué dans le sens des figures 76 et 77.

On peut constater que l’ondulation de ce courant est moindre ; iî est donc plus proche du courant continu. On arrive à un courant parfaitement continu grâce à un filtre. Ce filtre est constitué d’une bobine d’inductance ou d’une résistance et de deux condensateurs électrochimique (fig. 78). Sur un radio-récepteur ou sur un amplificateur une alimentation mal filtrée se traduit par un fort ronflement dans le haut-parleur.

La figure 79 représente le schéma de principe d’une alimentation très simple. Elle peut délivrer jusqu’à 250mA sous 9V, c’est-à-dire qu’elle convient largement pour les postes à transistors, les amplificateurs de petite puissance et les magnétophones à cassettes.

On utilise, pour cela, un transformateur à primaire bi-tension (110 V-220 V) ; le secondaire délivrant 500 mA sous 6 V est suivi d'un circuit doubleur de tension du type « Schenkel ». Pendant une alternance le condensateur Ci se charge à travers la diode D1 à la tension du secondaire 6 V. Pendant l'alternance opposée, la diode D1 est ainsi soumise à une tension de 2 X 6V. En même temps, le condensateur C2 se charge à travers la diode D2, à une valeur de 2 x 6V = 12V.

Cette tension de 12V obtenue aux bornes de C2 n'est pas exempte, comme nous l'avons vu, d'une certaine ondulation résiduelle, en raison du passage d'un courant alternatif dans le condensateur C1 L'utilisation d'une cellule de filtrage à résistance capacité pallie facilement cet inconvénient. On utilise ici une résistance de 10Ω suivie de deux condensateurs électro-chimiques de 1000 µF en parallèle. Les diodes utilisées sont des BY127 ou équivalentes (fig. 80). L'ensemble des composants peut être monté sur une plaquette à cosses.

Alimentations secteur à tension stabilisée

Le rôle des alimentations stabilisées est de fournir une tension continue et parfaitement régulière en dépit des variations de charge, c'est-à-dire de l'appareil alimenté. Le schéma de principe d'une alimentation de ce type est proposé à la figure 81.

Le transformateur utilisé peut fonctionner sur 110 ou 220V grâce à un bouchon répartiteur de tension. Le secondaire de ce transformateur délivre une tension de 14V sous 250mA. La diode OA210, BY127 ou 11J2 assure le redressement du type mono-alternance. La disposition de la diode est telle que le pôle positif de l'alimentation se trouve à la masse. Une résistance de protection de 10Ω est reliée à l'anode du redresseur. Elle a pour but d'éviter la destruction de la diode, le condensateur de 1 000µF se comportant à l'instant du branchement comme un court-circuit. Une cellule de filtrage dite en « t », constituée par la résistance de 33Ω et les deux condensateurs de 1 000µF - 15V, amène la tension négative aux bornes de l'ensemble parallèle 470Ω - diode Zener - OAZ212. Cette dernière a une tension dite de « Zener » de 9,1V. La tension de sortie de l'alimentation est donc stabilisée grâce à ce composant électronique dont la structure a été spécialement étudiée pour cette application. La cathode de la diode Zener est repérée par un point rouge (fig. 82).

Alimentation stabilisée à un transistor

La figure 83 propose le schéma d'une alimentation stabilisée plus élaborée que la précédente. On utilise un transformateur à primaire 110-220V, le passage des tensions s'effectuant à l'aide d'un répartiteur. Le secondaire possède un enroulement de deux fois 12V sous 250mA, ce qui permet d'assurer le redressement au moyen de deux diodes seulement. Si le transformateur ne possède pas de point milieu, il faut alors utiliser un montage en pont avec quatre diodes. Les deux diode» sont des 54J2 ou équivalentes. A la sortie des redresseurs côté anode est inséré un condensateur de 500µF. Le transistor AC128 assure la régulation. Une tension de référence, due à la diode Zener, est appliquée entre la base du transistor et la ligne -f- positive. Toute variation de tension à la sortie de l'alimentation se traduit par une variation de tension aux bornes de la résistance de 330Ω. Cette variation tend à maintenir la tension de sortie pratiquement constante. Un condensateur de 500µF, placé aux bornes de la diode Zener améliore la stabilisation, tandis que le condensateur de sortie assure un filtrage total.

Les récepteurs pour ondes courtes

Les ondes courtes de 10 à 100m peuvent parcourir des distances considérables. C'est la raison pour laquelle il existe un grand nombre de stations de radiodiffusion travaillant sur ces bandes de fréquences. Malgré la puissance des émetteurs grandes ondes ou petites ondes la zone d'écoute s'avère restreinte, par contre sur les bandes ondes courtes des émissions de tous les continents peuvent être captées selon les heures et les conditions atmosphériques. D'autre part, la réception s'effectue particulièrement bien avec des récepteurs à superréaction simples adaptés à la réception des ondes courtes. De la qualité spéciale des bobinages et des condensateurs variables d'accord dépendrait le rendement du récepteur. Le câblage doit être effectué au moyen de connexions très courtes et rigides. Les mandrins de bobinages, afin d'éviter les pertes doivent être en matériaux isolants spéciaux comme la stéatite.

Récepteur OC 40 et 80 mètres

La figure 84 illustre le schéma de principe d'un récepteur à transistors spécialement étudié à la réception des bandes radioamateurs sur 40 et 80 m.

Le transistor T1 de type AF117 ou AF127 est monté en détecteur à superréaction. Il s'agit d'un montage « reflex », c'est-à-dire que le transistor T1 assure la fonction d'amplificateur haute fréquence et en même temps de préamplificateur basse fréquence. La partie haute fréquence est essentiellement composée du bobinage L1 qui comporte plusieurs prises d'adaptations. Le condensateur variable CV2 d'accord est monté en parallèle sur celui de gamme CV1. La manœuvre du condensateur d'accord doit, pour la recherche des émissions être effectuée très lentement. Le rôle du condensateur CV1 est de faciliter cette recherche en étalant la bande de fréquences. Le circuit d'accord est relié à l'antenne par l'intermédiaire d'un condensateur ajustable CV4 qui permet de jouer artificiellement sur la longueur d'antenne. Les oscillations hautes fréquence sont entretenues au moyen du condensateur de réaction CV3. Le niveau de réaction est ajusté par P1. Le signal basse fréquence, se trouvant aux bornes de la diode D2 et la masse (+9V) grâce à C2, est reporté au premier transistor T1 à travers la base. Dans le circuit collecteur de T1 est disposée une bobine d'arrêt. L'alimentation en continu du collecteur de T1 est réalisée grâce au primaire du (prise médiane non reliée) transformateur TRSS17 en série avec une résistance de 270Ω.

Les tensions basses fréquences apparaissent au secondaire du transformateur TRSS117 qui assure l'adaptation d'impédances du transistor T2 monté en préamplificateur BF. Ce dernier a sa base polarisée par le point R4, R2, C4. La charge de collecteur de T2 type AC125 est de 4,7kΩ. Au niveau du collecteur de T2, C5 assure la liaison à T3 type AC126 dont la polarisation de base est assurée par R7 et R6. La capacité C7 est utile car elle supprime les sons produits par la superréaction.

Le casque adopté est un type « haute impédance » de 2kΩ. L’alimentation est assurée par 2 piles de 4,5V reliées en série.

Montage

La partie délicate réside en la confection du bobinage L1. Ce dernier peut être exécuté sur un mandrin de bakélite ou de stéatite. Pour la réalisation du support de ce bobinage on peut utiliser des culots de vieilles lampes américaines à cinq broches sur lesquels on a encastré un tube de bakélite d'un diamètre de 25 mm et d'une hauteur de 80mm. Le culot de ces lampes est en bakélite d'excellente qualité et permet d'éloigner le bobinage du petit châssis. Le bobinage L1 comporte en tout 48 spires de fil de 0,8mm émaillé enroulées donc sur un diamètre de 25mm avec un écartement de 6,5 spires par cm. Les trois prises sont respectivement effectuées à 7, 21 et 31 spires à partir de la partie inférieure. On commence par percer un trou dans le mandrin de bakélite pour le départ de la partie inférieure du bobinage. On passe ensuite le fil dans ce trou et l'on procède à un bobinage d'essai pour repérer l'emplacement des prises. La figure 85 illustre l'aspect d'un tel bobinage.

Le condensateur CV4 peut être un type ajustable à air Transco, ainsi que celui de réaction CV3. L'aspect et le repérage des armatures d'un tel condensateur est indiqué à la figure 86.

Le condensateur variable d'accord CV2 doit être un modèle démultiplié, une solution pratique consiste à employer un modèle pour FM de 2 X 12pF à deux cages Aréna (les 2 cages étant montées en parallèle). Le condensateur d'étalement peut être un modèle des surplus classiques de 100pF. La self de choc L1 haute fréquence est un modèle R100. On peut toutefois en réaliser une soi-même en bobinant 100 spires de fil de 0,2mm sous soie sur un petit mandrin de 6mm de diamètre en bakélite.

Le repérage des électrodes du transistor AF117 est indiqué à la figure 87. le blindage de ce transistor doit être relié à la niasse (+9V). D'autre part le câblage de la partie haute fréquence doit être le plus « aéré » possible avec des connexions courtes et rigides.

De plus, les connexions aboutissant de A à C doivent être soudées en un seul point. Le bobinage L1 doit être non seulement éloigné de la masse mais aussi de la self de choc.

La sélection des prises d'antenne est réalisée par l'intermédiaire d'un contacteur à trois positions. L'antenne pourra avoir une longueur approximative de 5 à 10 mètres. Bien qu'une antenne extérieure ne soit pas indispensable, une bonne connexion de masse à une prise de terre, améliore considérablement la sensibilité et la stabilité. L'ensemble peut être monté sur un petit châssis de 130mm de long et 80 mm de largeur en tôle cadmiée. L'emploi de barrettes relais à cosses facilite le câblage.

Mise au point

La mise au point reste simple et ne nécessite par conséquent aucun appareil de mesure. Le condensateur CV1 étant à peu près à la moitié de sa valeur, il suffit de manœuvrer le potentiomètre P1 pour obtenir dans le casque un sifflement ou un souffle caractéristique comme le bruit d'une chute d'eau. S'il n'en était pas ainsi il conviendrait de recommencer la manœuvre de P1 en modifiant simultanément la valeur de CV3 condensateur de réaction. L'entretien des oscillations obtenu, la recherche des émissions est effectuée à l'aide de CV1 et de CV2.

Afin d'obtenir le maximum de stabilité, les contrôles de polarisation P1 et de réaction CV3 devront être disposés aussi loin que possible du point critique d'amorçage des oscillations. Dans le cas de réceptions de signaux lointains, il sera nécessaire d'opérer dans le voisinage du point d'amorçage surtout avec CV3.

Signalons qu'avec le récepteur nous avons pu capter, outre les émissions de radio-amateurs, beaucoup d'émissions de radiodiffusion étrangères surtout à la tombée de la nuit. Ces émissions étrangères n'étant pas dépourvues d'intérêt puisque quelques-unes d'entre elles consacrent à plusieurs reprises, au cours de la journée des émissions en langue française.

Récepteur VHF à trois transistors

Il est désormais possible, grâce au perfectionnement des transistors de réaliser des petits récepteurs simples travaillant sur des gammes de fréquences élevées entre 70 et 200MHz. La seule opération délicate réside dans le montage du transistor oscillateur qui devra être disposé de façon à obtenir des connexions très courtes de l'ordre de 1 à 2cm.

La figure 88 représente le schéma de principe de ce récepteur.

Le transistor Ti (fig. 93) est monté en détecteur à superréaction. La réaction est obtenue par le condensateur ajustable C2, reliant le collecteur à l’émetteur, ce dernier étant porté à une tension HF grâce à la self de choc bloquant les tensions HF, en série avec R1 C1.

La base du transistor T1 est polarisée au moyen de R2 et P1. Les condensateurs de 330pF Cs et celui de 2,2nF C3 améliorent la stabilité. Le circuit d’accord L1 CV1 réalisé « en l’air » est monté en série dans le collecteur de T1, et se trouve alimenté en continu par l’intermédiaire du primaire du transformateur TRSS11 (enroulement à prise médiane non utilisée).

Les tensions BF détectées qui apparaissent sur le primaire du transformateur TRSS11 sont transmises par le secondaire sur la base du premier transistor BF préamplificateur T2. La liaison par transformateur, réalisant l’adaptation d’impédances permet d’obtenir un gain supérieur à celui d’une liaison à résistance et capacité. La base de T2 est polarisée par les composants R3 R4 et C4. L’émetteur de T2 est stabilisé par R5 découplée par C6. La charge de collecteur R6 est de 4,7kΩ.

La liaison à l’étage amplificateur s’effectue par C5 à la base de T3, polarisée grâce au pont R7 et R8. L’émetteur est stabilisé par R9 et C7. La charge de collecteur est constituée par le primaire de TRSS12 réalisant l’adaptation d’impédances du petit haut-parleur de 2,5Ω d’impédance.

L’alimentation 9V est composée de deux 4,5V reliées en série.

Montage

II ne faut pas chercher à réaliser pour la partie haute fréquence (T1) un câblage ordonné avec des éléments disposés à intervalles réguliers. Les meilleurs résultats sont obtenus avec un montage réalisé « en l’air », les connexions étant alors les plus courtes. La partie délicate réside dans l’opération de montage du transistor T1 AF239. Il est préférable pour ceux qui n’ont pas l’habitude, d’utiliser un support transistor (afin d’éviter la destruction du transistor par excès de chaleur). Ce dernier sera monté sur une petite équerre métallique qui sera soudée sur le condensateur variable lui-même. Il est ainsi plus facile de réaliser des connexions courtes et rigides. D’autre part, afin d’assurer un meilleur fonctionnement les points marqués sur le schéma de principe de A à F doivent être soudés à la masse en un seul et même endroit (fig. 89).

Le condensateur variable adopté, sera de préférence un type Aréna à 2 cages pour FM de 2 x 12pF, afin d’éviter tout effet de main qui modifierait les réglages. Pour ce faire, on utilise les deux cosses des parties fixes du CV, la carcasse étant reliée à la masse, la valeur totale n’étant plus ici que de 6pF. Le condensateur de réaction C2 de 0 à 30pF peut être un type « plat papillon » ou bien un ajustable Transco à air. Le réglage de ce dernier doit être effectué avec un manche isolé en bois ou en matière plastique. Le réglage des condensateurs ajustables à air Transco se fait aisément au moyen d’un corps hexagonal de stylo à bille dont on a préalablement scié une extrémité.

La self de choc comporte 50 spires jointives de fil de 0,3mm émaillé, bobinées sur un mandrin de bakélite de 6mm de diamètre.

Le bobinage d’accord L1 est enroulé « en l’air » et ses extrémités doivent être soudées directement aux cosses du condensateur variable.

Avec L1, constituée de 4 sires de fil de 1mm de cuivre étamé, bobinées sur un diamètre de 12mm, sur une longueur de 14mm, on reçoit principalement le son de la télévision 1" chaîne pour la région parisienne sur 174,1MHz et à peine plus haut l’image sur 185,25MHz dont on entend évidemment que les impulsions de synchronisation des dispositifs de balayages.

Avec un bobinage de 6 spires de fil de 1mm de cuivre étamé, sur un diamètre de 8 mm, sur une longueur de 15mm, on reçoit les trois émissions principales de la modulation de fréquence. Il est nécessaire alors de prévoir un condensateur ajustable à air de 30 pF en parallèle sur les cosses du condensateur variable. Outre ces émissions, on reçoit également les radio-taxis (fréquence légèrement inférieure à celle de la FM) et les liaisons radios des services de secours ; sur une fréquence plus haute encore le trafic aviation.

Il est conseillé de ne prévoir l’interchangeabilité des bobinages au moyen d’un support 4 broches qu’après avoir fait l’expérience de la réception de l’émission avec le bobinage soudé directement. Il conviendra alors, selon le montage, d’écarter ou de rapprocher les spires du bobinage afin de retrouver à nouveau l’accord, surtout en ce qui concerne la réception du son TV.

Quelques mots sur l’antenne, elle ne doit pas être trop grande. Une antenne trop grande aurait pour but de faire accrocher le récepteur, c’est-à-dire de couper le souffle ou bien de gêner les récepteurs de télévision voisins par rayonnement de la superréaction.

Si l’on adopte une antenne fouet type verticale, 60 cm suffisent amplement. Autrement, on peut adopter comme antenne un dipôle replié de 2m de long que l’on peut réaliser avec un morceau de ruban plat de ligne 300Ω dont on soude les deux brins à chaque extrémité.

En coupant ensuite le conducteur au milieu, on prévoit une descente avec un autre morceau vers un bobinage de couplage comportant 2 spires du même fil et bobiné sur un même diamètre que celui de l’accord L1. Cette bobine sert à transmettre le signal au bobinage d’accord, elle doit être montée dans le même axe et à côté de la bobine Li au moyen d’un support rigide de préférence en stéatite (fig. 90 et fig. 91).

La disposition des composants de la partie basse fréquence est nullement critique et ne pose aucun problème. L’ensemble du récepteur peut être réalisé sur un petit châssis en forme de L en tôle cadmiée et au moyen de barrettes relais à cosses, dont les pattes de fixations qui se trouvent à intervalles réguliers sont soudées directement au châssis. On prévoit sur la face avant le réglage du condensateur variable et celui du potentiomètre P1 qui sert à ajuster le niveau de la superréaction (fig. 92).

Il est nécessaire pour les émissions éloignées de se tenir à la limite du point d’accrochage avec P1 et C2. Enfin, si le souffle dû à la superréaction devenait gênant, il conviendrait de rajouter entre la base de T2 et la masse (+9V) un condensateur de 10 à 40nF.

Les microphones sans fil

Lorsque l’on effectue un reportage, une sonorisation, un enregistrement sur magnétophone, le micro est relié par un fil à l’amplificateur ou au magnétophone. Grâce au progrès des montages électroniques à transistors, il est désormais possible d’assurer avec des « microphones sans fil » des enregistrements à distance. Souvent l’opérateur tenant son microphone à la main est gêné par les boucles du câble de liaison à l’amplificateur. La transmission est alors effectuée au moyen de microémetteurs n’excédant pas le volume d’un paquet de cigarettes, ce qui supprime toutes liaisons par câbles à l’amplificateur. Plusieurs émissions de radio et de télévision bénéficient aujourd’hui de cette technique des microphones invisibles. De plus, il est parfois utile de dissimuler le micro pour réaliser certains enregistrements qui sont plus naturels, certains interlocuteurs se trouvant privés de leurs moyens lorsqu’ils doivent parler devant un micro. En raison de leurs intéressantes applications, nous avons réservé un chapitre à ces « microphones sans fil » dont la réalisation reste à la portée de tout débutant même s’il n’a que peu de pratique. Enfin, nous rappelons qu’il s’agit d’ensembles expérimentaux, qui ne sauraient en aucun cas être homologués pour assurer une liaison. D’autre part, la portée de ces émetteurs varie selon la longueur de l’antenne émettrice, elle ne doit pas être trop grande car une transmission plus lointaine risquerait de produire des troubles dans les appartements voisins, ces micro-émetteurs fonctionnant dans les gammes de radiodiffusion, interdites avec raison par l’Administration des P. et T.

Emetteur FM à deux transistors

Le microphone sans fil décrit ci-dessous constitue un petit émetteur de faible portée travaillant sur la gamme à modulation de fréquence (85 à 108 MHz). Ce montage se caractérise par sa grande simplicité, et présente l’avantage d’être d’une excellente fidélité, ce qui est intéressant pour une sonorisation. Il est possible d’autre part de moduler l’émetteur soit par les tensions délivrées par le microphone, soit par l’intermédiaire d’une source BF quelconque (pick-up, magnétophone, etc.).

En ce qui concerne la réception, il est nécessaire de disposer d’un récepteur à modulation de fréquence.

Le schéma de principe de cet émetteur est représenté figure 94.

Pour la partie oscillatrice on utilise un transistor AF125, qui oscille très facilement dans la plage de fréquences désirées. Une résistance de stabilisation de température est introduite dans l’émetteur de T1. L’entretien des oscillations s’effectue à l’aide du condensateur C1 disposé entre émetteur et collecteur. Le bobinage L1, placé dans le circuit collecteur de T1 recueille ces oscillations. Le potentiel de base de T1 est fixé par une résistance de 100kΩ découplée un condensateur de 10nF. Pour la partie basse fréquence on fait appel à Un transistor AC125 à grand gain. Les tensions qui servent à la modulation de cet émetteur sont appliquées au condensateur de 10nF C4. Dans le cas d’une autre source de modulation que celle provenant du micro, il est nécessaire d’utiliser une résistance série ou un potentiomètre, afin d’éviter la saturation du transistor AC125. Ce dernier polarisé par une résistance de 270kΩ, a pour charge de collecteur un diode varicap BA102. La capacité de cette diode varie en fonction de la modulation BF qui lui est appliquée (La diode BA102, que l’on trouve chez tous les revendeurs radio, ne peut être en aucun cas remplacée par un type OA85 ou autre) ce qui permet la modulation en fréquence.

Réalisation

Le bobinage L1 comporte 6 spires de fil émaillé de 1 mm de diamètre, bobinées sur un mandrin de 6 mm de diamètre que l’on retire ensuite. La prise d’antenne (B) se trouve à 2 spires du point A. La prise de collecteur (C) est effectuée à 2 spires du point D.

Le câblage doit être réalisé à l’aide de connexions très courtes. A titre indicatif, nous soumettons un plan de câblage réalisé très facilement à l’aide d’une plaquette à pastilles perforées cuivrées. Les éléments peuvent être disposés « à plat » ou verticalement fig. 96.

Le repérage des électrodes des transistors et de la diode est indiqué à la fig. 95. La figure 97 représente une vue de dessous de la plaquette (côté pastilles) et les divers plots à relier entre eux au moyen des connexions coupées des composants.

Avec un circuit ainsi réalisé, une antenne n’excédant pas 40cm. et une alimentation de 3V, la fréquence d’émission se situe entre 100 et 108 MHz, c’est-à-dire en dehors de toutes émissions de radio-diffusion. S’il n’en était pas ainsi, il conviendrait de rapprocher le plus possible les spires de L1, l’émission s’effectuant au-delà de 108MHz. Le micro, peut être constitué par un petit haut-parleur d’au moins 30Ω ou bien un micro dynamique de 500 à 2KΩ d’impédance.

L’ensemble micro, piles et circuit imprimé, peut être monté à l’intérieur d’un boîtier métallique pour éviter, comme vous vous en apercevrez « l’effet de main ». Comme boîtiers métalliques, il suffit d’utiliser une boîte de médicaments, dont on soude, après avoir ôté la peinture et étamé les bords, les quatre coins, ne laissant sortir que le fil d’antenne.

Emetteur PO à deux transistors

Il ne s’agit plus d’un appareil à modulation de fréquence fonctionnant sur la gamme des ondes ultra-courtes, mais d’un émetteur travaillant sur la bande de radiodiffusion petites ondes avec modulation d’amplitude, c’est-à-dire par oscillations de l’intensité du courant. L’émission peut donc être reçue avec un radio récepteur ordinaire. La portée varie entre 5 et 20 mètres, selon la construction de l’immeuble et la longueur de l’antenne émettrice, cette portée dépendant également de la sensibilité et de la sélectivité du récepteur utilisé.

La figure 98 indique le schéma principe de cet émetteur. La partie haute fréquence utilise un transistor AF116 ou AF126. Les oscillations sont entretenues au moyen du condensateur de 150pF placé entre l’émetteur et le collecteur de T1. La résistance ajustable et le condensateur C2 servent à la polarisation de la base de T1. La bobine L1 et le condensateur variable C1, constituent, le circuit accordé déterminant la fréquence de travail. Cette même bobine sert de charge de collecteur pour T1.

L’introduction des tensions basse fréquence s’effectue au niveau de l’émetteur grâce à T2. La base, de ce dernier est polarisée par R1. Les tensions de modulation sont appliquées à la base de T2 par l’intermédiaire de C4. Ces tensions de modulation peuvent provenir d’un microphone électrodynamique de 1 à 2KΩ d’impédance, ou bien d’un petit haut-parleur et de son transformateur d’adaptation (fig. 99).

Le bobinage L1 comporte 70 spires jointives de fil de 0,3mm sous soie, bobinées sur un bâtonnet de ferrite de 50mm de long. Il est utile de prévoir sur le cadre un morceau de papier destiné à recevoir l’enroulement de manière à pouvoir le déplacer et modifier ainsi le coefficient de self induction. Le condensateur variable de 365pF peut être un modèle quelconque. Enfin, tous les bobinages PO utilisés dans les récepteurs à transistors que nous avons décrits, conviennent. Le montage et le câblage ne posent aucun problème, la disposition des éléments n’étant pas critique. Repérage électrodes des transistors (fig. 100).

La mise en marche et le contrôle de l’appareil sont simples. Le récepteur adopté doit être tout d’abord réglé en bas de la gamme PO sur une position du cadran qui ne corresponde pas à celle d’une émission de radiodiffusion. On place alors le récepteur à 2 ou 3 m de l’émetteur et l’on accorde ce dernier au moyen de C1. Si tout est normal, vous devez entendre un battement ou sifflement important lorsque l’émetteur est sur la même fréquence que le récepteur. Ce sifflement est produit en partie par la réaction directe du haut-parleur sur le microphone. S’il n’en était pas ainsi, il conviendrait de modifier la polarisation de base au moyen de la résistance ajustable. Suivant l’application le condensateur variable pourra être remplacé par un modèle fixe dont la valeur sera déterminée approximativement en fonction de la position des lames du condensateur variable.

Ensemble de télécommande simple fonctionnant sur 72 MHz

Afin de faire une synthèse de cet ouvrage, et à la suite de nombreuses demandes nous allons décrire un ensemble de télécommande simple et expérimental. Il s’agit d’un ensemble émetteur-récepteur entièrement transistorisé dont nous avons pu constater l’excellent fonctionnement. La portée d’un tel ensemble est étonnante compte tenu de la faible puissance mise en jeu. Ces performances ont été réalisées grâce à l’emploi d’un récepteur équipé d’un filtre basse fréquence, permettant d’obtenir une meilleure sensibilité. L’émetteur et le récepteur sont conçus pour un seul canal. Il est possible bien sûr de prévoir des canaux supplémentaires en utilisant des modulateurs de fréquences différentes et des filtres BF de réception correspondant à ces fréquences.

L’émetteur

La figure 101 montre le schéma de principe de l’émetteur. La partie HF proprement dite comporte un transistor NPN BF167 spécialement conçu pour les circuits imprimés. Le circuit collecteur de ce transistor, comprend une bobine L1 et un condensateur d’accord C5 résonnant sur une fréquence d’environ 72MHz. Une résistance R8 de 150Ω en série avec le circuit oscillant stabilise l’ensemble en température en diminuant le courant collecteur. Un condensateur ajustable C6 assure l’entretien des oscillations tandis qu’une self de choc L2 bloque la composante HF. La polarisation de base de T1 s’effectue au moyen du pont R6 et R7 variables. La résistance variable R6 est shuntée par un condensateur de 0,01µF.

La modulation de cet émetteur se fait au niveau de la base par l’intermédiaire de C3 et R5S. Le modulateur est essentiellement constitué de deux transistors montés en multivibrateur à couplages dit « croisés ». La fréquence des oscillations d’environ 2 800Hz est rendue réglable par R2 disposée dans le collecteur de T3. Le couplage nécessaire à l’entretien des oscillations est assuré au moyen de C1 et C2 tandis que les bases des transistors T2 et T3 sont polarisées par R1 et R4.

Les oscillations sont ensuite recueillies sur le collecteur de T2 pour être enfin appliquées à la base de T1 à travers C3-R5. L’ensemble est découplé par un condensateur de 50µF C7 (non représenté sur le schéma d’implantation des» éléments puisque facultatif).

L’alimentation de l’émetteur s’effectue à l’aide d’une pile de 9V.

Réalisation

L’ensemble des composants électroniques peut être monté sur une plaquette à pastilles de cuivre perforées en bakélite HF de préférence. Comme pour les réalisations précédentes la figure 102 donne un exemple d’implantation des éléments côté isolant. La figure 103 représente la vue de dessous, c’est-à-dire les pastilles devant être électriquement reliées.

Le récepteur

La figure 104 illustre le schéma de ce récepteur.

Il s’agit d’un modèle à superréaction commun à tous les récepteurs précédemment décrits. Le transistor T1 équipant l’étage détecteur est un modèle identique à celui de l’émetteur. Le collecteur de ce transistor NPN est chargé par un circuit oscillant L1-C4.

Les oscillations sont entretenues par le condensateur C3 placé entre le collecteur et l’émetteur de T1 tandis qu’une self de choc La bloque la composante HF.

La résistance R3 shuntée par le condensateur C2 constitue une charge BF. La base est polarisée par le pont R2-R1, il convient de faire attention à la polarité du condensateur C1.

C’est à la jonction L2-R3 que l’on retrouve les tensions BF détectées qui après avoir été filtrées par la cellule R4-C5 sont ensuite appliquées à travers le condensateur C6 à la base du transistor préamplificateur T2. L’émetteur de ce dernier comporte une contre-réaction R6 C7 tandis que la résistance R5 disposée entre base et collecteur polarise l’ensemble. Une résistance de charge R7 sert à prélever les tensions BF amplifiées qui sont envoyées par le condensateur C8 sur la base de T3. Un pont de polarisation R8-R9 et une résistance de charge R10 fixent le point de repos du transistor T3, amplifiant les tensions BF à un niveau suffisamment élevé.

Ces tensions de sortie sont ensuite appliquées par le condensateur C9 sur la base de T4. Une résistance ajustable de 47kΩ (R11) permet de doser les tensions BF à leur amplitude optimum. Le filtre BF, monté sur circuit ferroxcube que constitue la self L3 et le condensateur C10, est accordé sur une fréquence d’environ 2 800 Hz. Les tensions BF amplifiées sont appliquées sur la cathode de la diode D1 par le condensateur C11. La composante continue de détection positive se trouve alors envoyée sur la base de T4 puisque le filtre BF est à la fréquence de résonance, ce qui a pour conséquence de faire croître le courant collecteur de T4 et « coller » le relais « Kaco ». Le condensateur C12 évite les risques d’accrochages, mais son emploi s’avère facultatif (non représenté sur le schéma d’implantation des éléments).

Réalisation pratique

Tout comme pour l’émetteur la figure 105 propose un schéma d’implantation des divers composants du côté isolant de la plaquette tandis que la figure 106 présente la vue de dessous.

La bobine L1 comporte 6 spires de fil de cuivre étamé de 10/10 bobinées sur un diamètre de 10mm. La prise d’antenne se fait à 2 spires du collecteur de T1. La bobine L2 comprend 25 spires de fil de 0,2mm sous soie bobinée sur le corps d’une résistance 1/2 W de 2,2MΩ.

Mise au point

La mise au point consiste tout d’abord à accorder le récepteur sur la fréquence d’émission de l’émetteur. Pour ce faire on peut relier un écouteur entre les points A et B du circuit récepteur. En réglant la résistance variable R2 on doit entendre le « souffle » caractéristique de superréaction. Il suffit ensuite de régler C4 jusqu’à ce que le souffle cesse laissant place à la fréquence modulée de 2 800Hz. A ce moment vérifier que cette dernière provient bien de l’émetteur en retouchant R2 de l’émetteur. Si vous ne retrouvez pas l’accord il conviendrait de rapprocher où d’écarter les spires de la bobine L1 de l’émetteur, ou bien encore de modifier la valeur du condensateur de réaction du récepteur C3.

En ce qui concerne les antennes pour l’émetteur on utilisera une antenne télescopique de 60cm et pour le récepteur une tige de cuivre de même section que L1 de 35cm. Afin d’obtenir le maximum de puissance de l’émetteur on retouche le condensateur ajustable C6 et l’on « rattrape » l’accord sur le récepteur. A chaque impulsion de l’émetteur doit correspondre la fermeture du relais. Il suffit ensuite d’éloigner l’émetteur et le récepteur et de parfaire l’accord du filtre BF au moyen de R2 de l’émetteur et de R11 du récepteur. En résumé, on règle d’abord la fréquence d’émission (72 MHz) ensuite la modulation (2 800Hz) afin d’actionner le relais avec la meilleure sensibilité.

Un récepteur Réflex à 3 transistors

Nous vous proposons la description d’un petit montage à trois transistors très intéressant dont le schéma principe a été tiré de la revue Radio Bulletin du mois de juin 1972.

Ce petit récepteur permet ainsi suivant l’adaptation du cadre de recevoir les stations locales PO ou GO./p>

Le schéma de principe

A l’examen du schéma de principe présenté figure 108 on voit qu’il s’agit d’un montage du type Reflex. Dans les récepteurs à amplification directe, on utilise très souvent ce genre de montage qui consiste à faire accomplir à un même transistor deux fonctions, celle d’amplificateur HF et celle de préamplificateur BF.

Le transistor T1 travaille donc en amplificateur HF, puis BF. Selon la fréquence de l’émetteur à recevoir le primaire du bobinage d’accord L1 est accordé avec le condensateur variable C1. Un enroulement secondaire L2 d’adaptation transmet les tensions HF à la base du transistor T1. Ce dernier du type AF124 ou AF125 possédant une fréquence de coupure plus que suffisante, pour ce genre d’application assume les fonctions d’amplificateur HF en premier lieu.

Pour ce faire, l’alimentation des électrodes de T1 s’effectue par l’intermédiaire dans le circuit collecteur d’une self de choc L3 présentant une indépendance élevée avec la résistance R3 tandis que R1 polarise convenablement la base.

Par ailleurs, afin d’augmenter la sélectivité du récepteur déjà déjouée dans une certaine mesure par l’effet directif du cadre, un entretien des oscillations est obtenu grâce à une prise intermédiaire sur L1 à 4 ou 5 spires de la masse et un condensateur ajustable destiné à régler cet effet de réaction. La figure 109 présente à ce sujet une variante possible de l’étage détecteur avec non plus un condensateur ajustable, mais un potentiomètre linéaire de 50kΩ associé à un condensateur de 1nF. Cette méthode permet, à conditions que les fils de liaisons restent très courts, un dosage plus souple de la réaction.

Les tensions HF apparaissent ensuite au niveau du collecteur de T1 grâce à L3 présentant une impédance élevée. La diode D1 se charge alors de l’opération de détection. Après cette dernière fonction les tensions BF sont réinjectées au moyen du condensateur €4 sur la base de T1 remplissant alors les fonctions de préamplificateur BF.

On remarquera d’autre part la présence d’un condensateur Cx place entre l’émetteur et le collecteur de T1 dont le rôle est d’éviter les risques d’accrochages ; sa valeur maximale ne saurait dépasser 47pF.

Les tensions BF sont ensuite appliquées à un deuxième étage préamplificateur du type à émetteur commun simplifié. La résistance R6 placée entre base et collecteur constitue la polarisation alors que R5 résistance de charge possède une valeur faible.

Ces tensions BF d’un niveau déjà suffisant pour une écoute sur une prise de casque miniature, attaquent un étage amplificateur chargé d’un petit haut-parleur dont la bobine mobile possède une valeur relativement élevée de 150Ω. Une seule résistance d e polarisation suffit au bon fonctionnement de l’étage ; un condensateur C8 coupe le souffle aigu et parfois gênant de l’effet de réaction et améliore en quelque sorte la réception.

L’alimentation se réalise sous une tension de 9V, du moins pour la partie BF proprement dite puisqu’une cellule R4/C6 préserve d’un éventuel accrochage l’étage HF.

Réalisation pratique

II est nécessaire et afin d’obtenir de bons résultats d’apporter un soin particulier à la confection des divers bobinages. L’intérêt du montage réside en grande partie dans le fait que l’on peut facilement réaliser soi-même tous les bobinages.

Ainsi la bobine L1 comporte pour la réception des petites ondes 44 spires jointives de fil de 0,1 à 0,2mm sous soie, bobinées sur un petit cadre plat de 18mm de large et 50mm environ de long. On peut également adopter pour le cadre un modèle rond ordinaire de 10 à 12mm de diamètre ; le seul écueil inhérent à ce dernier modèle reste l’encombrement.

D’autre part L1, comme L2 doivent pouvoir se déplacer sur le bâtonnet de ferrite, pour une meilleure adaptation ou bien parfaire l’accord. Pour cela un moyen commode consiste à enrouler préalablement sur le cadre un morceau de ruban adhésif du côté non collant. Par-dessus, il suffit ensuite d’enrouler les 44 spires de L1 avec prise à 4 spires à partir de la masse pour le condensateur ajustable C2. Les spires sont alors maintenues grâce au côté collant du ruban.

Quant à la bobine L2, elle peut suivant adaptation comporter 4 à 10 spires enroulées à proximité immédiate de L1, voire même selon le cas par-dessus L1. Pour la réception des GO il suffit de doubler le nombre de spires de L1 et de L2.

La bobine L3 peut aisément se réaliser en bobinant sur le corps d’une résistance de 1MΩ 1/2 W, les sorties radiales servant de point de départ et d’arrivée du bobinage, 60 à 80 spires de fil de 0,1mm sous émail en vrac sur le corps de la résistance.

Pour une réalisation miniature, avec un peu d’expérience et en se contentant d’une réception sur écouteur type cristal par exemple, on peut et afin de gagner de la place adopter en place et lieu de C1 un condensateur fixe au mica dont on déterminera facilement la valeur approximative.

La figure 110 présente une implantation possible des éléments sur une plaquette perforée, la figure 111 les liaisons à effectuer sous la plaquette. Tous les composants sont montés à plat à l’exception de la diode D1 pour laquelle on doit respecter un parcours thermique afin de ne pas l’endommager lors de l’opération de soudure. Pour une réalisation plus compacte on peut facilement éliminer les composants T3, C8 et R7.

La mise au point du récepteur s’effectuera en jouant sur l’emplacement de L2 par rapport à L1, et sur la valeur de C2. Par ailleurs suivant le sens de l’enroulement de L2 au besoin intervertir les fils de liaisons entre base de T1 et C3 ; pour l’accord en adoptant C1 = 180pF il suffit de déplacer le morceau ou bâtonnet de ferrite.

Un récepteur OC bandes 80m

On peut maintenant facilement et à moindre frais réaliser soi-même un petit récepteur OC. Avec un transistor HF de bonne qualité à fréquence de coupure élevée l’étage détecteur à superréacteur ne demande qu’à « démarrer » dès sa mise sous tension. Le côté câblage de cet étage doit en conséquence être particulièrement soigné et réalisé aux moyens de connexions courtes et rigides. Par ailleurs l’emploi d’un amplificateur BF avec écoute sur HP est particulièrement intéressant parce qu’il élimine les variations de capacités dues à la mobilité du cordon du casque d’écoute.

A l’aide de ce récepteur, nanti d’une bonne antenne dégagée et d’une prise de terre, on reçoit confortablement les stations mondiales OC dont certaines ne sont pas dépourvues d’intérêt puisqu’elles diffusent un bulletin en langue française.

Le schéma de principe

La figure 112 donne le schéma de principe de ce récepteur. Le premier étage détecteur à superréaction est doté d’un transistor AF102 possédant une fréquence de coupure très élevée et plus que suffisante pour la gamme de fréquences désirées. Le cœur même de l’appareil est le circuit oscillant L1, C3, C8 placé dans le circuit collecteur de T1. De la qualité de ce circuit dépendront les performances du récepteur.

La réaction est obtenue par le condensateur C4 de 330pF disposé entre le collecteur et l’émetteur de T1. Le condensateur ajustable C2 est destiné à jouer artificiellement sur la longueur de l’antenne, il est connecté au circuit collecteur de TV Des essais ayant été effectués avec diverses prises sur L1 ont donné sensiblement les mêmes résultats. Le condensateur C3 est un type ajustable de 0 à 60pF assurant l’étalement de la gamme, tandis que C8 est un modèle à double cage de 2 fois 14pF qui permet d’éviter « tout effet de mains », il peut toutefois être remplacé par un modèle classique des surplus qu’il conviendra alors d’isoler de la masse.

L’émetteur de T1 est relié, à travers une self de choc destinée à bloquer la composante HF, à une résistance R4 découplée par C5 servant à prélever les tensions BF détectées. Ces tensions BF sont ensuite filtrées par la cellule R5/C6 et envoyées à travers C7 sur la base du transistor préamplificateur T2. La base de T1 est polarisée par le pont R3-R1+R2, la résistance ajustable R2 servant à se tenir à la limite de l’accrochage afin d’obtenir le maximum de sensibilité.

L’étage préamplificateur T2 est d’un schéma désormais éprouvé. La polarisation s’effectue au moyen de R6 disposée entre base et collecteur, tandis que la résistance de charge collecteur est constituée d’un potentiomètre de 5kΩ réglant le niveau d’audition. Dans le circuit émetteur une cellule R8/C9 stabilise le point de repos.

C’est sur le curseur de R9 que sont prélevées les tensions BF amplifiées ensuite appliquées sur la base de T3 à travers C12, C11 étant destiné à diminuer le souffle résiduel. L’étage BF est identique au précédent à ceci près que la résistance de charge collecteur est constituée par l’enroulement d’un transformateur driver miniature pour étage push-pull.

Une seule partie des deux enroulements séparés du secondaire du transformateur est employée pour l’attaque du transistor de puissance T4. Ce dernier est stabilisé en température aux moyens des résistances bobinées R12 et R13 de 3,3Ω. La liaison au haut-parleur d’une impédance de 8 à 25Ω se fait directement sur le collecteur de T4,

Les quatre transistors sont successivement alimentés à travers des cellules de découplage évitant tous les risques d’accrochages.

Réalisation pratique

Le montage du détecteur proprement dit s’avère être le plus délicat. La bobine L1 comporte 16 spires jointives de fil de câblage souple et isolé bobiné sur un diamètre de 20mm. Les bobines de chocs L2 et L3 sont réalisées sur le corps des résistances de 1MΩ 1/2 W en bobinant 60 tours de fil de 0,2mm sous soie « en vrac ».

Ce récepteur peut être facilement monté sur un petit châssis de « U » d’environ 165 x 80mm. Les figures 113 et 114 donnent un aspect des différents composants se trouvant sur la partie supérieure du châssis.

Il faut bien faire attention au montage du transistor de puissance T4 sur son radiateur. Le collecteur de ce dernier étant relié au boîtier il est nécessaire de l’isoler de la masse en le montant sur le radiateur avec une rondelle de mica adéquate ainsi que des traversées isolantes pour les deux vis de fixation dont une est munie d’une cosse à souder pour la liaison collecteur. Avant toute mise sous tension il est indispensable de s’assurer de cet isolement au moyen par exemple d’une pile et d’une lampe. La figure 115 propose un plan de câblage des divers composants.

Chaque point de masse des barrettes sera soudé à même le châssis. D’autre part il convient de faire également attention aux cosses de sortie du transformateur driver l’emplacement des enroulements pouvant changer en fonction de la marque de fabrication du transformateur.

La mise au point reste simple, il suffit de régler R2 afin d’obtenir dans le haut-parleur un souffle important et de rechercher avec C8 et C3 les différentes stations tout en accordant l’antenne avec C2. Afin d’obtenir le maximum de sensibilité il faut se tenir à la limite de l’accrochage. La figure 116 donne le repérage des électrodes des différents transistors utilisés.

Radiorécepteur simple avec accord lumineux

Les descriptions de radiorécepteurs simples ne manquent que parce qu’elles sont toujours très recherchées par les jeunes amateurs. Le montage le plus simple d’entre eux reste évidemment le récepteur à diodes. Grâce à d’autres montages tout aussi aisés que les précédents on peut sans difficulté monter un récepteur précédé d’un étage HF améliorant considérablement les conditions de réception.

Pour tous ces récepteurs simples qu’il s’agisse d’ensemble « reflex » ou montage HF, l’accord sur la station s’effectue à l’aide d’un condensateur variable et le réglage « à l’oreille » en entendant l’émission dans le casque ou sur le petit haut-parleur.

Le montage que nous vous proposons permet de se caler exactement sur l’émission à l’aide d’un indicateur lumineux. En effet en fonction de la brillance de l’ampoule indicatrice, on peut déceler le meilleur accord possible du récepteur sur la longueur d’onde choisie.

L’accord lumineux constitue un gadget intéressant dont la simplicité ne vaut vraiment pas la peine de s’en passer.

Le schéma de principe

La figure 117 propose le schéma de principe général du montage -en question. En tout et pour tout cinq transistors sont utilisés, ce qui constitue vraiment un minimum compte tenu des fonctions réclamées et précitées.

Le montage fait appel à un cadre ferrite comportant deux bobines L1 et L2, l’une servant l’accord et l’autre de liaison de base. Le condensateur C1 permet d’accorder le circuit sur la fréquence désirée et comporte à cet effet pour la réception des Petites Ondes 75 spires de fil de 0,2mm bobinées jointivement sur le cadre plat de 18mm (ou rond de 10 à 12mm de diamètre).

L’enroulement L2 sert à adapter en impédance le circuit vis-à-vis de la base du transistor préamplificateur HF T1. Ce deuxième enroulement ne comporte en conséquence qu’environ une dizaine de spires réparties par-dessus le bobinage L1 primaire puisque L2 fait office de secondaire.

Il en résulte que les tensions HF induites dans L1 sont transmises à la base du transistor T1 qui se charge de les amplifier. Pour ce faire, sa hase est convenablement polarisée par un pont de résistances R1/R2 tandis que côté émetteur sont insérés les éléments R3/C3.

Dans le circuit collecteur de ce même transistor on a placé une bobine d’arrêt « L3 » destinée à bloquer les tensions HF au niveau du collecteur afin de les véhiculer par l’intermédiaire du condensateur C1 à l’étage détecteur proprement dit.

Ce rôle de détection est confié à la diode D1. Il en résulte que le signal BF apparaît aux bornes de la résistance R7 qui est en fait le potentiomètre de volume. Un étage préamplificateur BF fait suite, il s’agit du transistor T4 monté en émetteur commun simplifié. C’est-à-dire qu’une seule résistance de polarisation R10 et une résistance de charge R11 suffisent à tirer un gain relativement important du transistor.

Rien n’est plus simple alors que de faire suivre ce dernier étage d’un autre préamplificateur dont la résistance de charge est remplacée par la bobine mobile d’un petit haut-parleur.

Il est toutefois, préférable pour fixer le point de repos du transistor d’introduire les composants C9 et R12 au niveau de l’émetteur.

L’accord lumineux

Pour cette fonction deux transistors sont employés en l’occurrence T2 et T3 que nous avons volontairement passés sous silence.

En présence d’un émetteur puissant au niveau de la cathode de la diode D1, une tension positive apparaît. En conséquence plus le réglage est parfait, plus la tension est importante. En fait cette tension, il nous suffit de l’utiliser. On fait alors une dérivation et l’on injecte le signal sur la base d’un transistor adaptateur d’impédance.

Il s’agit là d’un montage qui possède une grande impédance d’entrée, afin de ne pas perturber la réception du côté de la chaîne « son », et qui en sortie travaille en basse impédance. Les initiés auront reconnu le montage « collecteur commun ».

En effet la traditionnelle résistance de charge est placée dans le circuit émetteur tandis que le collecteur est directement relié à la ligne positive puisqu’il s’agit de transistor « NPN ».

Pour en revenir à notre tension positive issue de la diode détectrice, que se passe-t-il si on l’applique à la base du transistor T2 par l’intermédiaire de la résistance R6 destinée à ne pas perturber le rôle de D1 ?

Le transistor T2 voyant sa base polarisée positivement passe en conséquence à l’état conducteur, il en résulte que sa jonction émetteur collecteur devient (progressivement) conductrice et qu’à son tour le potentiel de base du transistor suivant T3 devient plus positif.

Dans ces conditions l’ampoule indicatrice s’illumine puisque le transistor T4 est rendu conducteur. En fait le dernier transistor T4 est monté en amplificateur à courant continu c’est-à-dire qu’entre les stations l’ampoule brille faiblement, voire même pas du tout, tandis qu’en présence d’une émission elle s’illumine au maximum.

Enfin l’alimentation générale du montage requiert l’emploi d’une tension de 9V procurée par deux piles plates de 4,5V montées en série.

Réalisation pratique

Pour la réalisation pratique de ce montage plusieurs méthodes restent valables pour peu bien sûr que le schéma de principe soit respecté. A notre avis les réalisations sur plaquette M. Board ou plaquettes perforées sans métallisation ni bandes conductrices présentent beaucoup de facilités et d’avantages.

A titre indicatif et pratique, nous donnerons la réalisation du montage sur une plaquette M Board. La figure 119 présente une implantation possible des éléments sur la plaquette. Cette dernière comporte 12 bandes conductrices repérées là l’aide des lettres A à L. Ces bandes sont perforées régulièrement de 25 trous numérotés de 1 à 25 de la gauche vers la droite.

Comme on peut en juger les composants sont montés horizontalement à l’exception de la bobine d’arrêt L3, de la diode D1 et des résistances R6, R10, R11 et R13.

Le condensateur variable à air ou à diélectrique (plat) sera monté extérieurement au module ainsi réalisé. On pourra par ailleurs réaliser la bobine L3 en enroulant 60 spires de fil de 0,1mm sur le corps d’une résistance de 2,2MΩ. Les extrémités des connexions servent alors de point de départ et d’arrivée pour l’enroulement. Le fil peut provenir de la récupération d’un vieux bloc pour lampes. On peut également utiliser une bobine PO oscillatrice pour montages transistorisés.

Il convient d’autre part, sur cette même plaquette, de ne pas oublier les deux straps de liaison entre les bandes conductrices en B14 E14 et E19 L19.

La figure 118 représente la vue de dessous de la (plaquette en question, c’est-à-dire les diverses interruptions de bandes conductrices afin de ne laisser subsister que les parties conductrices nécessaires.

Avant la mise sous tension, il faut vérifier soigneusement la continuité du circuit et s’assurer qu’aucune goutte de soudure trop généreuse ne court-circuite accidentellement deux bandes conductrices adjacentes. Bien vérifier également les emplacements des coupures assez importantes ici.

Aucune mise au point n’est nécessaire, il suffit à l’aide de C1 de rechercher une station puissante et de s’accorder au mieux grâce à la luminosité, de l’ampoule LP1. Afin de trouver le point d’accord, brancher au besoin une antenne au point chaud de L1.

Radio-Récepteur à accord électronique

Sur la plupart ides récepteurs l’accord sur la station d’émission s’effectue à l’aide d’un condensateur variable à air classique. En revanche sur le montage proposé on a adopté un accord électronique et la variation de capacité se résume à la manœuvre d’un potentiomètre ordinaire.

Cette méthode présente beaucoup d’avantages car elle permet de déporter la commande d’accord. Sur le principe analogue à celui proposé mais à l’aide de diodes « varicap » on réalise des sélecteurs de canaux UHF pour télévision à présélection.

Le schéma de principe

Le schéma de principe d’un montage à accord électronique est présenté figure 120, il a été tiré de la revue « Pratical Electronics », 12-72. Il s’agit seulement de la section HF et détection ou partie tuner, c’est dire qu’il convient de brancher à la sortie un petit amplificateur.

Dans ces conditions le montage ne comporte que trois transistors, un BC108A et deux BC169C. En utilisant les propriétés d’une diode « varicap » et en polarisant la jonction en inverse on peut faire varier la capacité de la jonction en fonction de la tension de polarisation. Ici on a substitué à la diode un transistor classique dont on utilise les propriétés de la jonction collecteur base. C’est la raison pour laquelle le transistor T1 a l’émetteur directement relié à sa base.

Ce transistor est utilisé en condensateur variable. Pour ce faire un potentiomètre à variation linéaire placé en parallèle sur l’alimentation permet d’appliquer au circuit collecteur une tension variable. En fonction de cette tension la capacité résultante change aux bornes de la bobine d’accord L1.

Le tandem de transistor T2 et T3 à liaison directe constitue le montage réflexe proprement dit. Avec la bobine d’accord L1 ce tuner permet la réception des petites ondes. Moyennant une modification de cette bobine il est possible de recevoir la gamme grandes ondes.

Les tensions HF induites dans L1 sont transmises à l’enroulement de base L2 et préamplifiées par le transistor T2. Le transistor T3 assure lui l’adaptation d’impédance et dans son circuit émetteur sont placés une bobine d’arrêt pour les tensions HF LS et un potentiomètre de 5kΩ faisant office de résistance de charge avec la résistance R2.

La diode D1 joue le rôle de détecteur et les tensions BF qui apparaissent au niveau de la cathode, se trouvent injectées à la base du transistor T2, qui travaille avec T3 en préamplificateur BF cette fois-ci.

Le condensateur C4 placé en parallèle sur R2 et VR2 permet d’éliminer le souffle et d’éviter tout accrochage intempestif. La liaison vers un amplificateur de sortie s’effectue sur le curseur du potentiomètre VR2 et à l’aide d’un condensateur de 10µF.

L’alimentation générale du tuner requiert l’emploi d’une tension de 9V de préférence stabilisée afin d’éviter une variation de l’accord en fonction de l’usure de la pile d’alimentation. Il faut alors utiliser une tension de 12V et une diode Zener de 8V environ.

Réalisation pratique

Pour les réalisations pratiques de ce genre, il convient de donner les caractéristiques des bobines utilisées. Ainsi donc pour L1 il faut bobiner en spires jointives 200 spires de fil de 0,1mm sous soie ou émaillé sur un bâtonnet de ferrite de 10 à 12mm de diamètre et d’une longueur de 6 à 8cm.

On réalisera toutefois la prise intermédiaire de L1 à 40 spires de la fin du bobinage. Quant à la bobine L2, il suffit de bobiner vers l’extrémité et par-dessus L1 8 à 10 spires du même fil.

La bobine L3 comporte une cinquantaine de spires du même fil bobiné sur le corps d’une résistance de 1MΩ. Les sorties radiales de la résistance servent alors de point de départ et d’arrivée pour les soudures de raccord de la bobine.

Pour le montage des composants, on se sert d’une plaquette M. Board M19. Cette plaquette comporte douze bandes conductrices repérées à l’aide des lettres A à L. Ces bandes sont régulièrement perforées de vingt-cinq trous numérotés de 1 à 25 de la gauche vers la droite.

Tous les composants trouvent leur place sur cette plaquette à l’exception de la bobine L1L2 et des potentiomètres VR1 et VR2. On pourra, suivant l’encombrement des éléments, les disposer horizontalement ou verticalement. Deux straps de liaison sont utilisés en B5L5 et B10L10. Pour l’implantation pratique des composants, on peut alors utilement s’inspirer de la figure 121.

La vue de dessous de la plaquette est donnée figure 122 et l’on peut identifier facilement les interruptions de bandes conductrices qu’il est nécessaire d’effectuer.

Remarque importante, il est préférable de placer la bobine L3 à angle droit vis-à-vis de la bobine L1L2 afin qu’il n’existe aucun couplage entre ces deux bobines.

D’autre part, pour le transistor T1 il est préférable d’utiliser un modèle, en boîtier métal TO18 plutôt qu’un modèle à enrobage plastique.

Enfin le niveau de sortie BF est suffisant pour attaquer n’importe quelle chaîne HIFI ou amplificateur extérieur.

La mise au point du montage consiste par tâtonnements à déterminer l’emplacement exact de la bobine L2 et la valeur du condensateur C2 en torsadant plus ou moins les deux fils isolés constituant la « queue de cochon ».

Attention cette réalisation demande beaucoup plus « d’expérience » que les précédentes.

Un récepteur miniature

Le petit récepteur que nous allons décrire comporte deux transistors et permet la réception de la gamme PO. Sa réalisation est extrêmement simple et à la portée de tous. Par modification du bobinage on peut toutefois recevoir la gamme GO.

Le schéma de principe

Le schéma de principe de ce petit récepteur a été tiré de la revue « Transistor », n° 51, et est présenté figure 123.

Grâce à un cadre ferrocapteur sur lequel on réalise un bobinage d’accord L1 associé au condensateur variable C1 transmet les tensions HF captées à la base du transistor préamplificateur HF T3 par l’intermédiaire d’un enroulement adaptateur L2.

L’accord sur la station désirée s’effectue à l’aide du condensateur C1 tandis que la polarisation de base nécessaire au gain de l’étage est procurée par le potentiomètre P1.

Afin d’augmenter la sensibilité du montage on introduit une légère réaction au moyen du condensateur ajustable C2 placé entre le point chaud du bobinage L1 et le collecteur du transistor T1. Ce dernier grâce à une résistance de charge collecteur suffisamment élevée permet de tirer un gain relativement important de cet étage.

Les tensions HF préamplifiées sont alors appliquées à la dio.de détectrice D1 par l’intermédiaire du condensateur C4. Les tensions BF apparaissent au niveau de la cathode de la diode D1 et sont transmises à la base du transistor préamplificateur BF T2.

Il s’agit d’un montage émetteur commun simplifié où la polarisation de base est obtenue en plaçant une résistance de 1,5MΩ entre la base et le collecteur du transistor.

Un écouteur de 1 à 4kΩ d’impédance sert de résistance de charge collecteur pour ce transistor. L’insertion d’un Jack spécial autorise du même coup la mise en service de l’appareil.

L’alimentation nécessite 9V de tension procurée par une petite pile dont la durée de vie est très longue eu égard à la très faible consommation du montage.

Réalisation pratique

La première opération de réalisation consiste à confectionner le Bobinage L1. Pour ce faire on prend un ferrocapteur rond d’un diamètre de 10 à 12mm et de 65mm de longueur environ sur lequel on bobine en spires jointives 80 tours de fil de 0,1mm émaillé ou sous soie. La prise d’antenne est effectuée à 10 spires de l’extrémité de la masse. Le bobinage L2 comporte quant à lui 8 spires du même fil par-dessus l’enroulement L1. L’emplacement ide cet enroulement sera à déterminer expérimentalement par tâtonnements afin de tirer ]e maximum de sensibilité pour ce récepteur.

Le montage des composants s’effectue sur une plaquette M Board de référence M 17. Cette plaquette comporte sept bandes conductrices repérées à l’aide des lettres A à G. Ces bandes sont percées régulièrement des 16 trous numérotés de 1 à 16 de la gauche vers la droite.

Les composants sont montés horizontalement ou verticalement suivant leur encombrement. Il convient de ne pas oublier les straps de liaison entre les bandes conductrices en G3 G3 et A7 E7. On peut alors s’inspirer de la vue de dessus ou implantation pratique des éléments de la figure 124.

La figure 125 précise l’emplacement des diverses interruptions de circuit qu’il est nécessaire de réaliser pour traduire le schéma de principe.

Points de vente pièces détachées ou composants

[Note : cette liste n'est plus à jour ! J'ai mis des liens en 2015, soit sur les site des boutiques encore existantes (elles ont parfois changé de nom ou d'activité), soit sur des pages d'histoire... .]

ACER, 42 bis, rue de Chabrol, 75010, Paris. Tél. : 770-28-31.

CHABOT ET CIE RADIO-ELECTRICITE, 21, galerie des Marchands, gare Saint-Lazare, 75008 Paris. Tél. : 387-3748.

CIBOT, 1, 3, rue de Reuilly, 75012 Paris. Tél. : 346-63-76.

COGEREL, 3, rue de la Boëtie, 75008, Paris.

COGEREL, rue Ferdinand-Holweck, Dijon (Côte d'Or).

COMPTOIR CHAMPIONNET, 14, rue Championnet, 75018 Paris. Tél. : 076-52-08.

GR ELECTRONIQUE, 17, rue Pierre Séniard, 75009 Paris.

LES CYCLADES RADIO, 11, bd Diderot, 75012 Paris. Tél. : 628-91-54. Le magasin a fermé en 2016.

MAGENTA ELECTRONIC, 8, 10, rue Lucien-Sampaix, 75010 Paris. Tél. : 607-74-02.

NORD RADIO, 139, rue La Fayette, 75010 Paris. Tél. : 878-89-44.

PIGEON VOYAGEUR, 252 bis, bd St-Germain, 75007 Paris.

RADIO CHAMPERRET, 12, place de la Porte Champerret, 75017 Paris. Tél. : 754-60-41.

RADIO LORRAINE, 120, 124, ,rue Legendre, 75017 Paris. Tél. : 627-21-01.

RADIO MJ, 19, rue Claude-Bernard, 75005 Paris. Tél. : 587-08-92.

RADIO PRIM, 6, allée Verte, 75011 Paris. Tél. : 700-77-60.

RADIO PRIM, 16, rue de Budapest, 75009 Paris. Tél. : 744-26,10.

RADIO PRIM, 5. rue de l'Aqueduc, 75010 Paris. Tél. : 607-05-15.

RADIO PRIM, 296, rue de Belleville, 75020 Paris. Tél. : 636-40-48.

RADIO VOLTAIRE, 150-155, av. LedruRollin, 75011 Paris. Tél. : 357-50-11.

ROBUR, 102, bd Beaumarchais, 75011 Paris. Tél. : 700-71-31.

S.C.A.I.B., 15, av. Ségur, 75007 Paris. Tél. : 555-17-20.

SCHLEGEL, 14, 16 bis, rue Emile-Level, Paris 75017.

TERAL, 26 ter, rue Traversière, 75012 Paris. Tél. : 307-47-11.

TERALEC, 51, rue de Gergovie, Paris 75014.

DOCKS DE LA RADIO, 34, rue Jules-Vallès, 93.Saint-Ouen. Tél. : 254-09-90.

BERIC, 43, rue Victor-Hugo, 92240 Malakoff. Tél. : 253-23-51.

SOLISELEC, 125, av. P.V.Couturier, 94-Gentilly. Tél. : 656-91-99.

CORAMA, 100, cours Vitton, 69 Lyon (6e). Tél. : 24.21-51.

HILL ELECTRONIC, 103, rue Ney, 69006 Lyon. Tél. : 52-17-95.

INTER ONDES, 63, rue de la Part-Dieu, 6900i3 Lyon. Tél. : 60-61-43.

TOUT POUR LA RADIO, 66, cours La Fayette, 69003 Lyon. Tél. : 60-26-23.

BRICOL AZUR, 55, rue République, 13..Marseille.

MIROIR DES ONDES, 11, cours Lieutaud, 13-Marseille.

SUD AVENIR RADIO, 22, bd de l'Indépendance, 13 Marseille (12e). Tél. : 66-05-89.

RADIO PRIX, 30, rue Alberti, 06000 Nice. Tél. : 85-51-41.

A.L.P., 16, 18, rue Victor Clément, 92-Antony.

ROUBAIX ELECTRONIQUE, 18, rue du Collège, 59-Roubaix.

NAVES, rue A.-Foures, 81-Albi.

REBOUL, 34, 36, rue d'Arènes, 25-Besançon.

ART ET TECHNIQUE, 3, place Gustave-Charpentier, 62 Boulogne-sur-Mer.

GRAD, 70, rue du Centre, 62-Carvin.

ECAPONS, Granges-les-Valence.

SONODIS, 76 bis, rue Victor-Hugo, 76600 Le Havre.

DECOK, 4, rue Colbert, 59-Lille.

MODEL RADIO, 83, rue de la Libération, 45-Montargis.

FACHOT ELECTRONIQUE, 44, rue Haute-Seille, 57-Metz.

HIFI RAVON, 4, rue Dormoy, 42-Saint-Etienne.

RD ELECTRONIQUE, 4, rue Alexan-dre-Fourtanier, Toulouse. Tél. : 21-04-92.

AZ ELECTRONIQUE, 2, rue de la Nouvelle-Hollande, Valenciennes.

KRINGS, 17, bd de la Sauvenière, Liège.

Liste des distributeurs MBOARD

[Note : cette liste n'est plus à jour :-)]

RADIO MJ, 19, rue C.-Bernard, 75005 Paris. Tél. : 587-08-92.

LES CYCLADES, 11, boulevard Diderot, 75012 Paris. Tél. : 628-91.54.

BERIC, 43, avenue Victor-Hugo, 92-Malakoff. Tél. : 253-23-51.

MUSSETA, 12, boulevard Tburner, 13006 Marseille. Tél. : 59-32-54.

FACEN, 13, rue Sans-Pavé, 59-Lille. Tél. : 54-11-73.

GELEC, 18, Routaunoy, Saint-Denis de la Réunion.

TABEY, 15, rue Bugeaud, 69009 Lyon. Tél. : 24-32.29.

ELECTROHM, 142, rue de Vaugirard, 75015 Paris. Tél. : 734-51-56.

COMPTOIR CHAMPIONNET, 14, rue Championnet, 75018 Paris. Tél. :076.52-08.


Vu dans ... http://www.pascalchour.fr/ressources/apprenez_la_radio/apprenez_la_radio.htm

Principales unités employées


Propagation des ondes selon la fréquence

Afin de comprendre le comportement des collecteurs d'ondes, il est nécessaire de connaître la manière de propagation des ondes électromagnétiques dans l'espace en fonction de leur fréquence.

Les ondes électromagnétiques constituent la superposition d'un champ magnétique et d'un champ électrique qui se propagent dans le sens de la propagation de l'onde. La longueur d'onde « X » représente la distance séparant deux états identiques successifs. Les ondes utilisées en radiodiffusion sont classées en catégories :

  • Les ondes longues supérieures à 800 m ou grandes ondes GO ;
  • Les ondes moyennes de 200 à 800 m ou petites ondes PO ;
  • Les ondes courtes de 10 à 100 m ou OC ;
  • Les ondes ultra-courtes de 1 à 10 m.

Les ondes électromagnétiques ou hertziennes obéissent à certaines lois telles que la réflexion, la réfraction et l'absorption qui dépendent essentiellement de l'ordre de grandeur de la longueur d'onde.

La portée des ondes hertziennes est le résultat de phénomènes complexes. En partant de la surface terrestre et en nous élevant jusqu'à peu près 80 km, nous atteignons « l'ionosphère ». L'ionosphère est un ensemble de couches ionisées, c'est-à-dire rendues conductrices grâce au rayonnement solaire. C'est ainsi, par exemple, qu'à la suite de réflexions sur l'ionosphère et le sol des liaisons sont établies au moyen d'ondes ayant effectué plusieurs fois le tour du globe.

Propagation des fréquences basses GO

Les « ondes longues » se réfléchissent très bien, de jour comme de nuit sur les couches de l'ionosphère. Cette particularité démontre que la réception des ondes longues s'effectue au moyen d'ondes réfléchies et que l'onde rasante ou directe, encore appelée onde terrestre, ne joue qu'un rôle secondaire comme l'illustre la figure 1.

En effet, il est fréquent qu'à une distance relativement peu importante de l'émetteur l'onde terrestre soit déjà plus faible que celle de l'onde réfléchie. L'onde terrestre épouse à peu près le relief du sol et offre une grande régularité de réception. L'avantage important des ondes longues réside en une constance des conditions de propagation, de jour comme de nuit, mais au moment de la réflexion sur l'ionosphère il se produit une absorption, de telle sorte que l'on est contraint d'émettre avec de très grandes puissances.

Propagation des fréquences moyennes PO

La particularité principale de ces ondes moyennes i éside dans le fait qu'elles sont absorbées considérablement lors de la réflexion sur l'ionosphère. C'est la raison pour laquelle, le jour, seules les ondes directes peuvent se propager, réduisant considérablement la portée de ces émetteurs. Par contre, la nuit, l'absorption par l'ionosphère des ondes diminuant, les ondes réfléchies procurent une propagation de des distances très importantes. La figure 2 résume la particularité de ces ondes. Il arrive que fréquemment la seconde zone d'écoute soit meilleure que la première. D'autre part, le passage de GO à PO s'effectue progressivement.

Propagation des fréquences élevées OC

Ici l'ionosphère et le sol sont des conducteurs presque parfaits donc de faibles atténuations. Un signal peut faire plusieurs fois le tour de la terre. Comme l'illustre la figure 3, il n'y a presque pas d'écoute directe. D'autre part, X varie avec la saison et la hauteur du soleil, ce qui explique la meilleure sensibilité le soir que le matin, l'angle de réflexion changeant. Sur cette gamme certains émetteurs sont obligés de changer plusieurs fois de fréquences au cours de la journée.

Enfin pour les ondes dont la fréquence est supérieure à 50 MHz, la propagation s'effectue comme un rayon lumineux, les obstacles constituant une importante atténuation.


Les collecteurs d'ondes

Lorsque l'on désire recevoir une émission, il faut capter) les ondes hertziennes, c'est-à-dire l'énergie engendrée par l'émetteur dans l'atmosphère. On utilise à cet effet des systèmes appelés collecteurs d'ondes.

Les ondes électromagnétiques se propagent concentriquement dans toutes les directions, et ont la propriété de traverser les corps non conducteurs et d'être arrêtées par les corps bons conducteurs de l'électricité. C'est la raison pour laquelle les collecteurs d'ondes sont principalement constitués par un ensemble de fils bons conducteurs. La très faible puissance captée par ces collecteurs d'ondes dépend essentiellement du lieu et des dimensions du conducteur. On distingue deux catégories de collecteurs d'ondes : les antennes et les cadres.

Les antennes

Les antennes de réception sont indispensables à la plupart des récepteurs simples décrits dans cet ouvrage. Ces antennes sont principalement constituées d'un fil conducteur que l'on a soigneusement isolé électriquement du sol au moyen de pièces isolantes telles que le verre ou la porcelaine. Grâce à ce que l'on appelle une descente d'antenne, ce collecteur d'ondes est relié au récepteur.

Ces antennes peuvent être disposées à l'extérieur ou à l'intérieur des immeubles. Les antennes extérieures peuvent être de formes diverses, mais on distingue principalement les antennes unifilaires horizontales en forme de L ou de T. Ces deux antennes sont semblables, seul l'emplacement de la descente d'antenne change.

La réalisation de telles antennes s'effectue au moyen de fil de cuivre de 20/10 mm de diamètre. La longueur s'échelonnera entre 15 à 20 m. Une antenne trop longue amortirait les circuits du récepteur et nuirait à la sélectivité. D'autre part, ces antennes, comme nous l'avons précisé, doivent être parfaitement isolées à leurs extrémités au moyen d'isolateurs. La liaison avec la descente d'antenne doit être soigneusement établie, les mauvais contacts produisant des craquements désagréables. Pour cette descente d'antenne, on pourra utiliser un conducteur de même section que l'antenne mais recouvert d'une gaine synthétique. Il importe, évidemment, que l'antenne soit aussi dégagée que possible, en particulier il faut l'éloigner des masses métalliques, murs et lignes électriques.

Les antennes verticales sont plus faciles à réaliser et leur rendement reste acceptable, malgré leurs dimensions réduites.

Par contre, les antennes pour ondes très courtes, comme c'est le cas de la réception de la modulation de fréquence et de la télévision, exigent pour un maximum d'efficacité une longueur déterminée en fonction de la fréquence à recevoir. La liaison avec l'antenne est alors effectuée au moyen de câbles spéciaux comme l'illustrent les figures 4 et 5.

Les cadres

L'utilisation des cadres s'avère indispensable pour conférer aux récepteurs actuels une totale mobilité. Le perfectionnement des noyaux ferrite, ou ferroxcube, permet de réaliser des cadres, qui, malgré leurs dimensions réduites, procurent aux récepteurs une sensibilité satisfaisante. L'antenne, toutefois, permet d'obtenir plus facilement l'audition d'émissions lointaines, mais le cadre possède un effet directif extrêmement utile, qui compense, parfois, le manque de sélectivité.

Cette sélectivité directive se base sur l'orientation du cadre comme l'illustre la figure 6. Si le cadre est orienté comme indiqué, il captera avec le maximum d'efficacité les stations en provenance des points « A » et « C », par contre presque rien des points « D » et « B », et graduellement en fonction des orientations intermédiaires.

Il est à remarquer qu'en ondes courtes, en modulation de fréquence et en télévision les antennes restent indispensables.


Les circuits accordés

Nous avons vu que les ondes électromagnétiques se différencient les unes des autres par leur longueur d'onde « lambda ». Cette longueur d'onde dépend essentiellement des variations ou « oscillations » provenant de la station émettrice. Le nombre de ces variations par seconde ou cycles s'appelle « Fréquence ». L'unité de mesure d'une fréquence est le hertz (Hz).

Les émissions peuvent donc, par conséquent, être définies soit par leur longueur d'onde, soit par leur fréquence. La relation existant entre la longueur d'onde et ïa fréquence est :

lambda = Vitesse de propagation / Fréquence

et par suite

Fréquence = Vitesse de propagation / lambda

La vitesse de propagation des ondes est égale à 300 000 km/s. Ainsi, une onde de 100 m possède une fréquence de :

F = 300 000 000 / 100 = 3 000 000 Hz ou 3 MHz

A chaque émetteur il a été ainsi attribué une fréquence ou longueur d'onde déterminée. Le réglage du récepteur sur la station à recevoir se fait à l'aide d'un « circuit oscillant ». Ce dernier se compose d'une bobine et d'un condensateur (fig. 7).

On appelle bobine un enroulement qui a la propriété d'opposer à la circulation du courant une inertie en fonction de la section, du nombre de spires et de la longueur de la bobine.

Un condensateur est constitué de plaques métalliques en regard séparées par un isolant ou diélectrique comme l'air, le papier ou le mica. La propriété essentielle d'un condensateur est sa « capacité », c'est-à-dire la faculté d'emmagasiner sur ses armatures une quantité d'électricité. La capacité d'un condensateur dépend de la surface de ses armatures, de la distance les séparant et du diélectrique employé.

A la figure 8, les variations de tensions de l'antenne créent des tensions variables dans la bobine comme nous le verrons plus loin. Les électrons circulent alors dans un sens puis dans l'autre, suivant ces tensions variables. Cette circulation d'électrons n'est, en fait, qu'un courant alternatif. Sur la bobine est branché en parallèle ou en dérivation un condensateur. Le circuit ainsi constitué procure un chemin aisé pour les courants alternatifs d'une certaine fréquence. Le courant étant alternatif, c'est-à-dire tantôt positif, tantôt négatif, la charge des plaques du condensateur est alternativement positive et négative. La charge d'un jeu de plaque est alors appliquée au circuit amplificateur ou détecteur, suivant la nature du récepteur.

Cette fréquence peut être modifiée en changeant la valeur de la bobine ou celle du condensateur. C'est généralement ce dernier qui est rendu variable ; toutefois, sur les récepteurs autoradios, c'est le déplacement d'un noyau de ferrite à l'intérieur d'une bobine, le condensateur étant fixe.

Un condensateur variable est composé de deux jeux de plaques, les unes fixes, les autres mobiles (fig. 9). En modifiant la surface des plaques en regard, on change la capacité ; lorsque toutes les surfaces sont en vis-à-vis, la capacité est maximale et correspond à la plus grande longueur d'onde que l'on puisse recevoir avec la bobine.

On ne peut, cependant, pas couvrir toutes les longueurs d'ondes avec une seule bobine. C'est la raison pour laquelle les récepteurs comportent un sélecteur d'ondes permettant de commuter plusieurs bobines. Ces dernières diffèrent entre elles, suivant la longueur d'onde à recevoir, par la longueur, le diamètre et le nombre des spires. Tous les détails relatifs à la réalisation de ces bobines seront donnés au cours de la description des différents récepteurs. On distingue, d'autre part, plusieurs modes de liaisons ou « couplages » entre le circuit d'antenne et le circuit d'accord.

Le premier montage représenté figure 10 est le montage « en direct », c'est-à-dire que le circuit d'accord est directement placé entre

l'antenne et la terre. Mais le circuit « antenne-terre » a l'inconvénient de présenter une capacité qui, dépend de la longueur de l'antenne, en parallèle sur le condensateur variable d'accord. C'est la raison pour laquelle ce montage, bien qu'offrant le maximum de sensibilité, présente peu de sélectivité (propriété de séparer les émissions les unes des autres).

Le montage dit « Oudin » (fig. 11) apporte une nette amélioration. Une partie seulement du circuit d'antenne est commune avec le circuit d'accord.

Dans le cas d'une antenne trop longue, on prévoit un « couplage électrostatique » (fig. 12). Il suffit alors d'insérer dans le circuit d'antenne UE condensateur fixe ou variable.

L'antenne peut être aussi couplée au circuit d'accord au moyen d'un transformateur ; c'est le cas du montage « Tesla » (fig. 13). Le circuit se compose alors de deux bobines enroulées sur le même support. Une des extrémités de la première bobine ou « primaire » est appliquée à la masse ou à la terre, tandis que l'autre est reliée à l'antenne. Le flux d'électrons dans la bobine d'antenne provoque un champ magnétique variable, qui par effet inductif est transmis à la bobine d'accord ou « secondaire ».


Les composants électroniques

Parmi les diodes et les transistors, qui peuvent composer un montage électronique, il est des éléments importants, parce qu'ils sont les bases de tout circuit électrique. Ce sont les résistances et les condensateurs.

Les résistances

La résistance est une expression employée pour désigner l'action qui s'oppose au passage des électrons au travers d'un corps. Chaque corps offre une résistance qui dépend essentiellement de sa nature. Les corps bons conducteurs de l'électricité ont une faible résistance, les corps mauvais conducteurs ont une très grande résistance.

Tous les corps possèdent donc une « résistivité ». Cette dernière, selon des normes, est définie par la résistance d'un cube de 1 cm d'arête. L'unité de mesure des résistances est l'ohm (Ω), mais il existe des multiples comme le mégohm (MΩ), qui correspond à un million d'ohms et des sous-multiples comme le microhm (fiS) qui vaut la millionième partie de l'ohm.

Dans les montages électroniques, la résistance est un composant dont le rôle est de dissiper une partie de l'énergie du courant qui le traverse, de façon à créer entre ses bornes une tension en rapport avec ce courant. Nous venons de faire allusion à la loi du célèbre physicien allemand Georg Simon Ohm. Empressons-nous de dire que la tension s'exprime en volt (V), et l'intensité en ampère (A). La relation entre la tension, l'intensité et la résistance ainsi qu'Ohm l'a fait entrevoir, est une constante ; si l'on connaît deux de ces éléments, on retrouve le troisième. C'est ce que traduit la loi d'Ohm. L'intensité d'un courant est directement proportionnelle à la tension appliquée aux extrémités d'un circuit et inversement proportionnelle à la résistance de ce dernier. En connaissant donc la tension et la résistance, on détermine l'intensité.

Intensité (A) = tension (V) / Résistance (Ω)

d'où nous tirons :

Résistance (Ω) = tension (V) / Intensité (A)

L'ohm est donc la résistance d'un conducteur qui est parcouru par un courant de 1 ampère quand il existe entre ces extrémités une différence de potentiel (ou tension) de 1 V.

La tension s'exprime comme étant : tension (V) = Résistance (Ω) x intensité (A).

Si l'on désire provoquer une chute de tension de 4V sous un courant de 2mA, il nous faut une résistance de :

V (tension) / (A) Intensité = 4 (V) / 0,002 (A) = 2000 Ω

Parmi les résistances il existe de nombreux modèles, destinés à des applications diverses. Les modèles les plus rencontrés sont :

  • Les résistances au carbone aggloméré ;
  • Les résistances à couche de carbone ou à film plastique ;
  • Les résistances bobinées en fil résistant spécial.
Nous ne nous occuperons que des résistances que l'on rencontre le plus fréquemment dans les montages électriques : les résistances au carbone aggloméré. Ces résistances sont constituées comme l'illustre la figure 14 d'un corps cylindrique, comportant à ses extrémités deux fils de connexions. Toutes ces résistances sont définies par des caractéristiques, qu'il est utile de connaître.

1° La valeur nominale, c'est-à-dire la valeur pour laquelle la résistance a été fabriquée. Cette valeur nominale peut être indiquée en clair sur le corps de la résistance, dans le cas de résistances de précision, tandis que les autres sont marquées au « Code des Couleurs » au moyen de trois ou quatre anneaux colorés. Un tableau du Code des couleurs a été dressé ; il est donné à la figure 15.

[Note : en 2015, les résistances agglomérés ne se font plus et je déconseille leur utilisation. Elles peuvent être remplacées avantageusement par des résistances à couche de carbone ou mieux, à couche métallique]

Le premier anneau, le plus près d'une extrémité de la résistance, indique le premier chiffre ; le deuxième anneau indique le 2e chiffre, et le troisième anneau indique le facteur multiplicateur. Le quatrième anneau, lorsqu'il existe, renseigne sur la tolérance de la résistance. Si la résistance ne comporte que trois anneaux, c'est une résistance à + 20%.

Par exemple, une résistance dont la distribution des couleurs est la suivante : jaune-violet-rouge à une valeur de 4 700Ω. Une résistance marquée marron-rouge, rouge-or, a une valeur de 1 200Ω avec + 5% de tolérance.

2° La précision ou tolérance, c'est-à-dire l'écart maximal en plus ou en moins de la valeur nominale. Les valeurs courantes de tolérances sont + 5%, + 10% et + 20%. Ainsi une résistance marquée 1 500Ω à 20% possède une valeur comprise entre 1 200Ω et 1 800Ω.

3° La puissance nominale, c'est-à-dire la puissance que peut dissiper sous forme de chaleur la résistance. Cette puissance s'exprime en watts comme unité de mesure. Cette puissance est définie par la formule :

Puissance en (W) = Résistance (Ω) x Intensité (A) x Intensité (A) ou encore par :

Puissance (W) = tension (V) x tension (V) / Résistance (Ω)

En revenant à l'exemple précédent, la puissance dissipée par la résistance de 2 000Ω sera de :

4X4 / 2000 = 0,008W soit 8mWw

Profitons-en pour dire que dans tous les montages décrits dans cet ouvrage, on utilisera seulement des résistances 1/4 W ou 1/2 W. Il existe cependant pour d'autres applications des modèles 1 W et 2 W que l'on reconnaît évidemment à leurs dimensions.

Le montage des résistances se fait sans précaution particulière ; toutefois, si l'on ne possède pas une valeur indiquée, grâce à un montage série (fig. 16) ou un montage parallèle (fig. 17) il est possible de l'obtenir. Dans le montage série les valeurs s'ajoutent et la valeur résultante est égale à la somme des deux.

Dans le montage parallèle, la résistance résultante est plus faible et égale à :

(R1 x R2) / (R1 + R2)

C'est ainsi que pour R1 = 1 000Ω et R2 = 1 500Ω le montage série donné : 1 000Ω + 1 500Ω = 2 500Ω, tandis que le montage parallèle donne, lui :

1 000Ω x 1 500Ω / 1 000Ω + 1 500Ω = 600 Ω

A côté de ces résistances fixes, il existe aussi des résistances variables que l'on appelle des « potentiomètres ».

Un potentiomètre est un composant dont le rôle permet l'ajustement d'une tension, il fonctionne en diviseur de tension et comporte, par conséquent, un curseur se déployant le long d'une résistance en forme de couronne. L'aspect d'un tel composant est donné à la figure 18, ainsi que son branchement à la figure 19. Grâce à ses trois connexions de sortie, les deux extrêmes correspondant à la résistance totale et celle du milieu au curseur, on est à même de prendre seulement une fraction des tensions d'entrée. Les potentiomètres peuvent être montés aussi en résistances variables, en prenant seulement comme connexions une extrémité et le curseur. La nature des couches résistantes peut suivre des lois bien déterminées logarithmiques ou arithmétiques.

Les valeurs très diverses sont marquées directement sur le composant, associées à une lettre majuscule « L », indiquant une variation logarithmique (cas des potentiomètres de volume) ou « A » indiquant une variation arithmétique (cas d'ajustage du niveau de superréaction d'un radio-récepteur).

Les condensateurs

La propriété essentielle d'un condensateur est sa faculté d'emmagasiner sur ses armatures des charges électriques de signe opposé suivant sa capacité.

L'unité de mesure des capacités est le « farad », mais les valeurs utilisées en électronique étant très faibles, on a recours aux sous-multiples tels que le microfarad (µF) 10-6 farad et le picofarad (pF) 10-12 farad.

Comme pour les résistances, il existe de nombreux modèles de condensateurs, citons parmi eux les plus employés : les condensateurs au papier, à film plastique, au mica, céramique et électrochimiques. Il sont principalement caractérisés par leur valeur nominale, leur tolérance et leur tension de service ou tension d'essai (T.E.), c'est-à-dire la tension qu'ils peuvent supporter sans risque de détérioration.

Il existe, comme nous l'avons dit, plusieurs catégories de condensateurs :

    Les condensateurs au papier, de moins en moins employés, à cause de leur encombrement, dont le diélectrique (type de matériau se trouvant entre les armatures) est constitué par de minces couches de papier. Les valeurs et la tension de service sont sur ces condensateurs marquées en « clair ».

    Les condensateurs à film plastique dont le diélectrique peut être du polystyrène ou du mylar, remplacent avantageusement les condensateurs au papier. Ils sont utilisés dans les circuits BF et les découplages. Leur valeur est aussi indiquée en clair (fig. 20).

    Les condensateurs céramiques se présentent sous des formes et des dimensions très diverses comme l'illustre la figure 21. Ils sont employés dans les parties HF des récepteurs. Certains, malgré la normalisation, sont marqués en clair, mais c'est surtout au moyen du code des couleurs inscrit dans le tableau de la figure 22. La grandeur indiquée par le code est exprimée en picofarads.

    Les condensateurs au mica, de forme rectangulaire, sont employés dans les circuits HF car ils apportent moins de pertes. Les modèles, dits « grand public », ont leur valeur indiquée en clair tandis que les modèles « professionnels » sont marqués au code des couleurs par des points dont la distribution se fait comme ceux figures 22 et 23.

    Les condensateurs électrochimiques présentent la particularité d'être polarisés et doivent, par conséquent, être branchés en respectant leur polarité. Ils ne doivent jamais être utilisés sous des tensions alternatives pures. On distingue deux sortes principales de condensateurs électrochimiques :

      Les condensateurs électrochimiques à l'aluminium sont destinés au filtrage haute-tension pouvant aller jusqu'à 450 V. Leur valeur est indiquée en clair, le pôle négatif étant relié au boîtier sauf contre-indications mentionnées sur le boîtier lui-même (fig. 24).

      Les condensateurs électrochimiques au tantale, qui ne dépassent pas 150 V de tension de service, sont employés dans la plupart des montages à transistors. Le pôle négatif est relié au boîtier souvent isolé, tandis que la sortie positive est repérée par une gorge ou un sertissage. Ces condensateurs, dont les représentations symboliques sont indiquées à la figure 25, possèdent une importante capacité, vis-à-vis d'un faible encombrement.

A l'inverse des résistances, dans le cas de deux condensateurs reliés en série, la capacité résultante diminue et prend la valeur C := C1 x C2 / C1 + C2

Par contre, avec deux condensateurs disposés en parallèle, la capacité résultant est telle que : C = C1 + C2.

Les semi-conducteurs

C'est le tube électronique à vide qui a permis toute la technique moderne ; c'est lui qui a permis de créer la télégraphie, la téléphonie sans fil, la radiodiffusion et la télévision. C'est au tube électronique en réalité qu 'est due la création de l'industrie nouvelle de l'électronique dont les productions sont chaque jour plus étendues. Ces tubes à vide actuels, destinés à de multiples usages existent en des types extrêmement divers. Malgré leurs propriétés merveilleuses, les tubes à vide présentent des défauts, plus ou moins gênants, suivant leurs applications, en raison même de leur principe de fonctionnement. En effet, le problème de l'alimentation des tubes à vide constitue une difficulté.

Les amateurs des âges héroïques de la T.S.F. ont connu des éléments beaucoup plus simples, sans batterie d'alimentation, qui permettaient de capter, au moyen d'un écouteur téléphonique, les premiers radio-concerts. Il s'agissait des détecteurs à galène.

Ces détecteurs à galène ne permettaient que la détection, c'est-à-dire le redressement et non l'amplification des signaux radiophoniques. Les possibilités de ces systèmes n'ont pas été oubliées par les techniciens, au cours de la guerre 1939-1945 lorsqu'il a fallu s'équiper de radar, fonctionnant sur des fréquences extrêmement élevées, on a reconnu l'intérêt de certains éléments de redressement à cristal de germanium, cette fois du type diode, c'est-à-dire à deux électrodes.

Les diodes

Le fonctionnement des diodes, comme des transistors que nous verrons plus loin, est basé sur les propriétés des corps semi-conducteurs. En radioélectricité, on dissocie, comme nous le savons, les différents matériaux employés en corps conducteurs et en isolants. Les premiers offrent un passage aisé au courant électrique, tandis que les seconds, au contraire, s'opposent plus ou moins fortement à ce passage. Parmi cette classification, il y a les corps semi-conducteurs, comparables sous certains rapports aux isolants, mais pouvant laisser passage à des courants électriques.

Les substances isolantes, absolument pures, offrent une très grande résistance électrique et ne se comportent comme des semi-conducteurs que dans des conditions particulières. Les cristaux dont on se sert pour la fabrication des diodes et des transistors sont le germanium et le silicium.

A l'état pur le germanium ne présente pas une conductibilité suffisante. Cette dernière peut être largement modifiée par l'introduction, en très petite quantité, de corps étrangers ou impuretés telles que l'arsenic, l'antimoine, le bore, le gallium et l'indium. Cette modification a pour but de rompre l'architecture des atomes constituant le cristal. Les semi-conducteurs ne possèdent, en effet, à la température ambiante que peu d'électrons libres. Les atomes d'impuretés possédant, par contre, des électrons en surnombre, forment des « trous » dans la structure de l'atome. Ces déplacements établissent un courant électrique de circulation. Ainsi donc, la conduction s'effectue dans le solide alors que pour les tubes à vide, elle se fait dans le vide.

De par la nature même des impuretés introduites, le sens de conductibilité et la résistance peuvent être changés. On distingue deux catégories de semi-conducteurs parmi les cristaux de germanium ou de silicium. Le germanium du type « N » ou négatif parce qu'il comporte un nombre d'électrons en excès et le germanium du type P ou positif parce qu'il ne comporte pas assez d'électrons.

Une diode est simplement constituée par la jonction d'un élément du type « N » avec un autre élément du type « P ». Les électrons circulent de l'élément « N » où ils sont en excès vers l'élément « P » où ils ne sont pas assez, et cela uniquement dans un sens. En réalisant le premier montage de la figure 26 avec une jonction NP, un milliampèremètre pour mesurer l'intensité et une pile, on s'aperçoit que le courant traversant le milliampèremètre est pratiquement nul, la jonction constitue alors un obstacle appelé « barrière de potentiel ». Par contre, en inversant les polarités de la pile, le milliampèremètre accuse une importante déviation résultant du passage d'un courant.

L'application des propriétés de la jonction PN est la réalisation de diodes à cristal. On distingue les diodes à jonction qui servent au redressement de puissance (voir chapitre alimentation) et les diodes à pointe qui conviennent à la détection.

La diode à pointe, celle qui nous intéresse plus particulièrement, est composée d'une pastille de germanium ou de silicium sur laquelle est appliquée une pointe métallique très fine en tungstène ou platine, en forme de S ou de « moustache ». Un boîtier en verre ou en une autre matière isolante sert d'enveloppe de protection (fig. 27). La cathode « K. » marquée par une barre se trouve du côté de la pastille de germanium et l'anode du côté de la pointe. La représentation symbolique d'une diode est donnée à la figure 28.

Emission et réception

Parmi les très nombreuses applications des diodes la détection, aussi appelée démodulation, est la plus connue. Tous les récepteurs quelconques, radio et T.V., etc., sont équipés d'un détecteur. Le détecteur est un dispositif dont le rôle est d'extraire la modulation basse fréquence (BF) d'un signal haute fréquence (HF) modulé capté par l'antenne. Mais avant de parler de la détection il est utile de donner quelques indications sur les dispositifs d'émission.

La mission d'un émetteur radio est de transmettre par les ondes « une information », par exemple un signal BF représentant de la musique. Ce signal BF ne peut être transmis que par l'intermédiaire d'un signal HF. Ce dernier, appelé « onde porteuse », pourra être transmis de l'antenne de l'émetteur à celle du récepteur grâce à une fréquence accordée. La figure 29 donne le schéma synoptique très simplifié d'un émetteur. Le micro, ou le pick-up, traduit sous forme de signal BF l'information à transmettre. Ce signal BF est amplifié par l'intermédiaire de « A » et appliqué au modulateur « M » associé à l'étage oscillateur HF « O ».

En l'absence de modulation, l'oscillateur HF produit à l'antenne un signal HF identique à celui de la figure 30A. Si l'on applique un signal BF modulant à l'onde porteuse, elle se présentera sous les formes 30B et 30C.

En 30B, le signal HF est modulé en amplitude (AM). En effet, les sommets des sinusoïdes ne sont plus alignés sur la même droite, mais sont tangents à deux courbes appelées enveloppes. Dans le cas de la modulation d'amplitude l'espacement des sinusoïdes reste constant tandis que l'amplitude varie.

En figure 30C, le signal HF est modulé en fréquence (FM) par le même signal BF modulant, mais ici la fréquence du signal HF est modifiée au rythme de celle du signal BF, tandis que l'amplitude reste constante. Sur le croquis, la variation de fréquence est traduite par un espacement variable des sinusoïdes.

Le signal HF ainsi modulé en amplitude (AM) ou en fréquence (FM) est appliqué à un étage oscillateur associé à un ampli HF. Ce signal HF modulé transmis dans l'espace par l'antenne d'émission peut être capté par un récepteur.

Les récepteurs, qui vont être décrits dans cet ouvrage, peuvent être représentés par les schémas synoptiques de la figure 31.

Le récepteur le plus simple, présenté en 31A, reçoit un signal de la forme 30B. Le rôle du détecteur « D » consiste à séparer de l'onde porteuse HF, le courant BF modulé par les sons transformés en courant à l'émission. Grâce au bobinage d'accord, le signal HF modulé est appliqué à l'anode d'une diode au germanium dont on utilise la conductibilité unilatérale. Dans le cas de la figure 32, la diode ne laisse passer que la partie positive du signal HF modulé. La figure 33 montre la forme des signaux dont on a seulement prélevé l'enveloppe, c'est-à-dire le signal BF. Ce dernier peut ensuite être appliqué à un amplificateur « A » pour l'écoute en haut-parleur.

Le récepteur de la figure 31B est un type à amplification directe. Il ne diffère du précédent que par l'amplificateur HF placé avant le détecteur, amplifiant le signal fourni par l'antenne avant que celui-ci soit appliqué au détecteur.

Les transistors

Une application des propriétés de la jonction PN est la réalisation des transistors « bipolaires » ou transistors « à jonctions ». La constitution d'un transistor « PNP » à jonctions est schématisée dans la figure 34 par un ensemble de deux zones du même type « P », séparées par une mince couche du type « N ». Les zones « P », c'est-à-dire l'émetteur « E » et le collecteur « C » jouent un rôle analogue, à celui de Ja cathode émettrice d'électrons et l'anode, collectrice d'électrons d'un tube à vide. L'électrode servant à commander la circulation des électrons, comme le ferait une « grille » à l'intérieur d'un tube à vide, est appelée base « B ». Elle est constituée d'une mince couche de conductibilité type « N », prise en sandwich entre les zones de conductibilité opposée du type « P ».

On distingue donc deux catégories de transistors à jonctions : les transistors « PNP » et les transistors « NPN ». A ce propos, signalons qu'il n'existe aucune différence importante entre ces deux types de transistors à jonctions, et que tous les montages réalisés avec les transistors « PNP » peuvent être remplacés par des transistors « NPN » moyennant une inversion des polarités de la source d'alimentation. Afin d'éviter toute erreur, on peut remarquer que la polarité appliquée au collecteur correspond à la lettre centrale de la dénomination. La figure 35 illustre les symboles utilisés dans les schémas, le transistor « PNP » se distingue du « N.P.N. » par le sens de la flèche.

En réalisant le montage de la figure 36, on met en évidence le phénomène « d'effet transistor ».

Au repos (Vi = 0), la jonction collecteur base se trouve polarisée en inverse, et on ne constate qu'un très faible courant. Si l'on rend la base négative par rapport à l'émetteur au moyen du potentiomètre, un courant direct s'établit, comme nous l'avons déjà vu, dans la diode que forment ces deux électrodes. Cela signifie que les trous de l'émetteur pénètrent dans la zone « N ». Ils sont alors attirés par la tension négative que l'on a appliquée sur le collecteur et s'y rendent en majeure partie. En effet, malgré la très faible épaisseur de la base, au cours de la traversée, quelques trous arrivent à se recombiner avec les électrons de la zone « N » ; il en résulte un faible courant de base.

Il convient de remarquer que, bien que les trous soient les porteurs de courant, la conduction dans le circuit extérieur s'effectue par les électrons et que la tension de commande V1 ne peut exister qu'en présence d'un courant de commande I1, qui provoque un courant de collecteur I2, proportionnel à I1. Grâce à l'effet transistor on peut contrôler des puissances importantes dans le collecteur en n'utilisant qu'une faible puissance pour commander la base.

Le transistor à jonctions possède certaines caractéristiques électriques qui le rendent pour la plupart des applications supérieur aux autres éléments amplificateurs. On doit, cependant, distinguer trois montages fondamentaux d'amplificateurs à transistors : les montages « émetteur commun », « base commune » et « collecteur commun ». Le montage émetteur commun de la figure 37 est le plus fréquemment employé parce qu'il procure la plus grande amplification. Le signal d'entrée, à amplifier, ou plutôt le courant, est envoyé dans le circuit de la base et de l'émetteur. Le signal de sortie est recueilli, grâce à une résistance de charge, entre le collecteur et l'émetteur, en appliquant une tension moyenne. En envoyant donc un signal sur la base on recueille dans le circuit collecteur des variations correspondantes de la plus grande amplitude. Il est à noter, cependant, que le montage émetteur commun, et lui seul, inverse la phase du signal (fig. 37).

Les avantages essentiels du transistor résident dans son encombrement extrêmement réduit, sa faible alimentation et sa durée de vie pratiquement illimitée. La quantité d'énergie perdue en chaleur est à peu près nulle, puisqu'il n'y a pas de filament chauffé comme à l'intérieur d'un tube à vide ; par contre, la température peut avoir une influence très importante sur le fonctionnement. En effet, les montages à transistors, au germanium surtout, ne peuvent fonctionner normalement lorsque la température ambiante de leur boîtier dépasse 70° à 80 °C, et même pour des températures inférieures. Heureusement, à cet effet sont prévus des dispositifs compensateurs.

Grâce à la réduction des semi-conducteurs, le débutant peut se lancer dans la réalisation de petits récepteurs à amplification directe. Ces montages les entraîneront par la suite pour aborder d'autres montages plus compliqués. Dans cet ouvrage, il s'agit d'applications et non d'étude, c'est pourquoi une série de montages de récepteurs ou d'émetteurs à un ou plusieurs transistors, faciles à réaliser, vont suivre. Toutefois, avant de se lancer dans la réalisation de tels montages, il convient de prendre certaines précautions.

Quelques conseils pratiques

Avant d'entreprendre la réalisation d'un montage, il est nécessaire de disposer d'un support de montage sur lequel on peut souder facilement tous les composants électroniques. Chez les revendeurs radio sont disponibles plusieurs types de supports ou relais utilisés dans la plupart des montages commerciaux.

  • Les barrettes ou relais à cosses permettent la soudure de fils conducteurs ou composants et assurent la rigidité du montage. A des intervalles réguliers une cosse plus longue permet la fixation à l'aide de vis à l'intérieur d'un boîtier ou sur une plaquette quelconque. La figure 38 illustre l'aspect d'une telle barrette.

  • Les plaquettes à cosses, d'un emploi plus facile, donc conseillées se présentent sous la forme de la figure 39. Elles peuvent être coupées aux dimensions voulues.
  • Les plaquettes isolantes avec pastilles cuivrées perforées sont destinées à de multiples usages, tels que réalisations de circuits d'amateurs et études de prototypes de circuits imprimés. L'implantation des divers composants du câblage est effectuée côté isolant et il suffit de relier du côté opposé avec un fil de cuivre nu les différents plots qui doivent être électriquement reliés. Les fils de connexions sont, ensuite, soudés aux fils ou broches des éléments du circuit. La figure 40 montre un exemple d'utilisation de la plaquette isolante avec pastilles cuivrées et perforées. Les montages à transistors et diodes sont très simples et ne comportent que peu d'éléments, mais les erreurs faites dans ces montages entraînent leur destruction.

Une inversion des polarités de la pile dans un montage est fatale aux transistors. Avant de brancher une pile d'alimentation, il convient de vérifier, élément par élément, la continuité du circuit et de s'assurer qu'il n'y a pas d'erreur de câblage. D'autre part, la tension des piles ne doit en aucun cas dépasser la valeur indiquée. Lors d'un changement d'éléments ou de transistors il importe de couper la pile d'alimentation.

Avec les transistors an germanium, il est indispensable de ne pas dépasser une certaine température à la suite d'un temps de soudage trop important (>10s environ). Il ne faut pas souder un transistor avec des électrodes de moins de 10mm, il existe des supports pour effectuer des liaisons très courtes. On recommande d'employer pour les opérations de soudure des micro-soudeurs d'une cinquantaine de watts. De plus, une pince à bec plat doit être utilisée pour maintenir le fil et servir de radiateur thermique. D'autre part, les électrodes des transistors ne doivent pas être pliées à moins de 1,5 mm de leurs sorties avec le boîtier.


Les récepteurs sans alimentation.

L'importante puissance des émetteurs de radiodiffusion PO et GO autorise la réalisation de récepteurs extrêmement simples puisqu'ils se composent d'un circuit d'accord, d'un détecteur et d'un casque. L'opération de détection, comme nous l'avons vu, est confiée à des diodes au germanium remplaçant avantageusement la galène d'autrefois. D'autre part, le récepteur à diode n'exige que très peu de matériel ; de plus, son utilisation peut être permanente de jour comme de nuit, son fonctionnement n'exigeant aucune source d'alimentation.

Le schéma complet d'un récepteur à diode est représenté sur la figure 41. Signalons à ce propos que sur un schéma de principe, lorsque deux traits doivent être soudés, un point est placé à la jonction. Par contre, lorsqu'il ne doit y avoir aucune liaison, les traits se croisent sans point ou par un pont (fig. 42). Le fonctionnement de ce récepteur est assuré au moyen d'une antenne et d'une prise de terre. Un récepteur à diode ne comportant pas d'amplification, il est nécessaire que l'énergie haute-fréquence captée par l'antenne soit maximum. Dans ce but, on utilise un circuit « antenne-terre ».

L'antenne pourra être un modèle en L ou en T de 20 à 30 m de longueur. Il conviendra cependant de ne pas exagérer la longueur de l'antenne, ce qui pourrait occasionner la réception de deux émissions en même temps. D'autre part, l'importance de l'antenne est fonction du lieu de réception, c'est-à-dire la distance séparant l'émetteur du récepteur.

Cette énergie haute-fréquence ainsi captée par l'antenne est appliquée au bobinage « L ». A l'autre extrémité de ce dernier est connectée « la prise de terre ». Cette dernière peut être constituée par une plaque métallique de 1 m2 enfouie environ à 1 m de profondeur dans un sol de préférence humide. Autrement, il suffit de disposer d'une canalisation d'eau urbaine. Pour réaliser une prise de terre sur un tuyau d'eau, il faut utiliser un collier à vis pour bien établir le contact avec un fil de liaison de 20/10 mm.

Le bobinage L peut être réalisé sur un mandrin de carton bakélisé de 30 mm environ de diamètre. Si l'on désire recevoir deux gammes de fréquences PO et GO, on peut utiliser la solution des mandrins interchangeables grâce à l'emploi de supports à quatre ou cinq broches. Chaque mandrin de carton bakélisé est alors fixé sur un culot de vieille lampe. Sur le dessus du récepteur on prévoit un support destiné à recevoir les deux culots supportant les bobinages. L'énergie HF, appliquée à l'enroulement L1 par effet de couplage est induite dans l'enroulement Lz. Ce dernier, grâce à l'emploi d'un condensateur variable, peut avoir une capacité comprise entre 450 et 500 pF. Deux types de CV peuvent être employés : le condensateur variable à air ou le condensateur variable moins encombrant à diélectrique mica. L'enroulement Li comporte, pour la réception des PO, 40 spires de fil de 0,2 mm sous soie, tandis que L2 comporte en tout 120 spires jointives du même fil avec une prise intermédiaire à 45 spires à partir du côté relié à la masse. Il est à noter que les deux enroulements doivent être bobinés dans le même sens et être distants de 3 mm comme l'indique la figure 43.

En ce qui concerne la réception des GO, sur un mandrin identique on bobine 80 spires jointives du même fil pour L1 et pour La 220 spires jointives avec prise intermédiaire à 80 spires comptées à partir de la masse.

L'onde sélectionnée par le circuit d'accord provoque un courant haute fréquence qui est appliqué à la cathode de la diode au germanium genre OA85, OA79 ou OA70. Les tensions HF résiduelles sont renvoyées à la masse par l'intermédiaire d'un condensateur type céramique de 1 500 pF. Les signaux BF apparaissent entre la masse et l'anode de la diode. Le casque doit être un modèle haute impédance de l'ordre de 4 kΩ, chaque écouteur ayant une impédance de 2 kΩ.

De la qualité du circuit d'accord et de l'antenne dépendra le rendement du récepteur. On ne peut demander à ce genre de récepteur la sélectivité propre à un récepteur à transistors, mais on peut tout de même accroître la sélectivité en employant des circuits d'accord plus élaborés comportant plusieurs prises d'adaptation et plusieurs condensateurs variables.

La figure 44 propose un autre circuit d'accord comportant deux bobinages L1 et L2. Grâce à l'emploi d'un deuxième condensateur variable on réalise une bobine d'antenne L1 à résonance série. L1 comporte alors 110 spires jointives de 0,2 m émaillé sur un diamètre de 50 mm environ, tandis que l'enroulement d'accord possède 90 spires du même fil sur le même mandrin avec une prise intermédiaire à 35 spires de la masse.

L'utilisation d'un circuit d'accord « direct » à plusieurs prises est très intéressant. La sortie des prises intermédiaires peut être reliée à des douilles montées sur une plaquette de bakélite. L'antenne et la cathode de la diode peuvent être alors déplacées afin de rechercher la meilleure sensibilité. Le bobinage peut comporter, par exemple, trois ou quatre prises intermédiaires réalisées toutes les 20 à 30 spires. D’autre part, le bobinage PO et le bobinage GO peuvent être montés en série, une fiche de court-circuit servant à la commutation PO-GO (fig. 46).

Une autre solution consiste à employer des bobinages prêts à l’emploi, tel que le bloc d’accord G56 dont les figures 47, 48, 49 donnent l’aspect ainsi que le bobinage en « nid d’abeille » G52 spécialement étudié en vue de ces applications.

La réalisation pratique d’un récepteur à diode ne présente aucune difficulté. La disposition pratique des éléments peut se rapprocher du schéma de principe. Les éléments peuvent être reliés par soudure ou au moyen de vis. L’ensemble pourra être disposé dans un coffret en bois ou en matière plastique. On pourra alors prévoir sur le dessus du boîtier la ou les commandes de CV ainsi que les douilles antenne-terre et casque. Nous insistons sur le fait que pour ce genre de récepteur une bonne antenne et une prise de terre sont absolument indispensables.

Le schéma de principe d’un premier montage utilisant un transistor est représenté sur la figure 50. Ce récepteur, toujours sans alimentation, utilise une diode au germanium en détection et un transistor préamplificateur basse fréquence. L’alimentation du collecteur (point rouge) de ce dernier est assurée par la composante continue se trouvant à la sortie du détecteur. Le rôle de la diode genre OA70 est de séparer le signal BF de l’onde porteuse HF modulée, captée par l’antenne. La disposition de la diode dans le circuit est telle qu’une composante continue négative est appliquée au collecteur du transistor par l’intermédiaire des enroulements constituant les écouteurs. On doit, par conséquent, respecter le sens de branchement de la diode.

La composante BF (c’est-à-dire les signaux BF) est appliquée à la base du transistor préamplificateur par l’intermédiaire d’un condensateur de 2µF. Le casque est toujours un modèle de 4kΩ d’impédance. Le repérage des électrodes du transistor AC125 est donné en figure 51. Il est à noter que tous les circuits préalablement décrits peuvent être utilisés à condition de respecter le sens de montage.


Récepteurs simples à transistors

Dans le but d’obtenir une audition plus forte sur casque il est indispensable d’utiliser un transistor BF monté en préamplificateur et alimenté par une pile de 4,5V classique. L’usure de la pile est insignifiante, et elle peut procurer plusieurs centaines d’heures d’écoute. La figure 52 propose le schéma d’un tel récepteur.

Les bobinages d’accord direct procurent moins de sélectivité mais plus de sensibilité. Il peut être exécuté sur un morceau de cadre de 50 cm de long et de 6 mm de diamètre. Pour l’écoute des petites ondes, le bobinage comporte 40 spires de fil de 0,2mm émaillé avec une prise à 30 spires à partir de la masse.

Les signaux BF se trouvant entre la masse et l’anode de la diode détectrice sont directement appliqués entre base et émetteur du transistor AC125 préamplificateur, monté en émetteur commun. Les enroulements des écouteurs disposés dans le circuit collecteur constituent la charge de collecteur. Il est indispensable de respecter la polarité de la pile, une inversion serait fatale pour le transistor.

Dans ce montage il n’est pas nécessaire de prévoir d’interrupteur, le branchement du casque referme, au moyen de douilles, le circuit.

Grâce à l’emploi de transistors dits « complémentaires », c’est-à-dire PNP et NPN, il est possible d’établir entre deux transistors une liaison directe. C’est le cas du montage de la figure 53.

Un circuit d’accord L1 sur cadre ferrite permet, si toutefois l’on se trouve à proximité d’un émetteur puissant, de se passer d’antenne. L’accord sur une station est effectué par un condensateur à diélectrique mica de 365pF seulement. Le bobinage peut, en effet, glisser sur le cadre, ce qui permet de parfaire l’accord. La détection s’effectue à l’aide d’une diode, dont la cathode est reliée à la base du premier transistor NPN BC109 préamplificateur. La liaison au deuxième Transistor BF AC128 PNP est réalisée au moyen d’une résistance de sécurité qui permet de limiter le courant sur cette électrode. Le casque constitue la charge de collecteur.

L’alimentation s’effectue à l’aide d’une pile de 9V.

Le circuit d’accord L1 peut être exécuté sur un morceau de cadre ferrite de 50mm de long, un type plat de 18mm de largeur ou rond de 12 mm de diamètre. On disposera d’abord sur le cadre un morceau de papier sur lequel sera réalisé le bobinage de manière à pouvoir le faire glisser. Sur cette couche de papier on bobinera 140 spires jointives de fil 0,2mm sous soie avec une prise intermédiaire à 75 spires à partir de la masse. Un interrupteur « de fortune » servira de commutateur PO et GO. Afin de bien effectuer cette prise, il est nécessaire de couper le fil à la 75ème spire, et à le torsader avec le fil de départ de la 76ème spire.

Attention, il convient de bien ôter, avant de souder, l’émail qui recouvre les fils de cuivre avec l’extrémité d’un tournevis. Le repérage des électrodes de la diode et des transistors est classé en figure 54.

Un récepteur à trois transistors avec liaisons directes est illustré à la figure 55. Ce montage particulier utilise un transistor comme détecteur au lieu d’une diode. Le circuit L1 C1 est le même que ceux décrits plus haut sur cadre ferrite. Deux étages BF suivent le détecteur T1 BC 109, du type NPN. Le collecteur de ce dernier est relié directement à la base du transistor AC125 PNP, fonctionnant en préamplificateur BF sans polarisation de base. Ce transistor AC125 est, lui-même, appliqué directement à la base du dernier transistor T3 BC109 NPN. Ce dernier transistor est convenablement polarisé grâce à l’emploi d’un potentiomètre miniature avec interrupteur, monté en résistance variable. Ce potentiomètre sert en même temps de contrôle de volume. Une résistance de 150Ω est disposée dans le circuit d’émetteur de T3. L’écoute se fait sur un écouteur miniature de 1kΩ d’impédance ou bien un petit haut-parleur.


L’amplification BF des récepteurs simples

A la suite des récepteurs simples sans alimentation, et dont l’écoute se fait sur casque, il est possible de rajouter un petit amplificateur BF permettant l’écoute sur haut-parleur.

La figure 56 montre le schéma d’uni premier amplificateur à deux transistors montés en émetteur commun. L’entrée de l’amplificateur, c’est-à-dire le potentiomètre de 50kΩ (log) servant de contrôle de volume, doit être reliée à l’anode du détecteur des montages précédents.

Le montage peut être très facilement réalisé, en conservant la disposition des éléments du schéma de principe. Le transformateur de sortie est un modèle miniature Audax TRSS20. Le haut-parleur adapté à ce transformateur doit avoir une bobine mobile de 2,5 Ω d’impédance comme par exemple le modèle de 9 cm de diamètre Audax F9V8. La tension d’alimentation est de 9V.

Examinons le schéma de principe d’un autre amplificateur BF plus puissant à trois transistors, celui de la figure 57.

Le potentiomètre de 50kΩ sert à régler le volume sonore. Les tensions BF provenant de l’étage détecteur sont appliquées par un condensateur électrochimique de 25µF, à la base du premier transistor SFT353 polarisé par une résistance de 220kΩ entre collecteur et base. Le circuit collecteur de ce transistor est chargé par le primaire d’un transformateur spécial Audax TRSS19 à deux secondaires séparés.

L’étage de sortie est un montage « push-pull », c’est-à-dire un système BF à deux transistors dont les deux bases sont attaquées simultanément par deux signaux BF de sens opposés. Cette opposition est réalisée grâce à l’emploi d’un transformateur spécial, comme c’est le cas dans ce montage, ou de deux transistors « complémentaires ». Pour en revenir à notre montage, chaque étage a sa base polarisée par un pont 2,2kΩ - 100&Omega. Le circuit d’émetteur est stabilisé par une résistance de 4,7Ω. (Attention ! selon le code des couleurs cette résistance sera marquée comme suit : jaune, violet, or et argent s’il est à 10 % de tolérance.)

Le haut-parleur peut être un modèle Audax de 12cm de diamètre F12V8 équipé d’une bobine mobile de 25Ω d’impédance et non de 2,5Ω.

Cet étage d’amplification convient aussi pour d’autres applications comme celle d’un petit électrophone équipé d’une cellule piézo-électrique, mais il faut alors ajouter un étage préamplificateur comme celui de la figure 58.

Un transistor SFT353 ou AC125 est monté en préamplificateur à émetteur commun. A l’entrée le potentiomètre de 100 k£2 en série avec le condensateur de 27nF sert de contrôle de tonalité. La sortie de ce préamplificateur est à relier au point A de la figure 57, le potentiomètre de 50kΩ étant alors supprimé.

L’amplificateur, décrit ci-après, a l’avantage de ne pas posséder de transformateur, l’étendue des fréquences reproduites étant alors plus grande. C’est la raison pour laquelle ce montage est le plus souvent adopté sur les amplificateurs HI-FI de puissance, et même sur certains récepteurs portatifs.

Le schéma de principe en est donné à la figure 59. Les deux premiers transistors PNP Ti et NPN Ta sont montés en préamplificateur. Des tensions, dites de « contre-réaction », sont prélevées à la jonction émetteur et collecteur de T3 et T4 pour être ensuite appliquées sur l’émetteur de T1 par l’intermédiaire d’un réseau 390Ω - 10 nF. L’émetteur de T1 est « découplé » à la masse par un condensateur de 640µF en série avec une résistance de 4,7Ω faisant partie du pont de polarisation de la base de T1.

L’utilisation d’un transistor NPN BC107 permet de prévoir une liaison directe entre le collecteur de T2 et la base de T3. Le push-pull de sortie est ici constitué par deux transistors complémentaires AC127 NPN et AC128 PNP. Ce système BF est stabilisé en température grâce à l’emploi d’une résistance variant en fonction de la température CTN de 4Ω. Les courants BF sont transmis à un haut-parleur de 8Ω d’impédance par l’intermédiaire d’un condensateur de 640 [iF destiné à supprimer la composante continue. L’alimentation est de 9V.

Cet amplificateur, d’une puissance de 1W, peut être facilement réalisé sur une plaquette à pastilles perforées et cuivrées. La disposition des éléments n’est nullement critique, les deux composants les plus volumineux étant les condensateurs électrochimiques de 640µF-12 V. Le repérage des électrodes des différents transistors est indiqué sur la figure 60.

II va de soi, toutefois, que le meilleur amplificateur BF ne peut reproduire que ce qu’il reçoit à l’entrée, ce qui nous ramène au problème de la sélectivité et de la sensibilité. C’est la raison pour laquelle les chapitres suivants sont destinés à la réalisation de récepteurs à « super-réaction ».

Amélioration de la sensibilité et de la sélectivité

Les récepteurs décrits aux chapitres précédents ne permettaient que l’écoute des stations très puissantes et peu éloignées. Des montages spéciaux peuvent améliorer la réception en augmentant à la fois l’intensité de l’audition et la sélection.

Ce résultat peut d’abord être obtenu par l’utilisation .d’un montage à « réaction ». L’effet de réaction a pour but de compenser les pertes d’énergie du circuit oscillant. Comme on peut le voir sur la figure 61, les oscillations HF apparaissent entre la base et l’émetteur d’un transistor. Sur le collecteur de ce transistor on retrouve les mêmes oscillations HF, mais d’une amplitude plus grande que celle des oscillations fournies à l’entrée. Par couplage, au moyen d’un autre enroulement, une partie de l’énergie du circuit de collecteur est renvoyée dans le circuit d’entrée et les oscillations ne s’amortissent plus. Les oscillations amplifiées dans l’enroulement de collecteur produisent un champ magnétique, qui est par induction transféré au circuit oscillant.

Toutefois, pour obtenir l’effet de réaction, il faut que les deux énergies puissent s’ajouter ; c’est la raison pour laquelle les deux enroulements, bobine d’accord et bobine de réaction, doivent être enroulés dans le même sens. D’autre part, suivant le degré de couplage, c’est-à-dire en approchant ou en éloignant l’enroulement de réaction, on augmente ou on diminue la sensibilité du récepteur. Un dispositif de réglage permet d’atteindre la meilleure sensibilité, mais si l’on dépasse un seuil, qu’on appelle « limite d’accrochage », le circuit commence à siffler, le récepteur fonctionnant alors en émetteur, ce qui perturbe désagréablement les récepteurs voisins.

L’effet de réaction peut être obtenu aussi au moyen d’un condensateur C comme le montre la figure 62. Un circuit d’accord est inséré dans le circuit collecteur. Le circuit émetteur contient une self de choc, qui a pour effet de bloquer la composante HF du courant détecté qui est réinjecté /dans le circuit collecteur par un condensateur. Cette réinjection ayant le sens convenable, procure le phénomène de réaction.

Dans les récepteurs à amplification directe, on utilise un circuit « reflex » qui consiste à faire accomplir à un même transistor deux fonctions : celle d’amplificateur HF et celle de préamplificateur BF.

Le schéma simplifié d’un circuit reflex est donné figure 63. Un signa] HF modulé est appliqué à un étage détecteur ou démodulaleur « D ». Ensuite, le signal BF redressé est à nouveau renvoyé à l’étage amplificateur « A » et le signal enfin envoyé vers l’étage amplificateur BF suivant.


Récepteur à deux transistors

La figure 64 illustre le schéma de ce récepteur conçu pour la réception des petites ou des grandes ondes suivant l’adoption du cadre ferrite. Malgré le nombre réduit de transistors, la sensibilité de ce récepteur ne manque pas d’intérêt. D’autant plus que le manque de sélectivité de ce genre de montage peut être déjoué grâce à l’effet directif très prononcé du cadre.

Selon la fréquence de l’émetteur à recevoir, le primaire du bobinage d’accord L1 est accordé par le condensateur variable CV1. Un enroulement secondaire transmet les tensions haut-fréquence (HF) à la base du premier transistor T1. Ce dernier, du type; AF124 ou AF125, assume les deux fonctions d’amplificateur HF et de préamplificateur basse fréquence (BF). La polarisation de base de ce premier transistor est obtenue par R1. Les tensions haute-fréquence apparaissent sur le circuit collecteur, qui constitue une impédance élevée grâce à la self de choc S.C. Cette dernière comporte une cinquantaine de spires de fil de 0,1 mm, bobinées sur le corps d’une résistance de 15kΩ - 1 W.

Ces tensions HF sont ensuite transmises à la diode détectrice pair un condensateur de 10 nF. Après détection et filtrage des tensions HF résiduelles, les tensions BF sont réinjectées sur la base du même transistor.

Les tensions BF, issues du collecteur de T1, sont appliquées par l’intermédiaire du condensateur C4 à la base de T2 qui les amplifie grâce à une charge de collecteur (R3) et une polarisation (R2).

La sortie s’effectue au niveau de T2 par C4, sur un écouteur à très haute impédance du type « cristal ». On pourrait toutefois utiliser un modèle de 2 à 4kΩ à condition de le monter dans le collecteur de T2, à la place de R3. Si l’audition s’avérait trop aiguë, il conviendrait de rajouter entre la base de T2 et la masse (+ alimentation) le condensateur C5.

Le cadre, constituant L1 et L2, est un type plat de 40 mm de long et 18 mm de large. De façon à pouvoir modifier le coefficient de self-induction, l’ensemble du bobinage doit pouvoir se déplacer sur le cadre. Pour cela, un moyen commode consiste à enrouler préalablement sur le cadre un morceau de ruban adhésif du côté non collant. Par-dessus, il suffit d’enrouler soigneusement les 70 spires jointives

de fil de 0,2 mm sous soie de l’enroulement d’accord L1, les spires restant en place grâce au côté collant du ruban. L’enroulement de base comporte 10 spires du même fil par-dessus l’enroulement d’accord. Afin d’obtenir le maximum de sensibilité, l’emplacement de cet enroulement est à déterminer par expérimentation.

Ce récepteur fonctionne à partir d’une tension d’alimentation de 1,34 V jusqu’à 9 V.


Un récepteur Réflex à 3 transistors

Nous vous proposons la description d’un petit montage à trois transistors très intéressant dont le schéma principe a été tiré de la revue Radio Bulletin du mois de juin 1972.

Ce petit récepteur permet ainsi suivant l’adaptation du cadre de recevoir les stations locales PO ou GO./p>

Le schéma de principe

A l’examen du schéma de principe présenté figure 108 on voit qu’il s’agit d’un montage du type Reflex. Dans les récepteurs à amplification directe, on utilise très souvent ce genre de montage qui consiste à faire accomplir à un même transistor deux fonctions, celle d’amplificateur HF et celle de préamplificateur BF.

Le transistor T1 travaille donc en amplificateur HF, puis BF. Selon la fréquence de l’émetteur à recevoir le primaire du bobinage d’accord L1 est accordé avec le condensateur variable C1. Un enroulement secondaire L2 d’adaptation transmet les tensions HF à la base du transistor T1. Ce dernier du type AF124 ou AF125 possédant une fréquence de coupure plus que suffisante, pour ce genre d’application assume les fonctions d’amplificateur HF en premier lieu.

Pour ce faire, l’alimentation des électrodes de T1 s’effectue par l’intermédiaire dans le circuit collecteur d’une self de choc L3 présentant une indépendance élevée avec la résistance R3 tandis que R1 polarise convenablement la base.

Par ailleurs, afin d’augmenter la sélectivité du récepteur déjà déjouée dans une certaine mesure par l’effet directif du cadre, un entretien des oscillations est obtenu grâce à une prise intermédiaire sur L1 à 4 ou 5 spires de la masse et un condensateur ajustable destiné à régler cet effet de réaction. La figure 109 présente à ce sujet une variante possible de l’étage détecteur avec non plus un condensateur ajustable, mais un potentiomètre linéaire de 50kΩ associé à un condensateur de 1nF. Cette méthode permet, à conditions que les fils de liaisons restent très courts, un dosage plus souple de la réaction.

Les tensions HF apparaissent ensuite au niveau du collecteur de T1 grâce à L3 présentant une impédance élevée. La diode D1 se charge alors de l’opération de détection. Après cette dernière fonction les tensions BF sont réinjectées au moyen du condensateur €4 sur la base de T1 remplissant alors les fonctions de préamplificateur BF.

On remarquera d’autre part la présence d’un condensateur Cx place entre l’émetteur et le collecteur de T1 dont le rôle est d’éviter les risques d’accrochages ; sa valeur maximale ne saurait dépasser 47pF.

Les tensions BF sont ensuite appliquées à un deuxième étage préamplificateur du type à émetteur commun simplifié. La résistance R6 placée entre base et collecteur constitue la polarisation alors que R5 résistance de charge possède une valeur faible.

Ces tensions BF d’un niveau déjà suffisant pour une écoute sur une prise de casque miniature, attaquent un étage amplificateur chargé d’un petit haut-parleur dont la bobine mobile possède une valeur relativement élevée de 150Ω. Une seule résistance d e polarisation suffit au bon fonctionnement de l’étage ; un condensateur C8 coupe le souffle aigu et parfois gênant de l’effet de réaction et améliore en quelque sorte la réception.

L’alimentation se réalise sous une tension de 9V, du moins pour la partie BF proprement dite puisqu’une cellule R4/C6 préserve d’un éventuel accrochage l’étage HF.

Réalisation pratique

II est nécessaire et afin d’obtenir de bons résultats d’apporter un soin particulier à la confection des divers bobinages. L’intérêt du montage réside en grande partie dans le fait que l’on peut facilement réaliser soi-même tous les bobinages.

Ainsi la bobine L1 comporte pour la réception des petites ondes 44 spires jointives de fil de 0,1 à 0,2mm sous soie, bobinées sur un petit cadre plat de 18mm de large et 50mm environ de long. On peut également adopter pour le cadre un modèle rond ordinaire de 10 à 12mm de diamètre ; le seul écueil inhérent à ce dernier modèle reste l’encombrement.

D’autre part L1, comme L2 doivent pouvoir se déplacer sur le bâtonnet de ferrite, pour une meilleure adaptation ou bien parfaire l’accord. Pour cela un moyen commode consiste à enrouler préalablement sur le cadre un morceau de ruban adhésif du côté non collant. Par-dessus, il suffit ensuite d’enrouler les 44 spires de L1 avec prise à 4 spires à partir de la masse pour le condensateur ajustable C2. Les spires sont alors maintenues grâce au côté collant du ruban.

Quant à la bobine L2, elle peut suivant adaptation comporter 4 à 10 spires enroulées à proximité immédiate de L1, voire même selon le cas par-dessus L1. Pour la réception des GO il suffit de doubler le nombre de spires de L1 et de L2.

La bobine L3 peut aisément se réaliser en bobinant sur le corps d’une résistance de 1MΩ 1/2 W, les sorties radiales servant de point de départ et d’arrivée du bobinage, 60 à 80 spires de fil de 0,1mm sous émail en vrac sur le corps de la résistance.

Pour une réalisation miniature, avec un peu d’expérience et en se contentant d’une réception sur écouteur type cristal par exemple, on peut et afin de gagner de la place adopter en place et lieu de C1 un condensateur fixe au mica dont on déterminera facilement la valeur approximative.

La figure 110 présente une implantation possible des éléments sur une plaquette perforée, la figure 111 les liaisons à effectuer sous la plaquette. Tous les composants sont montés à plat à l’exception de la diode D1 pour laquelle on doit respecter un parcours thermique afin de ne pas l’endommager lors de l’opération de soudure. Pour une réalisation plus compacte on peut facilement éliminer les composants T3, C8 et R7.

La mise au point du récepteur s’effectuera en jouant sur l’emplacement de L2 par rapport à L1, et sur la valeur de C2. Par ailleurs suivant le sens de l’enroulement de L2 au besoin intervertir les fils de liaisons entre base de T1 et C3 ; pour l’accord en adoptant C1 = 180pF il suffit de déplacer le morceau ou bâtonnet de ferrite.


Récepteur « Reflex » - Ecoute sur haut-parleur PO, GO et bande « Chalutiers »

II s’agit d’un récepteur simple à 4 transistors permettant, suivant le cas et l’adaptation des bobinages, la réception des gammes GO et PO et d’une bande « Chalutiers ».

La figure 68 représente le schéma complet de ce récepteur. La réception s’effectue sur un cadre ferrite de 100mm environ ce qui confère au récepteur un maximum de sensibilité. Le bobinage comporte un secondaire d’adaptation « L2 » dont une extrémité est reliée à la base du transistor T1, tandis que l’autre extrémité se trouve à un potentiel HF nul du fait de la présence du condensateur C1 connecté à la masse. Par ailleurs, cette extrémité est reliée à la partie inférieure du potentiomètre de 10kΩ. Une bobine d’arrêt « Ch1 » est montée dans le circuit collecteur de T1, constituant ainsi la charge HF, tandis que la résistance R1, qui lui est associée en série, forme la charge BF.

Le signal BF apparaît aux bornes de la diode D1, grâce au condensateur C2 placé entre le collecteur de T1 et la cathode de D1. Le signal BF est ensuite réinjecté dans la base de T1 par l’intermédiaire de « Ch2 » et du potentiomètre shunté (mis en parallèle) par C5. Le réglage de volume se fait au moyen de ce même potentiomètre P1.

Les tensions BF, apparaissant à la jonction « CH1 » et la résistance R1, sont appliquées après filtrage des tensions HF résiduelles par C3, à la base du transistor T2. Cette dernière est polarisée par le pont 220kΩ et 68kΩ, disposé entre masse (+9V) et -9V. La charge de collecteur de T2 est constituée par le primaire d’un transformateur Audax TRSS19. Chaque émetteur des transistors AC132 de l’étage final push-pull comporte une résistance de stabilisation de 4,7Ω. Les bases sont convenablement polarisées grâce aux circuits 2,2kΩ et 100Ω. Les tensions BF sont alors transmises à la bobine mobile d’un haut-parleur de 25Ω, par l’intermédiaire d’un condensateur de 100µF destiné à couper la composante continue.

L’alimentation du récepteur est de 9V.

Nous avons parlé au début de bande « Chalutiers ». En effet, les bandes de fréquences sont utilisées en radio-maritime, mais la bande « Chalutiers » s’étendant de 1 650 à 2 800 KHz est la plus intéressante. Outre le trafic chalutiers, sur cette bande il est possible d’entendre : les bulletins réguliers de météo, les messages de détresse ou de sécurité, le trafic de météo, le trafic de remorquages, les trafics de plaisanciers et des opérations portuaires. La réception de telles émissions ne peut toutefois s’effectuer qu’en résidant près du littoral.

Les caractéristiques des bobinages pour la réception particulière de cette gamme de fréquences, sont les suivantes :

Sur un cadre de 100 mm de long environ sont exécutés les deux enroulements L1 et L2. On assure le déplacement des bobines au moyen de morceaux de carton bakélisé pouvant glisser sur le cadre (fig. 69).

La bobine L1 comporte 80 spires jointives de fil émaillé de 0,2 mm de section, tandis que L2 comporte 25 spires jointives du même fil. Le réglage de la bande de fréquences à recevoir est effectué par la rotation d’un condensateur variable de 100pF, et un ajustable Transco de 30pF qui permet de couvrir la totalité de la gamme 1 650kHz-2 800kHz.

Les bobines de choc « Ch1 » et Ch2 » sont identiques, et comportent chacune 60 spires de fil de 0,2mm sous soie, bobinées sur le corps d’une résistance de 1MΩ de 1/2 W. Les connexions de sortie de la résistance servent alors de point de départ et d’arrivée pour souder les extrémités de l’enroulement, tandis que le corps même de la résistance sert uniquement de support. C’est la raison pour laquelle il faut; prendre une résistance de valeur élevée.

Pour ceux qui résideraient loin du littoral, il est indispensable d’augmenter la sensibilité de l’appareil en confectionnant un troisième bobinage L3 identique à L2. Une extrémité de cette bobine est alors reliée à la niasse, tandis que l’autre est connectée à une antenne extérieure.

En ce qui concerne la réception « PO » le bobinage L1 comporte 70 spires de fil de 0,2 jointives et l’enroulement L2 10 spires du même fil.

Pour ceux qui résideraient loin du littoral, il est indispensable pour L1 et pour La 20 spires jointives du même fil.

Si le récepteur ne fonctionnait pas après avoir manœuvré le potentiomètre P1, il conviendrait d’inverser les fils de liaison du bobinage L2.

Certaines personnes peuvent éprouver des difficultés au niveau de la réalisation de la partie BF, en raison du transformateur employé. On pourra utilement reprendre la partie BF du récepteur Reflex de la figure 65 en reliant le + du condensateur C6 (fig. 68) à la base du transistor T2 (fig. 65). Les éléments à reprendre sur la figure 65 sont donc : T2, T3, R4, R5, R6, R7 et C5, et bien sûr les liaisons - et +9V.

Pour la réception des grandes ondes, il faut prendre 130 spires jointives pour L1 et 15 spires pour L2 du même fil de 0,2mm ou 0,1mm (Transformateur TRSS19 rapport : 1,8/0,5 + 0,5.).


Récepteur réaction à quatre transistors

Le schéma de principe de ce récepteur miniature, équipé de quatre transistors, est proposé à la figure 70. Un transistor AF125 ou 156T1 est monté en détecteur superréaction. En examinant de près le schéma, on s’aperçoit que la tension collecteur de ce transistor est très faible.

En effet, une résistance de 680kΩ fait office de charge de collecteur. Le circuit d’accord L1 C1 capte les tensions haute-fréquence (HF) et les transmet via C2 à la base de T1. La réaction est entretenue par l’enroulement L2 convenablement disposé. Les tensions BF détectées sont prélevées au niveau du collecteur de T1 et envoyées sur la base de T2 par C2. Les transistors T3 et T4 procurent un niveau d’écoute suffisant pour l’écouteur. Ce dernier possédera une impédance qui pourra varier de 1kΩ à 4kΩ suivant la tension d’alimentation, ce récepteur fonctionnant depuis 1,34V jusqu’à 4,5V. Le cadre est un type spécial, plat, sa largeur est de 18 mm et sa longueur de 50 mm (un modèle rond peut convenir). Il est préférable de disposer sur le bâtonnet de ferroxcube un morceau de papier afin de pouvoir déplacer l’enroulement pour couvrir totalement la gamme avec le condensateur variable. Sur cette couche de papier, on bobine 72 spires jointives de fil de 0,2 mm sous soie. Ensuite, à partir de l’extrémité gauche du premier enroulement, on bobine à nouveau par-dessus 12 spires jointives du même fil (fig. 71). Les deux enroulements seront réalisés dans le même sens. Sur le schéma de principe sont indiqués le début et la fin de chaque enroulement.

Si vous avez respecté les conditions de branchement des enroulements aucune mise au point n’est nécessaire, les stations étant recherchées au moyen de CV1. Vous pouvez, après expérimentation, vous passer de condensateur variable en utilisant un condensateur fixe et en déplaçant le bâtonnet de ferroxcube.

En ce qui concerne la réception des grandes ondes, il faut employer 125 spires jointives du même fil pour l’enroulement d’accord et 22 spires jointives pour l’enroulement de réaction. Ce dernier devra être bobiné à partir du centre de l’enroulement d’accord (fig. 72).


Les alimentations secteur

Le mode d’alimentation le plus économique des récepteurs ou des amplificateurs est celui qui emprunte l’énergie au réseau de distribution. Toutefois, attendu la faible consommation des petits montages radiorécepteurs à transistors nous déconseillons l’alimentation secteur qui peut apporter des parasites gênants. L’alimentation, par contre, se révèle utile pour les radio-récepteurs classiques, voire même indispensables pour les amplificateurs de puissance. On est alors amené à fabriquer du courant continu avec le courant alternatif délivré par le secteur. Les distributions en courant alternatif se font en France à 50 périodes par seconde ou hertz (Hz). La tension de ces secteurs est en général comprise entre 110 et 125 ou 220 à 250 V. Ni la tension, ni la forme du courant ne peuvent convenir sans modification et nous allons examiner pourquoi.

Le courant alternatif présente le grand avantage de pouvoir être transformé : c’est-à-dire élevé ou abaissé à toutes les valeurs dont on peut avoir besoin, et cela grâce au transformateur. Un transformateur d’alimentation comporte un circuit magnétique en tôles au silicium sur le noyau duquel sont bobinés des enroulements. Le transformateur aura donc un enroulement primaire qui sera relié au secteur et un enroulement secondaire totalement isolé du premier. En réalité dans presque tous les cas le transformateur comportera plusieurs bobinages secondaires pour des raisons que nous allons voir.

Le courant alternatif abaissé a une valeur convenable doit être rendu à la forme continue, la seule qi»i puisse convenir pour l’alimentation des transistors. On y arrive en « redressant » le courant puis en le filtrant. Nous avons vu que les diodes ne laissent passer le courant que dans un sens ; elles constituent donc des redresseurs de courant, mais le rendement obtenu est faible puisqu’une seule moitié du courant est redressé (fig. 73b). On a cherché à redresser les deux alternances du courant alternatif représenté à la figure 73a. Pour atteindre ce résultat illustré, à la figure 73c, on a utilisé pour le redressement deux diodes. Les figures 74 et 75 représentent le schéma général d’une telle alimentation. Le filtre et la charge y sont confondus sous le nom général de charge. Dans ces figures on voit que pendant la première demi-période l’anode de la diode supérieure devient positive alors que l’anode de la diode inférieure est négative. La diode dont l’anode est positive est traversée par le courant provenant du circuit de charge, alors que la diode inférieure, dont l’anode est à ce moment-là négative, ne laisse passer aucun courant. Pendant la demi-période suivante les polarisations sont inversées, et c’est la diode inférieure qui laisse passer le courant. Il faut remarquer que le courant qui traverse la charge est toujours dans le même sens. Nous avons donc bien redressé le courant alternatif.

Très souvent, dans les alimentations, on remplace l’enroulement secondaire à point milieu par un enroulement secondaire simple et au lieu d’utiliser deux diodes on en utilise quatre. On a alors un redressement dit « en pont » et le redressement se fait comme indiqué dans le sens des figures 76 et 77.

On peut constater que l’ondulation de ce courant est moindre ; iî est donc plus proche du courant continu. On arrive à un courant parfaitement continu grâce à un filtre. Ce filtre est constitué d’une bobine d’inductance ou d’une résistance et de deux condensateurs électrochimique (fig. 78). Sur un radio-récepteur ou sur un amplificateur une alimentation mal filtrée se traduit par un fort ronflement dans le haut-parleur.

La figure 79 représente le schéma de principe d’une alimentation très simple. Elle peut délivrer jusqu’à 250mA sous 9V, c’est-à-dire qu’elle convient largement pour les postes à transistors, les amplificateurs de petite puissance et les magnétophones à cassettes.

On utilise, pour cela, un transformateur à primaire bi-tension (110 V-220 V) ; le secondaire délivrant 500 mA sous 6 V est suivi d'un circuit doubleur de tension du type « Schenkel ». Pendant une alternance le condensateur Ci se charge à travers la diode D1 à la tension du secondaire 6 V. Pendant l'alternance opposée, la diode D1 est ainsi soumise à une tension de 2 X 6V. En même temps, le condensateur C2 se charge à travers la diode D2, à une valeur de 2 x 6V = 12V.

Cette tension de 12V obtenue aux bornes de C2 n'est pas exempte, comme nous l'avons vu, d'une certaine ondulation résiduelle, en raison du passage d'un courant alternatif dans le condensateur C1 L'utilisation d'une cellule de filtrage à résistance capacité pallie facilement cet inconvénient. On utilise ici une résistance de 10Ω suivie de deux condensateurs électro-chimiques de 1000 µF en parallèle. Les diodes utilisées sont des BY127 ou équivalentes (fig. 80). L'ensemble des composants peut être monté sur une plaquette à cosses.


Alimentations secteur à tension stabilisée

Le rôle des alimentations stabilisées est de fournir une tension continue et parfaitement régulière en dépit des variations de charge, c'est-à-dire de l'appareil alimenté. Le schéma de principe d'une alimentation de ce type est proposé à la figure 81.

Le transformateur utilisé peut fonctionner sur 110 ou 220V grâce à un bouchon répartiteur de tension. Le secondaire de ce transformateur délivre une tension de 14V sous 250mA. La diode OA210, BY127 ou 11J2 assure le redressement du type mono-alternance. La disposition de la diode est telle que le pôle positif de l'alimentation se trouve à la masse. Une résistance de protection de 10Ω est reliée à l'anode du redresseur. Elle a pour but d'éviter la destruction de la diode, le condensateur de 1 000µF se comportant à l'instant du branchement comme un court-circuit. Une cellule de filtrage dite en « t », constituée par la résistance de 33Ω et les deux condensateurs de 1 000µF - 15V, amène la tension négative aux bornes de l'ensemble parallèle 470Ω - diode Zener - OAZ212. Cette dernière a une tension dite de « Zener » de 9,1V. La tension de sortie de l'alimentation est donc stabilisée grâce à ce composant électronique dont la structure a été spécialement étudiée pour cette application. La cathode de la diode Zener est repérée par un point rouge (fig. 82).

Alimentation stabilisée à un transistor

La figure 83 propose le schéma d'une alimentation stabilisée plus élaborée que la précédente. On utilise un transformateur à primaire 110-220V, le passage des tensions s'effectuant à l'aide d'un répartiteur. Le secondaire possède un enroulement de deux fois 12V sous 250mA, ce qui permet d'assurer le redressement au moyen de deux diodes seulement. Si le transformateur ne possède pas de point milieu, il faut alors utiliser un montage en pont avec quatre diodes. Les deux diode» sont des 54J2 ou équivalentes. A la sortie des redresseurs côté anode est inséré un condensateur de 500µF. Le transistor AC128 assure la régulation. Une tension de référence, due à la diode Zener, est appliquée entre la base du transistor et la ligne -f- positive. Toute variation de tension à la sortie de l'alimentation se traduit par une variation de tension aux bornes de la résistance de 330Ω. Cette variation tend à maintenir la tension de sortie pratiquement constante. Un condensateur de 500µF, placé aux bornes de la diode Zener améliore la stabilisation, tandis que le condensateur de sortie assure un filtrage total.


Les récepteurs pour ondes courtes

Les ondes courtes de 10 à 100m peuvent parcourir des distances considérables. C'est la raison pour laquelle il existe un grand nombre de stations de radiodiffusion travaillant sur ces bandes de fréquences. Malgré la puissance des émetteurs grandes ondes ou petites ondes la zone d'écoute s'avère restreinte, par contre sur les bandes ondes courtes des émissions de tous les continents peuvent être captées selon les heures et les conditions atmosphériques. D'autre part, la réception s'effectue particulièrement bien avec des récepteurs à superréaction simples adaptés à la réception des ondes courtes. De la qualité spéciale des bobinages et des condensateurs variables d'accord dépendrait le rendement du récepteur. Le câblage doit être effectué au moyen de connexions très courtes et rigides. Les mandrins de bobinages, afin d'éviter les pertes doivent être en matériaux isolants spéciaux comme la stéatite.

Récepteur OC 40 et 80 mètres

La figure 84 illustre le schéma de principe d'un récepteur à transistors spécialement étudié à la réception des bandes radioamateurs sur 40 et 80 m.

Le transistor T1 de type AF117 ou AF127 est monté en détecteur à superréaction. Il s'agit d'un montage « reflex », c'est-à-dire que le transistor T1 assure la fonction d'amplificateur haute fréquence et en même temps de préamplificateur basse fréquence. La partie haute fréquence est essentiellement composée du bobinage L1 qui comporte plusieurs prises d'adaptations. Le condensateur variable CV2 d'accord est monté en parallèle sur celui de gamme CV1. La manœuvre du condensateur d'accord doit, pour la recherche des émissions être effectuée très lentement. Le rôle du condensateur CV1 est de faciliter cette recherche en étalant la bande de fréquences. Le circuit d'accord est relié à l'antenne par l'intermédiaire d'un condensateur ajustable CV4 qui permet de jouer artificiellement sur la longueur d'antenne. Les oscillations hautes fréquence sont entretenues au moyen du condensateur de réaction CV3. Le niveau de réaction est ajusté par P1. Le signal basse fréquence, se trouvant aux bornes de la diode D2 et la masse (+9V) grâce à C2, est reporté au premier transistor T1 à travers la base. Dans le circuit collecteur de T1 est disposée une bobine d'arrêt. L'alimentation en continu du collecteur de T1 est réalisée grâce au primaire du (prise médiane non reliée) transformateur TRSS17 en série avec une résistance de 270Ω.

Les tensions basses fréquences apparaissent au secondaire du transformateur TRSS117 qui assure l'adaptation d'impédances du transistor T2 monté en préamplificateur BF. Ce dernier a sa base polarisée par le point R4, R2, C4. La charge de collecteur de T2 type AC125 est de 4,7kΩ. Au niveau du collecteur de T2, C5 assure la liaison à T3 type AC126 dont la polarisation de base est assurée par R7 et R6. La capacité C7 est utile car elle supprime les sons produits par la superréaction.

Le casque adopté est un type « haute impédance » de 2kΩ. L’alimentation est assurée par 2 piles de 4,5V reliées en série.

Montage

La partie délicate réside en la confection du bobinage L1. Ce dernier peut être exécuté sur un mandrin de bakélite ou de stéatite. Pour la réalisation du support de ce bobinage on peut utiliser des culots de vieilles lampes américaines à cinq broches sur lesquels on a encastré un tube de bakélite d'un diamètre de 25 mm et d'une hauteur de 80mm. Le culot de ces lampes est en bakélite d'excellente qualité et permet d'éloigner le bobinage du petit châssis. Le bobinage L1 comporte en tout 48 spires de fil de 0,8mm émaillé enroulées donc sur un diamètre de 25mm avec un écartement de 6,5 spires par cm. Les trois prises sont respectivement effectuées à 7, 21 et 31 spires à partir de la partie inférieure. On commence par percer un trou dans le mandrin de bakélite pour le départ de la partie inférieure du bobinage. On passe ensuite le fil dans ce trou et l'on procède à un bobinage d'essai pour repérer l'emplacement des prises. La figure 85 illustre l'aspect d'un tel bobinage.

Le condensateur CV4 peut être un type ajustable à air Transco, ainsi que celui de réaction CV3. L'aspect et le repérage des armatures d'un tel condensateur est indiqué à la figure 86.

Le condensateur variable d'accord CV2 doit être un modèle démultiplié, une solution pratique consiste à employer un modèle pour FM de 2 X 12pF à deux cages Aréna (les 2 cages étant montées en parallèle). Le condensateur d'étalement peut être un modèle des surplus classiques de 100pF. La self de choc L1 haute fréquence est un modèle R100. On peut toutefois en réaliser une soi-même en bobinant 100 spires de fil de 0,2mm sous soie sur un petit mandrin de 6mm de diamètre en bakélite.

Le repérage des électrodes du transistor AF117 est indiqué à la figure 87. le blindage de ce transistor doit être relié à la niasse (+9V). D'autre part le câblage de la partie haute fréquence doit être le plus « aéré » possible avec des connexions courtes et rigides.

De plus, les connexions aboutissant de A à C doivent être soudées en un seul point. Le bobinage L1 doit être non seulement éloigné de la masse mais aussi de la self de choc.

La sélection des prises d'antenne est réalisée par l'intermédiaire d'un contacteur à trois positions. L'antenne pourra avoir une longueur approximative de 5 à 10 mètres. Bien qu'une antenne extérieure ne soit pas indispensable, une bonne connexion de masse à une prise de terre, améliore considérablement la sensibilité et la stabilité. L'ensemble peut être monté sur un petit châssis de 130mm de long et 80 mm de largeur en tôle cadmiée. L'emploi de barrettes relais à cosses facilite le câblage.

Mise au point

La mise au point reste simple et ne nécessite par conséquent aucun appareil de mesure. Le condensateur CV1 étant à peu près à la moitié de sa valeur, il suffit de manœuvrer le potentiomètre P1 pour obtenir dans le casque un sifflement ou un souffle caractéristique comme le bruit d'une chute d'eau. S'il n'en était pas ainsi il conviendrait de recommencer la manœuvre de P1 en modifiant simultanément la valeur de CV3 condensateur de réaction. L'entretien des oscillations obtenu, la recherche des émissions est effectuée à l'aide de CV1 et de CV2.

Afin d'obtenir le maximum de stabilité, les contrôles de polarisation P1 et de réaction CV3 devront être disposés aussi loin que possible du point critique d'amorçage des oscillations. Dans le cas de réceptions de signaux lointains, il sera nécessaire d'opérer dans le voisinage du point d'amorçage surtout avec CV3.

Signalons qu'avec le récepteur nous avons pu capter, outre les émissions de radio-amateurs, beaucoup d'émissions de radiodiffusion étrangères surtout à la tombée de la nuit. Ces émissions étrangères n'étant pas dépourvues d'intérêt puisque quelques-unes d'entre elles consacrent à plusieurs reprises, au cours de la journée des émissions en langue française.


Récepteur VHF à trois transistors

Il est désormais possible, grâce au perfectionnement des transistors de réaliser des petits récepteurs simples travaillant sur des gammes de fréquences élevées entre 70 et 200MHz. La seule opération délicate réside dans le montage du transistor oscillateur qui devra être disposé de façon à obtenir des connexions très courtes de l'ordre de 1 à 2cm.

La figure 88 représente le schéma de principe de ce récepteur.

Le transistor Ti (fig. 93) est monté en détecteur à superréaction. La réaction est obtenue par le condensateur ajustable C2, reliant le collecteur à l’émetteur, ce dernier étant porté à une tension HF grâce à la self de choc bloquant les tensions HF, en série avec R1 C1.

La base du transistor T1 est polarisée au moyen de R2 et P1. Les condensateurs de 330pF Cs et celui de 2,2nF C3 améliorent la stabilité. Le circuit d’accord L1 CV1 réalisé « en l’air » est monté en série dans le collecteur de T1, et se trouve alimenté en continu par l’intermédiaire du primaire du transformateur TRSS11 (enroulement à prise médiane non utilisée).

Les tensions BF détectées qui apparaissent sur le primaire du transformateur TRSS11 sont transmises par le secondaire sur la base du premier transistor BF préamplificateur T2. La liaison par transformateur, réalisant l’adaptation d’impédances permet d’obtenir un gain supérieur à celui d’une liaison à résistance et capacité. La base de T2 est polarisée par les composants R3 R4 et C4. L’émetteur de T2 est stabilisé par R5 découplée par C6. La charge de collecteur R6 est de 4,7kΩ.

La liaison à l’étage amplificateur s’effectue par C5 à la base de T3, polarisée grâce au pont R7 et R8. L’émetteur est stabilisé par R9 et C7. La charge de collecteur est constituée par le primaire de TRSS12 réalisant l’adaptation d’impédances du petit haut-parleur de 2,5Ω d’impédance.

L’alimentation 9V est composée de deux 4,5V reliées en série.

Montage

II ne faut pas chercher à réaliser pour la partie haute fréquence (T1) un câblage ordonné avec des éléments disposés à intervalles réguliers. Les meilleurs résultats sont obtenus avec un montage réalisé « en l’air », les connexions étant alors les plus courtes. La partie délicate réside dans l’opération de montage du transistor T1 AF239. Il est préférable pour ceux qui n’ont pas l’habitude, d’utiliser un support transistor (afin d’éviter la destruction du transistor par excès de chaleur). Ce dernier sera monté sur une petite équerre métallique qui sera soudée sur le condensateur variable lui-même. Il est ainsi plus facile de réaliser des connexions courtes et rigides. D’autre part, afin d’assurer un meilleur fonctionnement les points marqués sur le schéma de principe de A à F doivent être soudés à la masse en un seul et même endroit (fig. 89).

Le condensateur variable adopté, sera de préférence un type Aréna à 2 cages pour FM de 2 x 12pF, afin d’éviter tout effet de main qui modifierait les réglages. Pour ce faire, on utilise les deux cosses des parties fixes du CV, la carcasse étant reliée à la masse, la valeur totale n’étant plus ici que de 6pF. Le condensateur de réaction C2 de 0 à 30pF peut être un type « plat papillon » ou bien un ajustable Transco à air. Le réglage de ce dernier doit être effectué avec un manche isolé en bois ou en matière plastique. Le réglage des condensateurs ajustables à air Transco se fait aisément au moyen d’un corps hexagonal de stylo à bille dont on a préalablement scié une extrémité.

La self de choc comporte 50 spires jointives de fil de 0,3mm émaillé, bobinées sur un mandrin de bakélite de 6mm de diamètre.

Le bobinage d’accord L1 est enroulé « en l’air » et ses extrémités doivent être soudées directement aux cosses du condensateur variable.

Avec L1, constituée de 4 sires de fil de 1mm de cuivre étamé, bobinées sur un diamètre de 12mm, sur une longueur de 14mm, on reçoit principalement le son de la télévision 1" chaîne pour la région parisienne sur 174,1MHz et à peine plus haut l’image sur 185,25MHz dont on entend évidemment que les impulsions de synchronisation des dispositifs de balayages.

Avec un bobinage de 6 spires de fil de 1mm de cuivre étamé, sur un diamètre de 8 mm, sur une longueur de 15mm, on reçoit les trois émissions principales de la modulation de fréquence. Il est nécessaire alors de prévoir un condensateur ajustable à air de 30 pF en parallèle sur les cosses du condensateur variable. Outre ces émissions, on reçoit également les radio-taxis (fréquence légèrement inférieure à celle de la FM) et les liaisons radios des services de secours ; sur une fréquence plus haute encore le trafic aviation.

Il est conseillé de ne prévoir l’interchangeabilité des bobinages au moyen d’un support 4 broches qu’après avoir fait l’expérience de la réception de l’émission avec le bobinage soudé directement. Il conviendra alors, selon le montage, d’écarter ou de rapprocher les spires du bobinage afin de retrouver à nouveau l’accord, surtout en ce qui concerne la réception du son TV.

Quelques mots sur l’antenne, elle ne doit pas être trop grande. Une antenne trop grande aurait pour but de faire accrocher le récepteur, c’est-à-dire de couper le souffle ou bien de gêner les récepteurs de télévision voisins par rayonnement de la superréaction.

Si l’on adopte une antenne fouet type verticale, 60 cm suffisent amplement. Autrement, on peut adopter comme antenne un dipôle replié de 2m de long que l’on peut réaliser avec un morceau de ruban plat de ligne 300Ω dont on soude les deux brins à chaque extrémité.

En coupant ensuite le conducteur au milieu, on prévoit une descente avec un autre morceau vers un bobinage de couplage comportant 2 spires du même fil et bobiné sur un même diamètre que celui de l’accord L1. Cette bobine sert à transmettre le signal au bobinage d’accord, elle doit être montée dans le même axe et à côté de la bobine Li au moyen d’un support rigide de préférence en stéatite (fig. 90 et fig. 91).

La disposition des composants de la partie basse fréquence est nullement critique et ne pose aucun problème. L’ensemble du récepteur peut être réalisé sur un petit châssis en forme de L en tôle cadmiée et au moyen de barrettes relais à cosses, dont les pattes de fixations qui se trouvent à intervalles réguliers sont soudées directement au châssis. On prévoit sur la face avant le réglage du condensateur variable et celui du potentiomètre P1 qui sert à ajuster le niveau de la superréaction (fig. 92).

Il est nécessaire pour les émissions éloignées de se tenir à la limite du point d’accrochage avec P1 et C2. Enfin, si le souffle dû à la superréaction devenait gênant, il conviendrait de rajouter entre la base de T2 et la masse (+9V) un condensateur de 10 à 40nF.


Les microphones sans fil

Lorsque l’on effectue un reportage, une sonorisation, un enregistrement sur magnétophone, le micro est relié par un fil à l’amplificateur ou au magnétophone. Grâce au progrès des montages électroniques à transistors, il est désormais possible d’assurer avec des « microphones sans fil » des enregistrements à distance. Souvent l’opérateur tenant son microphone à la main est gêné par les boucles du câble de liaison à l’amplificateur. La transmission est alors effectuée au moyen de microémetteurs n’excédant pas le volume d’un paquet de cigarettes, ce qui supprime toutes liaisons par câbles à l’amplificateur. Plusieurs émissions de radio et de télévision bénéficient aujourd’hui de cette technique des microphones invisibles. De plus, il est parfois utile de dissimuler le micro pour réaliser certains enregistrements qui sont plus naturels, certains interlocuteurs se trouvant privés de leurs moyens lorsqu’ils doivent parler devant un micro. En raison de leurs intéressantes applications, nous avons réservé un chapitre à ces « microphones sans fil » dont la réalisation reste à la portée de tout débutant même s’il n’a que peu de pratique. Enfin, nous rappelons qu’il s’agit d’ensembles expérimentaux, qui ne sauraient en aucun cas être homologués pour assurer une liaison. D’autre part, la portée de ces émetteurs varie selon la longueur de l’antenne émettrice, elle ne doit pas être trop grande car une transmission plus lointaine risquerait de produire des troubles dans les appartements voisins, ces micro-émetteurs fonctionnant dans les gammes de radiodiffusion, interdites avec raison par l’Administration des P. et T.

Emetteur FM à deux transistors

Le microphone sans fil décrit ci-dessous constitue un petit émetteur de faible portée travaillant sur la gamme à modulation de fréquence (85 à 108 MHz). Ce montage se caractérise par sa grande simplicité, et présente l’avantage d’être d’une excellente fidélité, ce qui est intéressant pour une sonorisation. Il est possible d’autre part de moduler l’émetteur soit par les tensions délivrées par le microphone, soit par l’intermédiaire d’une source BF quelconque (pick-up, magnétophone, etc.).

En ce qui concerne la réception, il est nécessaire de disposer d’un récepteur à modulation de fréquence.

Le schéma de principe de cet émetteur est représenté figure 94.

Pour la partie oscillatrice on utilise un transistor AF125, qui oscille très facilement dans la plage de fréquences désirées. Une résistance de stabilisation de température est introduite dans l’émetteur de T1. L’entretien des oscillations s’effectue à l’aide du condensateur C1 disposé entre émetteur et collecteur. Le bobinage L1, placé dans le circuit collecteur de T1 recueille ces oscillations. Le potentiel de base de T1 est fixé par une résistance de 100kΩ découplée un condensateur de 10nF. Pour la partie basse fréquence on fait appel à Un transistor AC125 à grand gain. Les tensions qui servent à la modulation de cet émetteur sont appliquées au condensateur de 10nF C4. Dans le cas d’une autre source de modulation que celle provenant du micro, il est nécessaire d’utiliser une résistance série ou un potentiomètre, afin d’éviter la saturation du transistor AC125. Ce dernier polarisé par une résistance de 270kΩ, a pour charge de collecteur un diode varicap BA102. La capacité de cette diode varie en fonction de la modulation BF qui lui est appliquée (La diode BA102, que l’on trouve chez tous les revendeurs radio, ne peut être en aucun cas remplacée par un type OA85 ou autre) ce qui permet la modulation en fréquence.

Réalisation

Le bobinage L1 comporte 6 spires de fil émaillé de 1 mm de diamètre, bobinées sur un mandrin de 6 mm de diamètre que l’on retire ensuite. La prise d’antenne (B) se trouve à 2 spires du point A. La prise de collecteur (C) est effectuée à 2 spires du point D.

Le câblage doit être réalisé à l’aide de connexions très courtes. A titre indicatif, nous soumettons un plan de câblage réalisé très facilement à l’aide d’une plaquette à pastilles perforées cuivrées. Les éléments peuvent être disposés « à plat » ou verticalement fig. 96.

Le repérage des électrodes des transistors et de la diode est indiqué à la fig. 95. La figure 97 représente une vue de dessous de la plaquette (côté pastilles) et les divers plots à relier entre eux au moyen des connexions coupées des composants.

Avec un circuit ainsi réalisé, une antenne n’excédant pas 40cm. et une alimentation de 3V, la fréquence d’émission se situe entre 100 et 108 MHz, c’est-à-dire en dehors de toutes émissions de radio-diffusion. S’il n’en était pas ainsi, il conviendrait de rapprocher le plus possible les spires de L1, l’émission s’effectuant au-delà de 108MHz. Le micro, peut être constitué par un petit haut-parleur d’au moins 30Ω ou bien un micro dynamique de 500 à 2KΩ d’impédance.

L’ensemble micro, piles et circuit imprimé, peut être monté à l’intérieur d’un boîtier métallique pour éviter, comme vous vous en apercevrez « l’effet de main ». Comme boîtiers métalliques, il suffit d’utiliser une boîte de médicaments, dont on soude, après avoir ôté la peinture et étamé les bords, les quatre coins, ne laissant sortir que le fil d’antenne.

Emetteur PO à deux transistors

Il ne s’agit plus d’un appareil à modulation de fréquence fonctionnant sur la gamme des ondes ultra-courtes, mais d’un émetteur travaillant sur la bande de radiodiffusion petites ondes avec modulation d’amplitude, c’est-à-dire par oscillations de l’intensité du courant. L’émission peut donc être reçue avec un radio récepteur ordinaire. La portée varie entre 5 et 20 mètres, selon la construction de l’immeuble et la longueur de l’antenne émettrice, cette portée dépendant également de la sensibilité et de la sélectivité du récepteur utilisé.

La figure 98 indique le schéma principe de cet émetteur. La partie haute fréquence utilise un transistor AF116 ou AF126. Les oscillations sont entretenues au moyen du condensateur de 150pF placé entre l’émetteur et le collecteur de T1. La résistance ajustable et le condensateur C2 servent à la polarisation de la base de T1. La bobine L1 et le condensateur variable C1, constituent, le circuit accordé déterminant la fréquence de travail. Cette même bobine sert de charge de collecteur pour T1.

L’introduction des tensions basse fréquence s’effectue au niveau de l’émetteur grâce à T2. La base, de ce dernier est polarisée par R1. Les tensions de modulation sont appliquées à la base de T2 par l’intermédiaire de C4. Ces tensions de modulation peuvent provenir d’un microphone électrodynamique de 1 à 2KΩ d’impédance, ou bien d’un petit haut-parleur et de son transformateur d’adaptation (fig. 99).

Le bobinage L1 comporte 70 spires jointives de fil de 0,3mm sous soie, bobinées sur un bâtonnet de ferrite de 50mm de long. Il est utile de prévoir sur le cadre un morceau de papier destiné à recevoir l’enroulement de manière à pouvoir le déplacer et modifier ainsi le coefficient de self induction. Le condensateur variable de 365pF peut être un modèle quelconque. Enfin, tous les bobinages PO utilisés dans les récepteurs à transistors que nous avons décrits, conviennent. Le montage et le câblage ne posent aucun problème, la disposition des éléments n’étant pas critique. Repérage électrodes des transistors (fig. 100).

La mise en marche et le contrôle de l’appareil sont simples. Le récepteur adopté doit être tout d’abord réglé en bas de la gamme PO sur une position du cadran qui ne corresponde pas à celle d’une émission de radiodiffusion. On place alors le récepteur à 2 ou 3 m de l’émetteur et l’on accorde ce dernier au moyen de C1. Si tout est normal, vous devez entendre un battement ou sifflement important lorsque l’émetteur est sur la même fréquence que le récepteur. Ce sifflement est produit en partie par la réaction directe du haut-parleur sur le microphone. S’il n’en était pas ainsi, il conviendrait de modifier la polarisation de base au moyen de la résistance ajustable. Suivant l’application le condensateur variable pourra être remplacé par un modèle fixe dont la valeur sera déterminée approximativement en fonction de la position des lames du condensateur variable.


Ensemble de télécommande simple fonctionnant sur 72 MHz

Afin de faire une synthèse de cet ouvrage, et à la suite de nombreuses demandes nous allons décrire un ensemble de télécommande simple et expérimental. Il s’agit d’un ensemble émetteur-récepteur entièrement transistorisé dont nous avons pu constater l’excellent fonctionnement. La portée d’un tel ensemble est étonnante compte tenu de la faible puissance mise en jeu. Ces performances ont été réalisées grâce à l’emploi d’un récepteur équipé d’un filtre basse fréquence, permettant d’obtenir une meilleure sensibilité. L’émetteur et le récepteur sont conçus pour un seul canal. Il est possible bien sûr de prévoir des canaux supplémentaires en utilisant des modulateurs de fréquences différentes et des filtres BF de réception correspondant à ces fréquences.

L’émetteur

La figure 101 montre le schéma de principe de l’émetteur. La partie HF proprement dite comporte un transistor NPN BF167 spécialement conçu pour les circuits imprimés. Le circuit collecteur de ce transistor, comprend une bobine L1 et un condensateur d’accord C5 résonnant sur une fréquence d’environ 72MHz. Une résistance R8 de 150Ω en série avec le circuit oscillant stabilise l’ensemble en température en diminuant le courant collecteur. Un condensateur ajustable C6 assure l’entretien des oscillations tandis qu’une self de choc L2 bloque la composante HF. La polarisation de base de T1 s’effectue au moyen du pont R6 et R7 variables. La résistance variable R6 est shuntée par un condensateur de 0,01µF.

La modulation de cet émetteur se fait au niveau de la base par l’intermédiaire de C3 et R5S. Le modulateur est essentiellement constitué de deux transistors montés en multivibrateur à couplages dit « croisés ». La fréquence des oscillations d’environ 2 800Hz est rendue réglable par R2 disposée dans le collecteur de T3. Le couplage nécessaire à l’entretien des oscillations est assuré au moyen de C1 et C2 tandis que les bases des transistors T2 et T3 sont polarisées par R1 et R4.

Les oscillations sont ensuite recueillies sur le collecteur de T2 pour être enfin appliquées à la base de T1 à travers C3-R5. L’ensemble est découplé par un condensateur de 50µF C7 (non représenté sur le schéma d’implantation des» éléments puisque facultatif).

L’alimentation de l’émetteur s’effectue à l’aide d’une pile de 9V.

Réalisation

L’ensemble des composants électroniques peut être monté sur une plaquette à pastilles de cuivre perforées en bakélite HF de préférence. Comme pour les réalisations précédentes la figure 102 donne un exemple d’implantation des éléments côté isolant. La figure 103 représente la vue de dessous, c’est-à-dire les pastilles devant être électriquement reliées.

Le récepteur

La figure 104 illustre le schéma de ce récepteur.

Il s’agit d’un modèle à superréaction commun à tous les récepteurs précédemment décrits. Le transistor T1 équipant l’étage détecteur est un modèle identique à celui de l’émetteur. Le collecteur de ce transistor NPN est chargé par un circuit oscillant L1-C4.

Les oscillations sont entretenues par le condensateur C3 placé entre le collecteur et l’émetteur de T1 tandis qu’une self de choc La bloque la composante HF.

La résistance R3 shuntée par le condensateur C2 constitue une charge BF. La base est polarisée par le pont R2-R1, il convient de faire attention à la polarité du condensateur C1.

C’est à la jonction L2-R3 que l’on retrouve les tensions BF détectées qui après avoir été filtrées par la cellule R4-C5 sont ensuite appliquées à travers le condensateur C6 à la base du transistor préamplificateur T2. L’émetteur de ce dernier comporte une contre-réaction R6 C7 tandis que la résistance R5 disposée entre base et collecteur polarise l’ensemble. Une résistance de charge R7 sert à prélever les tensions BF amplifiées qui sont envoyées par le condensateur C8 sur la base de T3. Un pont de polarisation R8-R9 et une résistance de charge R10 fixent le point de repos du transistor T3, amplifiant les tensions BF à un niveau suffisamment élevé.

Ces tensions de sortie sont ensuite appliquées par le condensateur C9 sur la base de T4. Une résistance ajustable de 47kΩ (R11) permet de doser les tensions BF à leur amplitude optimum. Le filtre BF, monté sur circuit ferroxcube que constitue la self L3 et le condensateur C10, est accordé sur une fréquence d’environ 2 800 Hz. Les tensions BF amplifiées sont appliquées sur la cathode de la diode D1 par le condensateur C11. La composante continue de détection positive se trouve alors envoyée sur la base de T4 puisque le filtre BF est à la fréquence de résonance, ce qui a pour conséquence de faire croître le courant collecteur de T4 et « coller » le relais « Kaco ». Le condensateur C12 évite les risques d’accrochages, mais son emploi s’avère facultatif (non représenté sur le schéma d’implantation des éléments).

Réalisation pratique

Tout comme pour l’émetteur la figure 105 propose un schéma d’implantation des divers composants du côté isolant de la plaquette tandis que la figure 106 présente la vue de dessous.

La bobine L1 comporte 6 spires de fil de cuivre étamé de 10/10 bobinées sur un diamètre de 10mm. La prise d’antenne se fait à 2 spires du collecteur de T1. La bobine L2 comprend 25 spires de fil de 0,2mm sous soie bobinée sur le corps d’une résistance 1/2 W de 2,2MΩ.

Mise au point

La mise au point consiste tout d’abord à accorder le récepteur sur la fréquence d’émission de l’émetteur. Pour ce faire on peut relier un écouteur entre les points A et B du circuit récepteur. En réglant la résistance variable R2 on doit entendre le « souffle » caractéristique de superréaction. Il suffit ensuite de régler C4 jusqu’à ce que le souffle cesse laissant place à la fréquence modulée de 2 800Hz. A ce moment vérifier que cette dernière provient bien de l’émetteur en retouchant R2 de l’émetteur. Si vous ne retrouvez pas l’accord il conviendrait de rapprocher où d’écarter les spires de la bobine L1 de l’émetteur, ou bien encore de modifier la valeur du condensateur de réaction du récepteur C3.

En ce qui concerne les antennes pour l’émetteur on utilisera une antenne télescopique de 60cm et pour le récepteur une tige de cuivre de même section que L1 de 35cm. Afin d’obtenir le maximum de puissance de l’émetteur on retouche le condensateur ajustable C6 et l’on « rattrape » l’accord sur le récepteur. A chaque impulsion de l’émetteur doit correspondre la fermeture du relais. Il suffit ensuite d’éloigner l’émetteur et le récepteur et de parfaire l’accord du filtre BF au moyen de R2 de l’émetteur et de R11 du récepteur. En résumé, on règle d’abord la fréquence d’émission (72 MHz) ensuite la modulation (2 800Hz) afin d’actionner le relais avec la meilleure sensibilité.


Un récepteur OC bandes 80m

On peut maintenant facilement et à moindre frais réaliser soi-même un petit récepteur OC. Avec un transistor HF de bonne qualité à fréquence de coupure élevée l’étage détecteur à superréacteur ne demande qu’à « démarrer » dès sa mise sous tension. Le côté câblage de cet étage doit en conséquence être particulièrement soigné et réalisé aux moyens de connexions courtes et rigides. Par ailleurs l’emploi d’un amplificateur BF avec écoute sur HP est particulièrement intéressant parce qu’il élimine les variations de capacités dues à la mobilité du cordon du casque d’écoute.

A l’aide de ce récepteur, nanti d’une bonne antenne dégagée et d’une prise de terre, on reçoit confortablement les stations mondiales OC dont certaines ne sont pas dépourvues d’intérêt puisqu’elles diffusent un bulletin en langue française.

Le schéma de principe

La figure 112 donne le schéma de principe de ce récepteur. Le premier étage détecteur à superréaction est doté d’un transistor AF102 possédant une fréquence de coupure très élevée et plus que suffisante pour la gamme de fréquences désirées. Le cœur même de l’appareil est le circuit oscillant L1, C3, C8 placé dans le circuit collecteur de T1. De la qualité de ce circuit dépendront les performances du récepteur.

La réaction est obtenue par le condensateur C4 de 330pF disposé entre le collecteur et l’émetteur de T1. Le condensateur ajustable C2 est destiné à jouer artificiellement sur la longueur de l’antenne, il est connecté au circuit collecteur de TV Des essais ayant été effectués avec diverses prises sur L1 ont donné sensiblement les mêmes résultats. Le condensateur C3 est un type ajustable de 0 à 60pF assurant l’étalement de la gamme, tandis que C8 est un modèle à double cage de 2 fois 14pF qui permet d’éviter « tout effet de mains », il peut toutefois être remplacé par un modèle classique des surplus qu’il conviendra alors d’isoler de la masse.

L’émetteur de T1 est relié, à travers une self de choc destinée à bloquer la composante HF, à une résistance R4 découplée par C5 servant à prélever les tensions BF détectées. Ces tensions BF sont ensuite filtrées par la cellule R5/C6 et envoyées à travers C7 sur la base du transistor préamplificateur T2. La base de T1 est polarisée par le pont R3-R1+R2, la résistance ajustable R2 servant à se tenir à la limite de l’accrochage afin d’obtenir le maximum de sensibilité.

L’étage préamplificateur T2 est d’un schéma désormais éprouvé. La polarisation s’effectue au moyen de R6 disposée entre base et collecteur, tandis que la résistance de charge collecteur est constituée d’un potentiomètre de 5kΩ réglant le niveau d’audition. Dans le circuit émetteur une cellule R8/C9 stabilise le point de repos.

C’est sur le curseur de R9 que sont prélevées les tensions BF amplifiées ensuite appliquées sur la base de T3 à travers C12, C11 étant destiné à diminuer le souffle résiduel. L’étage BF est identique au précédent à ceci près que la résistance de charge collecteur est constituée par l’enroulement d’un transformateur driver miniature pour étage push-pull.

Une seule partie des deux enroulements séparés du secondaire du transformateur est employée pour l’attaque du transistor de puissance T4. Ce dernier est stabilisé en température aux moyens des résistances bobinées R12 et R13 de 3,3Ω. La liaison au haut-parleur d’une impédance de 8 à 25Ω se fait directement sur le collecteur de T4,

Les quatre transistors sont successivement alimentés à travers des cellules de découplage évitant tous les risques d’accrochages.

Réalisation pratique

Le montage du détecteur proprement dit s’avère être le plus délicat. La bobine L1 comporte 16 spires jointives de fil de câblage souple et isolé bobiné sur un diamètre de 20mm. Les bobines de chocs L2 et L3 sont réalisées sur le corps des résistances de 1MΩ 1/2 W en bobinant 60 tours de fil de 0,2mm sous soie « en vrac ».

Ce récepteur peut être facilement monté sur un petit châssis de « U » d’environ 165 x 80mm. Les figures 113 et 114 donnent un aspect des différents composants se trouvant sur la partie supérieure du châssis.

Il faut bien faire attention au montage du transistor de puissance T4 sur son radiateur. Le collecteur de ce dernier étant relié au boîtier il est nécessaire de l’isoler de la masse en le montant sur le radiateur avec une rondelle de mica adéquate ainsi que des traversées isolantes pour les deux vis de fixation dont une est munie d’une cosse à souder pour la liaison collecteur. Avant toute mise sous tension il est indispensable de s’assurer de cet isolement au moyen par exemple d’une pile et d’une lampe. La figure 115 propose un plan de câblage des divers composants.

Chaque point de masse des barrettes sera soudé à même le châssis. D’autre part il convient de faire également attention aux cosses de sortie du transformateur driver l’emplacement des enroulements pouvant changer en fonction de la marque de fabrication du transformateur.

La mise au point reste simple, il suffit de régler R2 afin d’obtenir dans le haut-parleur un souffle important et de rechercher avec C8 et C3 les différentes stations tout en accordant l’antenne avec C2. Afin d’obtenir le maximum de sensibilité il faut se tenir à la limite de l’accrochage. La figure 116 donne le repérage des électrodes des différents transistors utilisés.


Radiorécepteur simple avec accord lumineux

Les descriptions de radiorécepteurs simples ne manquent que parce qu’elles sont toujours très recherchées par les jeunes amateurs. Le montage le plus simple d’entre eux reste évidemment le récepteur à diodes. Grâce à d’autres montages tout aussi aisés que les précédents on peut sans difficulté monter un récepteur précédé d’un étage HF améliorant considérablement les conditions de réception.

Pour tous ces récepteurs simples qu’il s’agisse d’ensemble « reflex » ou montage HF, l’accord sur la station s’effectue à l’aide d’un condensateur variable et le réglage « à l’oreille » en entendant l’émission dans le casque ou sur le petit haut-parleur.

Le montage que nous vous proposons permet de se caler exactement sur l’émission à l’aide d’un indicateur lumineux. En effet en fonction de la brillance de l’ampoule indicatrice, on peut déceler le meilleur accord possible du récepteur sur la longueur d’onde choisie.

L’accord lumineux constitue un gadget intéressant dont la simplicité ne vaut vraiment pas la peine de s’en passer.

Le schéma de principe

La figure 117 propose le schéma de principe général du montage -en question. En tout et pour tout cinq transistors sont utilisés, ce qui constitue vraiment un minimum compte tenu des fonctions réclamées et précitées.

Le montage fait appel à un cadre ferrite comportant deux bobines L1 et L2, l’une servant l’accord et l’autre de liaison de base. Le condensateur C1 permet d’accorder le circuit sur la fréquence désirée et comporte à cet effet pour la réception des Petites Ondes 75 spires de fil de 0,2mm bobinées jointivement sur le cadre plat de 18mm (ou rond de 10 à 12mm de diamètre).

L’enroulement L2 sert à adapter en impédance le circuit vis-à-vis de la base du transistor préamplificateur HF T1. Ce deuxième enroulement ne comporte en conséquence qu’environ une dizaine de spires réparties par-dessus le bobinage L1 primaire puisque L2 fait office de secondaire.

Il en résulte que les tensions HF induites dans L1 sont transmises à la base du transistor T1 qui se charge de les amplifier. Pour ce faire, sa hase est convenablement polarisée par un pont de résistances R1/R2 tandis que côté émetteur sont insérés les éléments R3/C3.

Dans le circuit collecteur de ce même transistor on a placé une bobine d’arrêt « L3 » destinée à bloquer les tensions HF au niveau du collecteur afin de les véhiculer par l’intermédiaire du condensateur C1 à l’étage détecteur proprement dit.

Ce rôle de détection est confié à la diode D1. Il en résulte que le signal BF apparaît aux bornes de la résistance R7 qui est en fait le potentiomètre de volume. Un étage préamplificateur BF fait suite, il s’agit du transistor T4 monté en émetteur commun simplifié. C’est-à-dire qu’une seule résistance de polarisation R10 et une résistance de charge R11 suffisent à tirer un gain relativement important du transistor.

Rien n’est plus simple alors que de faire suivre ce dernier étage d’un autre préamplificateur dont la résistance de charge est remplacée par la bobine mobile d’un petit haut-parleur.

Il est toutefois, préférable pour fixer le point de repos du transistor d’introduire les composants C9 et R12 au niveau de l’émetteur.

L’accord lumineux

Pour cette fonction deux transistors sont employés en l’occurrence T2 et T3 que nous avons volontairement passés sous silence.

En présence d’un émetteur puissant au niveau de la cathode de la diode D1, une tension positive apparaît. En conséquence plus le réglage est parfait, plus la tension est importante. En fait cette tension, il nous suffit de l’utiliser. On fait alors une dérivation et l’on injecte le signal sur la base d’un transistor adaptateur d’impédance.

Il s’agit là d’un montage qui possède une grande impédance d’entrée, afin de ne pas perturber la réception du côté de la chaîne « son », et qui en sortie travaille en basse impédance. Les initiés auront reconnu le montage « collecteur commun ».

En effet la traditionnelle résistance de charge est placée dans le circuit émetteur tandis que le collecteur est directement relié à la ligne positive puisqu’il s’agit de transistor « NPN ».

Pour en revenir à notre tension positive issue de la diode détectrice, que se passe-t-il si on l’applique à la base du transistor T2 par l’intermédiaire de la résistance R6 destinée à ne pas perturber le rôle de D1 ?

Le transistor T2 voyant sa base polarisée positivement passe en conséquence à l’état conducteur, il en résulte que sa jonction émetteur collecteur devient (progressivement) conductrice et qu’à son tour le potentiel de base du transistor suivant T3 devient plus positif.

Dans ces conditions l’ampoule indicatrice s’illumine puisque le transistor T4 est rendu conducteur. En fait le dernier transistor T4 est monté en amplificateur à courant continu c’est-à-dire qu’entre les stations l’ampoule brille faiblement, voire même pas du tout, tandis qu’en présence d’une émission elle s’illumine au maximum.

Enfin l’alimentation générale du montage requiert l’emploi d’une tension de 9V procurée par deux piles plates de 4,5V montées en série.

Réalisation pratique

Pour la réalisation pratique de ce montage plusieurs méthodes restent valables pour peu bien sûr que le schéma de principe soit respecté. A notre avis les réalisations sur plaquette M. Board ou plaquettes perforées sans métallisation ni bandes conductrices présentent beaucoup de facilités et d’avantages.

A titre indicatif et pratique, nous donnerons la réalisation du montage sur une plaquette M Board. La figure 119 présente une implantation possible des éléments sur la plaquette. Cette dernière comporte 12 bandes conductrices repérées là l’aide des lettres A à L. Ces bandes sont perforées régulièrement de 25 trous numérotés de 1 à 25 de la gauche vers la droite.

Comme on peut en juger les composants sont montés horizontalement à l’exception de la bobine d’arrêt L3, de la diode D1 et des résistances R6, R10, R11 et R13.

Le condensateur variable à air ou à diélectrique (plat) sera monté extérieurement au module ainsi réalisé. On pourra par ailleurs réaliser la bobine L3 en enroulant 60 spires de fil de 0,1mm sur le corps d’une résistance de 2,2MΩ. Les extrémités des connexions servent alors de point de départ et d’arrivée pour l’enroulement. Le fil peut provenir de la récupération d’un vieux bloc pour lampes. On peut également utiliser une bobine PO oscillatrice pour montages transistorisés.

Il convient d’autre part, sur cette même plaquette, de ne pas oublier les deux straps de liaison entre les bandes conductrices en B14 E14 et E19 L19.

La figure 118 représente la vue de dessous de la (plaquette en question, c’est-à-dire les diverses interruptions de bandes conductrices afin de ne laisser subsister que les parties conductrices nécessaires.

Avant la mise sous tension, il faut vérifier soigneusement la continuité du circuit et s’assurer qu’aucune goutte de soudure trop généreuse ne court-circuite accidentellement deux bandes conductrices adjacentes. Bien vérifier également les emplacements des coupures assez importantes ici.

Aucune mise au point n’est nécessaire, il suffit à l’aide de C1 de rechercher une station puissante et de s’accorder au mieux grâce à la luminosité, de l’ampoule LP1. Afin de trouver le point d’accord, brancher au besoin une antenne au point chaud de L1.


Radio-Récepteur à accord électronique

Sur la plupart ides récepteurs l’accord sur la station d’émission s’effectue à l’aide d’un condensateur variable à air classique. En revanche sur le montage proposé on a adopté un accord électronique et la variation de capacité se résume à la manœuvre d’un potentiomètre ordinaire.

Cette méthode présente beaucoup d’avantages car elle permet de déporter la commande d’accord. Sur le principe analogue à celui proposé mais à l’aide de diodes « varicap » on réalise des sélecteurs de canaux UHF pour télévision à présélection.

Le schéma de principe

Le schéma de principe d’un montage à accord électronique est présenté figure 120, il a été tiré de la revue « Pratical Electronics », 12-72. Il s’agit seulement de la section HF et détection ou partie tuner, c’est dire qu’il convient de brancher à la sortie un petit amplificateur.

Dans ces conditions le montage ne comporte que trois transistors, un BC108A et deux BC169C. En utilisant les propriétés d’une diode « varicap » et en polarisant la jonction en inverse on peut faire varier la capacité de la jonction en fonction de la tension de polarisation. Ici on a substitué à la diode un transistor classique dont on utilise les propriétés de la jonction collecteur base. C’est la raison pour laquelle le transistor T1 a l’émetteur directement relié à sa base.

Ce transistor est utilisé en condensateur variable. Pour ce faire un potentiomètre à variation linéaire placé en parallèle sur l’alimentation permet d’appliquer au circuit collecteur une tension variable. En fonction de cette tension la capacité résultante change aux bornes de la bobine d’accord L1.

Le tandem de transistor T2 et T3 à liaison directe constitue le montage réflexe proprement dit. Avec la bobine d’accord L1 ce tuner permet la réception des petites ondes. Moyennant une modification de cette bobine il est possible de recevoir la gamme grandes ondes.

Les tensions HF induites dans L1 sont transmises à l’enroulement de base L2 et préamplifiées par le transistor T2. Le transistor T3 assure lui l’adaptation d’impédance et dans son circuit émetteur sont placés une bobine d’arrêt pour les tensions HF LS et un potentiomètre de 5kΩ faisant office de résistance de charge avec la résistance R2.

La diode D1 joue le rôle de détecteur et les tensions BF qui apparaissent au niveau de la cathode, se trouvent injectées à la base du transistor T2, qui travaille avec T3 en préamplificateur BF cette fois-ci.

Le condensateur C4 placé en parallèle sur R2 et VR2 permet d’éliminer le souffle et d’éviter tout accrochage intempestif. La liaison vers un amplificateur de sortie s’effectue sur le curseur du potentiomètre VR2 et à l’aide d’un condensateur de 10µF.

L’alimentation générale du tuner requiert l’emploi d’une tension de 9V de préférence stabilisée afin d’éviter une variation de l’accord en fonction de l’usure de la pile d’alimentation. Il faut alors utiliser une tension de 12V et une diode Zener de 8V environ.

Réalisation pratique

Pour les réalisations pratiques de ce genre, il convient de donner les caractéristiques des bobines utilisées. Ainsi donc pour L1 il faut bobiner en spires jointives 200 spires de fil de 0,1mm sous soie ou émaillé sur un bâtonnet de ferrite de 10 à 12mm de diamètre et d’une longueur de 6 à 8cm.

On réalisera toutefois la prise intermédiaire de L1 à 40 spires de la fin du bobinage. Quant à la bobine L2, il suffit de bobiner vers l’extrémité et par-dessus L1 8 à 10 spires du même fil.

La bobine L3 comporte une cinquantaine de spires du même fil bobiné sur le corps d’une résistance de 1MΩ. Les sorties radiales de la résistance servent alors de point de départ et d’arrivée pour les soudures de raccord de la bobine.

Pour le montage des composants, on se sert d’une plaquette M. Board M19. Cette plaquette comporte douze bandes conductrices repérées à l’aide des lettres A à L. Ces bandes sont régulièrement perforées de vingt-cinq trous numérotés de 1 à 25 de la gauche vers la droite.

Tous les composants trouvent leur place sur cette plaquette à l’exception de la bobine L1L2 et des potentiomètres VR1 et VR2. On pourra, suivant l’encombrement des éléments, les disposer horizontalement ou verticalement. Deux straps de liaison sont utilisés en B5L5 et B10L10. Pour l’implantation pratique des composants, on peut alors utilement s’inspirer de la figure 121.

La vue de dessous de la plaquette est donnée figure 122 et l’on peut identifier facilement les interruptions de bandes conductrices qu’il est nécessaire d’effectuer.

Remarque importante, il est préférable de placer la bobine L3 à angle droit vis-à-vis de la bobine L1L2 afin qu’il n’existe aucun couplage entre ces deux bobines.

D’autre part, pour le transistor T1 il est préférable d’utiliser un modèle, en boîtier métal TO18 plutôt qu’un modèle à enrobage plastique.

Enfin le niveau de sortie BF est suffisant pour attaquer n’importe quelle chaîne HIFI ou amplificateur extérieur.

La mise au point du montage consiste par tâtonnements à déterminer l’emplacement exact de la bobine L2 et la valeur du condensateur C2 en torsadant plus ou moins les deux fils isolés constituant la « queue de cochon ».

Attention cette réalisation demande beaucoup plus « d’expérience » que les précédentes.


Un récepteur miniature

Le petit récepteur que nous allons décrire comporte deux transistors et permet la réception de la gamme PO. Sa réalisation est extrêmement simple et à la portée de tous. Par modification du bobinage on peut toutefois recevoir la gamme GO.

Le schéma de principe

Le schéma de principe de ce petit récepteur a été tiré de la revue « Transistor », n° 51, et est présenté figure 123.

Grâce à un cadre ferrocapteur sur lequel on réalise un bobinage d’accord L1 associé au condensateur variable C1 transmet les tensions HF captées à la base du transistor préamplificateur HF T3 par l’intermédiaire d’un enroulement adaptateur L2.

L’accord sur la station désirée s’effectue à l’aide du condensateur C1 tandis que la polarisation de base nécessaire au gain de l’étage est procurée par le potentiomètre P1.

Afin d’augmenter la sensibilité du montage on introduit une légère réaction au moyen du condensateur ajustable C2 placé entre le point chaud du bobinage L1 et le collecteur du transistor T1. Ce dernier grâce à une résistance de charge collecteur suffisamment élevée permet de tirer un gain relativement important de cet étage.

Les tensions HF préamplifiées sont alors appliquées à la dio.de détectrice D1 par l’intermédiaire du condensateur C4. Les tensions BF apparaissent au niveau de la cathode de la diode D1 et sont transmises à la base du transistor préamplificateur BF T2.

Il s’agit d’un montage émetteur commun simplifié où la polarisation de base est obtenue en plaçant une résistance de 1,5MΩ entre la base et le collecteur du transistor.

Un écouteur de 1 à 4kΩ d’impédance sert de résistance de charge collecteur pour ce transistor. L’insertion d’un Jack spécial autorise du même coup la mise en service de l’appareil.

L’alimentation nécessite 9V de tension procurée par une petite pile dont la durée de vie est très longue eu égard à la très faible consommation du montage.

Réalisation pratique

La première opération de réalisation consiste à confectionner le Bobinage L1. Pour ce faire on prend un ferrocapteur rond d’un diamètre de 10 à 12mm et de 65mm de longueur environ sur lequel on bobine en spires jointives 80 tours de fil de 0,1mm émaillé ou sous soie. La prise d’antenne est effectuée à 10 spires de l’extrémité de la masse. Le bobinage L2 comporte quant à lui 8 spires du même fil par-dessus l’enroulement L1. L’emplacement ide cet enroulement sera à déterminer expérimentalement par tâtonnements afin de tirer ]e maximum de sensibilité pour ce récepteur.

Le montage des composants s’effectue sur une plaquette M Board de référence M 17. Cette plaquette comporte sept bandes conductrices repérées à l’aide des lettres A à G. Ces bandes sont percées régulièrement des 16 trous numérotés de 1 à 16 de la gauche vers la droite.

Les composants sont montés horizontalement ou verticalement suivant leur encombrement. Il convient de ne pas oublier les straps de liaison entre les bandes conductrices en G3 G3 et A7 E7. On peut alors s’inspirer de la vue de dessus ou implantation pratique des éléments de la figure 124.

La figure 125 précise l’emplacement des diverses interruptions de circuit qu’il est nécessaire de réaliser pour traduire le schéma de principe.


Points de vente pièces détachées ou composants

[Note : cette liste n'est plus à jour ! J'ai mis des liens en 2015, soit sur les site des boutiques encore existantes (elles ont parfois changé de nom ou d'activité), soit sur des pages d'histoire... .]

ACER, 42 bis, rue de Chabrol, 75010, Paris. Tél. : 770-28-31.

CHABOT ET CIE RADIO-ELECTRICITE, 21, galerie des Marchands, gare Saint-Lazare, 75008 Paris. Tél. : 387-3748.

CIBOT, 1, 3, rue de Reuilly, 75012 Paris. Tél. : 346-63-76.

COGEREL, 3, rue de la Boëtie, 75008, Paris.

COGEREL, rue Ferdinand-Holweck, Dijon (Côte d'Or).

COMPTOIR CHAMPIONNET, 14, rue Championnet, 75018 Paris. Tél. : 076-52-08.

GR ELECTRONIQUE, 17, rue Pierre Séniard, 75009 Paris.

LES CYCLADES RADIO, 11, bd Diderot, 75012 Paris. Tél. : 628-91-54. Le magasin a fermé en 2016.

MAGENTA ELECTRONIC, 8, 10, rue Lucien-Sampaix, 75010 Paris. Tél. : 607-74-02.

NORD RADIO, 139, rue La Fayette, 75010 Paris. Tél. : 878-89-44.

PIGEON VOYAGEUR, 252 bis, bd St-Germain, 75007 Paris.

RADIO CHAMPERRET, 12, place de la Porte Champerret, 75017 Paris. Tél. : 754-60-41.

RADIO LORRAINE, 120, 124, ,rue Legendre, 75017 Paris. Tél. : 627-21-01.

RADIO MJ, 19, rue Claude-Bernard, 75005 Paris. Tél. : 587-08-92.

RADIO PRIM, 6, allée Verte, 75011 Paris. Tél. : 700-77-60.

RADIO PRIM, 16, rue de Budapest, 75009 Paris. Tél. : 744-26,10.

RADIO PRIM, 5. rue de l'Aqueduc, 75010 Paris. Tél. : 607-05-15.

RADIO PRIM, 296, rue de Belleville, 75020 Paris. Tél. : 636-40-48.

RADIO VOLTAIRE, 150-155, av. LedruRollin, 75011 Paris. Tél. : 357-50-11.

ROBUR, 102, bd Beaumarchais, 75011 Paris. Tél. : 700-71-31.

S.C.A.I.B., 15, av. Ségur, 75007 Paris. Tél. : 555-17-20.

SCHLEGEL, 14, 16 bis, rue Emile-Level, Paris 75017.

TERAL, 26 ter, rue Traversière, 75012 Paris. Tél. : 307-47-11.

TERALEC, 51, rue de Gergovie, Paris 75014.

DOCKS DE LA RADIO, 34, rue Jules-Vallès, 93.Saint-Ouen. Tél. : 254-09-90.

BERIC, 43, rue Victor-Hugo, 92240 Malakoff. Tél. : 253-23-51.

SOLISELEC, 125, av. P.V.Couturier, 94-Gentilly. Tél. : 656-91-99.

CORAMA, 100, cours Vitton, 69 Lyon (6e). Tél. : 24.21-51.

HILL ELECTRONIC, 103, rue Ney, 69006 Lyon. Tél. : 52-17-95.

INTER ONDES, 63, rue de la Part-Dieu, 6900i3 Lyon. Tél. : 60-61-43.

TOUT POUR LA RADIO, 66, cours La Fayette, 69003 Lyon. Tél. : 60-26-23.

BRICOL AZUR, 55, rue République, 13..Marseille.

MIROIR DES ONDES, 11, cours Lieutaud, 13-Marseille.

SUD AVENIR RADIO, 22, bd de l'Indépendance, 13 Marseille (12e). Tél. : 66-05-89.

RADIO PRIX, 30, rue Alberti, 06000 Nice. Tél. : 85-51-41.

A.L.P., 16, 18, rue Victor Clément, 92-Antony.

ROUBAIX ELECTRONIQUE, 18, rue du Collège, 59-Roubaix.

NAVES, rue A.-Foures, 81-Albi.

REBOUL, 34, 36, rue d'Arènes, 25-Besançon.

ART ET TECHNIQUE, 3, place Gustave-Charpentier, 62 Boulogne-sur-Mer.

GRAD, 70, rue du Centre, 62-Carvin.

ECAPONS, Granges-les-Valence.

SONODIS, 76 bis, rue Victor-Hugo, 76600 Le Havre.

DECOK, 4, rue Colbert, 59-Lille.

MODEL RADIO, 83, rue de la Libération, 45-Montargis.

FACHOT ELECTRONIQUE, 44, rue Haute-Seille, 57-Metz.

HIFI RAVON, 4, rue Dormoy, 42-Saint-Etienne.

RD ELECTRONIQUE, 4, rue Alexan-dre-Fourtanier, Toulouse. Tél. : 21-04-92.

AZ ELECTRONIQUE, 2, rue de la Nouvelle-Hollande, Valenciennes.

KRINGS, 17, bd de la Sauvenière, Liège.


Liste des distributeurs MBOARD

[Note : cette liste n'est plus à jour :-)]

RADIO MJ, 19, rue C.-Bernard, 75005 Paris. Tél. : 587-08-92.

LES CYCLADES, 11, boulevard Diderot, 75012 Paris. Tél. : 628-91.54.

BERIC, 43, avenue Victor-Hugo, 92-Malakoff. Tél. : 253-23-51.

MUSSETA, 12, boulevard Tburner, 13006 Marseille. Tél. : 59-32-54.

FACEN, 13, rue Sans-Pavé, 59-Lille. Tél. : 54-11-73.

GELEC, 18, Routaunoy, Saint-Denis de la Réunion.

TABEY, 15, rue Bugeaud, 69009 Lyon. Tél. : 24-32.29.

ELECTROHM, 142, rue de Vaugirard, 75015 Paris. Tél. : 734-51-56.

COMPTOIR CHAMPIONNET, 14, rue Championnet, 75018 Paris. Tél. :076.52-08.

Vu dans ... http://www.pascalchour.fr/ressources/apprenez_la_radio/apprenez_la_radio.htm